複数のソリッドを一括で交差計算なしで結合する方法
複数のソリッドを選択して一括で交差計算なしでソリッドへ追加(結合)する方法を紹介します。ここでは、4本のパイプソリッドを選択して、下部の長方形ソリッドに交差計算なしで一括で追加します。
3DCAD と 2DCAD の両方に対応した CADソフト
複数のソリッドを選択して一括で交差計算なしでソリッドへ追加(結合)する方法を紹介します。ここでは、4本のパイプソリッドを選択して、下部の長方形ソリッドに交差計算なしで一括で追加します。
箱型ソリッドを3D空間内で寸法を調整した後、配置して挿入する方法を紹介します。
穴の数を指定して直径100mm、高さ200mmの円筒ソリッドの表面に円状に穴をあける方法を紹介します。
らせん状にソリッドをコピーする方法を紹介します。ここでは、縦長の円筒ソリッドの周りに小さな円筒ソリッドのコピーをらせん状に作成します。
円筒ソリッドの表面にらせん状に穴をあける方法を紹介します。
論理演算機能を使用して、複数のソリッドを選択して一括で1つのソリッドに追加する方法を紹介します。
XY平面で切り取った断面を作成し表示する手順を紹介します。 ※XZ平面、YZ平面で切り取った断面を作成する場合は、正面から見たビューに切り替えます。 XZ平面は、正面から見たビューで …
回転軸を図面に挿入する方法を紹介します。 メニューバーの「オブジェクト」>「描画」>「線」>「軸」を左クリックで選択します。 表示されるオプションから「回転表面の軸」を左クリックで選択します。 軸の始点の位置で左クリック …
ここでは、回転機能を使用して、円錐ソリッドを作成する方法を紹介します。 まず、2D 描画画面で、次のような 三角形を描きます。 「押出」アイコンの右横にある▼を左クリックし、「全回転」を左クリックで選択します。※全回転ア …
円筒ソリッドに平目ローレット加工を施す方法を紹介します。 下図のような円筒ソリッドに平目ローレット加工を施します。描画しやすいように、まず、ビューを切り替えます。 メニューバーの「表示」>「標準ビュー」>「正面」を左クリ …
オブジェクトの押出機能や回転機能を使用する際、プロファイルの選択で、次のようなエラーが表示されることがあります。これは、プロファイルの線分にギャップや重複が生じていることが原因です。次の手順で、このようなギャップや重複を …
押出アイコンをツールバーに追加する方法を紹介します。
円弧を3等分に分割する方法を紹介します。
ここでは、VariCADで、らせんばねを作成する方法を紹介します。 らせんばねを編集する方法は、VariCADでらせんばねを編集する方法 をご覧ください。
ACIS(エイシス)は、Spatial Technology社によって開発された、ACIS ジオメトリカーネルで使用される 3D ファイルフォーマットで、多くの CAD システムで使用されているフォーマットの一つです。拡 …
このページでは、VariCAD でソリッドの穴を配列コピーする方法を紹介します。 まず、基準となる一つ目の穴を作成します。メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」をクリックで選択します。 穴を作成する …