寸法の文字列の位置を常に中央揃えにしたい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ左側にあるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し線のスタ …

コーナー部分の線分をトリムせずに面取りしたい

メニューバーの「編集」>「オブジェクトの形状の編集」>「面取り」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「面取りの距離」ウィンドウで、面取り距離を同 …

コーナー部分の線分をトリムせずにフィレットを作成したい

メニューバーの「編集」>「オブジェクトの形状の編集」>「フィレット」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「フィレット半径」ウィンドウで、「フィレ …

他の寸法文字列の属性をコピーして寸法文字列のスタイルを変更したい

メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションから「選択した寸法または引き出し線から属性をコピー」を左クリックで選択します。 寸法文字列のスタ …

文字列オブジェクトに使用するレイヤーを新規作成し、文字列オブジェクト作成のコマンドを割り当てたい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に、文字列オ …

新規作成したレイヤーを既存のファイルのオブジェクトに使用したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に任意の名前 …

他のオブジェクトの傾きに合わせて、オブジェクトを回転させたい

回転したいオブジェクトを右クリックで選択します。本例では下図の右側のオブジェクトです。 表示されるオプションから「回転」を左クリックで選択します。 回転の中心となる位置で左クリックします。 「回転」ウィンドウで、「回転角 …

閉じていない 2Dオブジェクトの面積を求めたい

メニューバーの「オブジェクト」>「計算」>「2D 面積」を左クリックで選択します。 「選択」ツールバーの「仮線分の閉鎖領域」アイコンを左クリックします。 表示されるオプションより「仮線を作成」を左クリックで選択します。 …

四角錐(トップ平面が1点のソリッド)を作成したい

メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「 …

2D オブジェクトを円形状に配列コピーしたい

メニューバーの「編集」>「変換」>「2D オブジェクトの回転またはコピー」を左クリックで選択します。 回転の中心の位置を左クリックで指定します。 「回転」ウィンドウで、「コピー」オプションにチェックを入れます。 「回転角 …

押出機能で、抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

3D ビューから書き出した 2D 図面の寸法値をソリッドの編集に合わせて更新したい

本例では、3D ビューから書き出した 2D 図面の寸法値をソリッドの編集に合わせて自動で更新する方法を説明します。基本ソリッド機能から作成したソリッドの場合のみ、2D 図面の寸法を自動更新することが可能です。 まず、下図 …

誤って挿入した小さい線分があるかどうかを確認して削除したい – VariCAD 2021-2.06 以降

2D 描画画面左下のコマンド入力欄に rslin と入力し、Enter キーを押します。 「非常に短い線分の削除」ウィンドウで「オブジェクトの長さ制限、ミリメートル」入力欄に任意の値を入力します(入力した長さの値以下の線 …

ザグリ、ザグリの深さなどの穴関連の記号を挿入したい

ザグリ、ザグリの深さなどの穴関連の記号は、VariCAD の記号ライブラリにはございません。下記のUnicode 文字を挿入いただくか、記号を作成し記号ライブラリに登録して挿入してください。 ␣  U+2294 ↧  U …

DXF ファイルを VariCAD ファイル形式(*dwb)で保存したい

DXF ファイルを開いた状態で、メニューバーの「ファイル」>「名前をつけて保存」を左クリックで選択します。 「取り込んだ文書に名前をつけて保存」ウィンドウで、「ファイル名」欄に任意のファイル名を入力し、「ファイルの種類」 …

2D オブジェクトの縦横比を1:2 に変更して反転コピーしたい

本例では、オブジェクトの縦横比を1:2 に変更して反転コピーする方法を説明します。メニューバーの「編集」>「変換」>「縮尺変更、異方性」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウの「縮尺値」欄 …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

点間の距離を設定して点を等間隔で配置したい – VariCAD 2021 2.0 以降

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、距離」を左クリックで選択します。 点を配置する始点の位置で左クリックします。 点を配置する終点の位置で左クリックします。 「距離の入力」ウィンドウで、「点間の …

指定した数の点を線分上に等間隔で配置したい – VariCAD 2021 2.0 以降

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、数」を左クリックで選択します。 点を配置する線の始点の位置を左クリックで指定します。 点を配置する線の終点の位置を左クリックで指定します。 「数」ウィンドウで …

基本ソリッド作成機能を使用して作成した箱型ソリッドの高さを変更したい

箱型ソリッドを右クリックで選択し、オプションから「形状の編集」を左クリックで選択します。 寸法が表示されますので、変更したい寸法の値を左クリックします。 「ソリッドの寸法」ウィンドウで「寸法」欄に新しい値を入力し、「矢印 …

多重線を作成したい – VariCAD 2021 2.0 以降

※下図のような二重線を作成する場合 メニューバーの「オブジェクト」>「描画」>「線」>「多重線」を左クリックで選択します。 「多重線の設定」ウィンドウで「ポリラインから片側をオフセット」タブを選択し、「距離指定でオフセッ …

2D オブジェクトを反転複写したい – VariCAD 2021 2.0 以降

メニューバーの「編集」>「変換」>「反転複写」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウで「元のオブジェクトを保持する」と「対称の軸を2点による線分で作成する」オプションにチェックを入れ、「O …

旧バージョンで作成した図面の外形線の太さの表示/レイヤー設定を細線に戻したい – VariCAD 2021 2.0 以降

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …

2D 描画画面で太線/細線で表示されている線を印刷する際の太さを、それぞれ設定したい – VariCAD 2021 2.0 新機能

メニューバーで「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目より「印刷される線の太さの定義」を左クリックで選択します。 ウィンドウ右側に表示される、「画面表示の線 …

楕円を伸縮(ストレッチ)させて形状を変更したい – VariCAD 2021 2.0 新機能

メニューバーの「編集」>「変換」>「ストレッチ、カーソルによるドラッグ」を左クリックで選択します。 ストレッチしたい範囲を選択窓で指定します。 ストレッチの基準点を左クリックで指定します。 マウスをドラッグすると形状が変 …

円をスプラインに変換し、伸縮して形状を変更したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「曲線」>「選択した円/円弧からスプライン作成」を左クリックで選択します。 円を左クリックで選択し、右クリックで選択を終了します。 「円弧と円をスプラインに変更」ウィンドウで、ス …

文字列オブジェクトの横に、別の文字列オブジェクトを並べて配置したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「文字列」>「マルチテキスト」を左クリックで選択します。 「文字列の入力」ウィンドウで、文字の入力欄に任意の文字を入力し、「OK」を左クリックします。 「スナップ、ポップアップ」 …

軸が傾いた楕円を作成したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「曲線」>「楕円」を左クリックで選択します。 「楕円」ウィンドウで、「軸を傾ける」オプションにチェックを入れ、「OK」を左クリックします。 楕円の中心点を左クリックで指定し、マウ …

一時作図補助線をオブジェクトの作図中に表示させたい – VariCAD 2021 2.0 新機能

この例では、下図のような横線に接続する縦の線分を一時作図補助線を利用して作図します。「線」アイコンを左クリックします。 線分の端点(E の表示)で右クリックします。 表示されるオプションから「タスク終了まで垂直方向の一時 …

マウスの右クリックのメニュ-から作図線を挿入したい – VariCAD 2021 2.0 新機能

2D 描画画面上で、オブジェクトが何もない場所で右クリックし、表示されたオプションから「作図線を作成」を左クリックで選択します。 作図線の挿入の基点となる位置で左クリックします。 まず、基点になる位置に縦の作図線を挿入し …

寸法を太線で描画したい – VariCAD 2021 2.0 新機能

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、レイヤー「寸法」を右クリックで選択します。 表示されるオプションより、「レイヤー属性変更」を左クリッ …

既存のオブジェクトの線の太さを変更したい – VariCAD 2021 2.0 新機能

本例では、下図のような図面上のすべてのオブジェクトの外形線を細線(1px)から太線(2px)へ変更します。 メニューバーの「編集」>「オブジェクトの属性の編集」>「線の幅の変更」を左クリックで選択します。 「線の太さ」ウ …

押出機能で作成したソリッドの押出の高さを変更したい

ソリッドを右クリックで選択し、表示されるオプションから「形状の編集」を左クリックで選択します。 「2D プロファイルの編集」ツールバーで「OK」を左クリックします。 「押出」ウィンドウの「ソリッドの高さ」入力欄にソリッド …

部分回転で、回転角度を指定してソリッドを作成したい

2D 描画画面で、「部分回転」アイコンを左クリックで選択します。 「回転」ウィンドウで、「回転角度」入力欄に任意の角度の値を入力し、「回転するプロファイルを選択」を左クリックします。 回転するプロファイルを選択し、右クリ …

AutoCAD の旧バージョンの DXF ファイル形式で保存したい

メニューバーの「ファイル」>「名前をつけて保存」を左クリックで選択します。 「名前をつけて保存」ウィンドウの「ファイル名」入力欄に任意のファイル名を入力し、「ファイルの種類」欄で「DXFファイル(*.dxf)」を選択しま …

図面に挿入した記号のサイズを変更したい

本例では、記号ライブラリから図面に挿入した記号のサイズを変更する方法を説明しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。記号ライブラリから記号を挿入する手順 …

記号ライブラリに登録した記号を図面に挿入したい

本例では、記号ライブラリに登録した記号を図面に挿入する方法を説明しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。 メニューバーの「ファイル」>「記号」を左クリ …

記号ライブラリを作成し、記号を新規登録したい

メニューバーの「ファイル」>「記号」を左クリックで選択します。 「記号ライブラリ」ウィンドウで、「新規記号」を左クリックします。 記号の挿入ポイントにしたい位置で左クリックします。 接続点の位置を左クリックで指定し、右ク …

ハッチングと重なっているオブジェクトを編集したい

下図のように、ハッチングと重なっているオブジェクトを右クリックで選択しようとすると、ハッチのみ選択され、重なっているオブジェクトは選択できません。この場合、レイヤー「ハッチ」を非表示に設定して、オブジェクトを選択、編集し …

図形の外側に一定の幅で同じ図形を描きたい

本例では、オフセット機能を使用して、ポリラインから成るオブジェクトをマウスドラッグして、図形の外側に同じ図形を描きます。 メニューバーの「編集」>「変換」>「オフセット」を左クリックで選択します。 「オフセット」ウィンド …