2D描画画面で、寸法オブジェクトを太線で描画したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、レイヤー「寸法」を右クリックで選択します。 表示されるオプションより、「レイヤー属性変更」を左クリッ …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

他の寸法文字列の属性をコピーして寸法文字列のスタイルを変更したい

メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションから「選択した寸法または引き出し線から属性をコピー」を左クリックで選択します。 寸法文字列のスタ …

オブジェクトの角度に合わせて寸法を配置したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 1つ目の点の位置で左クリックします。 2つ目の点の位置で左クリックします。 寸法が仮挿入されます。 Ctrl キーを押しながら、角度を …

寸法レイヤーの線の色を設定する方法を知りたい

寸法レイヤーは初期設定のレイヤー一覧に既に入っています。本例では、その寸法レイヤーの色を変更する方法を説明します。 2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理 …

図面上の寸法を一括で現在の寸法スタイルの設定に変更したい

メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションから「現在の属性を使用」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ …

溶接記号や公差記号の内容と位置を編集したい

溶接記号や公差記号の内容と位置を後で編集できるようにするには、溶接記号や公差記号を寸法オブジェクトとして作成する必要があります。本例では、まず、溶接記号を寸法オブジェクトとして作成する手順を紹介します。 メニューバーの「 …

3Dでの編集に合わせて溶接記号/公差記号の位置を自動で更新したい

本例では、溶接記号の場合でご説明します。公差記号も同様の手順となります。 メニューバーの「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。 「3D ビューから 2D 図面を作成」ウィンドウ …

溶接記号/公差記号を一括選択して、削除したい

VariCAD 2022 では、「オブジェクトの種類による選択」の「寸法、引き出し線」オブジェクトにサブ項目を追加し、溶接記号のみを選択したり公差記号のみを選択できるようになりました。本例では、図面上の溶接記号のみを一括 …

寸法補助線の延長部分の長さを設定したい

この例では寸法補助線の延長部分(下図赤枠部分参照)の長さを設定する方法を説明します。 メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの …

寸法補助線とオブジェクトとの間隔を設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」をタ左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「サイズ、重なり、公差」を左クリックで選択します。 「 …

AutoCADで作成したDWGファイルの寸法のフォントを変更したい

まず、DWG ファイルを開きます。VariCAD を起動し、メニューバーの「ファイル」>「開く」を左クリックで選択します。 「開く」ウィンドウでDWGファイルを選択し、「開く」を左クリックします。DWG ファイルが開きま …

C面取り距離 × 45 °の形式で面取り寸法を挿入したい

まず、フォーマットの設定を、「寸法の引き出し線とスタイル設定」から行います。メニューバーの「ツール」>「寸法の引き出し線とスタイル設定」を左クリックで選択します。 「寸法の引き出し線とスタイル設定」ウィンドウで、左側にあ …

DXFファイルの寸法文字列のフォントを一括で変更する方法

まず、DXF ファイルを開きます。VariCAD を起動し、メニューバーの「ファイル」>「開く」を左クリックで選択します。 「開く」ウィンドウでDXFファイルを選択し、「開く」を左クリックします。DXF ファイルが開きま …

3Dビューから2D図面へ書き出したねじにねじ寸法を挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 3Dビューから2Dに書き出したねじオブジェクト上で、ねじ寸法の始点を左クリックで選択します。 ねじ寸法の終点の位置で左クリックします。 …

他の寸法の高さに合わせて寸法を挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 寸法の1つ目の点の位置で左クリックします。 寸法の2つ目の点の位置で左クリックします。 寸法が仮挿入されます。Ctrl キーを押しなが …

縦線/横線上にない 2 点の距離寸法を挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 まず、1つ目の点の位置で左クリックします。 2つ目の点の位置で左クリックします。 寸法が仮挿入されます。カーソルを動かすと、カーソルの …

様々な寸法をスマート寸法機能で挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。または、2D描画画面上のオブジェクトが無い場所で、右クリックし、表示されるオプションから「スマート寸法」を左クリックで選択します。 まず …

寸法の文字列の位置を常に中央揃えにしたい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ左側にあるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し線のスタ …

寸法値をソリッドの編集に合わせて更新したい

本例では、3D ビューから書き出した 2D 図面の寸法値をソリッドの編集に合わせて自動で更新する方法を説明します。基本ソリッド機能から作成したソリッドの場合のみ、2D 図面の寸法を自動更新することが可能です。 まず、下図 …

寸法以外のオブジェクトだけを別のファイルに出力したい

メニューバーの「ファイル」>「選択項目の保存」を左クリックで選択します。 保存する新規ファイルの左下角の位置を左クリックで指定します。X=0 Y=0 の位置にする場合は、左クリックで指定せずに、Enter キーを押します …

寸法文字列の小数点以下の桁数を一括で変更したい

下図のような寸法文字列の値を、小数点以下2桁に一括で変更する方法を説明します。 メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションウィンドウで、「 …

端点から指定した位置までの距離の寸法線を記入したい

本例では端点から指定した位置までの横の寸法線を記入します。メニューバーの「オブジェクト」>「描画」>「単一寸法」>「横」を左クリックで選択します。 端点を左クリックします。 「スナップ」ツールバーの「Dx Dy」アイコン …

図面上のすべての寸法を一括で削除したい

メニューバーにある「編集」>「削除」を左クリックで選択します。 「選択」ツールバーで「オブジェクトの種類による」アイコンを左クリックします。 「寸法、引き出し線」を左クリックで選択します。 「選択のタイプ」ウィンドウの「 …

寸法の矢印のサイズや種類を設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」をクリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウが表示されますので、ウィンドウ左側の「寸法矢印設定」をクリックで選択します。 ウィンドウ右 …

対角寸法の寸法文字列を水平で記入したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し …

寸法線と寸法文字列との間の距離を設定したい

この例では寸法線と寸法文字列との間の距離を設定する方法を説明します(下図参照)。 メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側 …

寸法文字列を寸法線上に配置して寸法挿入したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し …

寸法線の高さを他の寸法線の高さに合わせたい

この例では、中央と右側にあるオブジェクトの寸法線の高さを、左側にあるオブジェクトの寸法線の高さに合わせる方法を説明します。 まず、中央のオブジェクトの寸法線を右クリックで選択し、表示されるオプションから、 「寸法の形状/ …

寸法文字列の小数値の桁数を指定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ内の左側にあるツリー項目より「寸法文字列フォーマット」を左クリックで選択し、右側にある「 …

横の累進寸法をオブジェクトに挿入したい

メニューバーの「オブジェクト」>「描画」>「複数の寸法」>「横の累進寸法」を左クリックで選択します。 累進寸法の 1 つ目の寸法の始点を左クリックで指定します。 累進寸法の 1 つ目の寸法の終点を左クリックで指定します。 …

横の直列寸法をオブジェクトに挿入したい

メニューバーの「オブジェクト」>「描画」>「複数の寸法」>「横の直列寸法」を左クリックで選択します。 直列寸法の 1 つ目の寸法の始点を左クリックで指定します。 直列寸法の 1 つ目の寸法の終点を左クリックで指定します。 …

横の並列寸法をオブジェクトに挿入したい

メニューバーの「オブジェクト」>「描画」>「複数の寸法」>「横の並列寸法」を左クリックで選択します。 並列寸法の1つ目の寸法の始点を左クリックで指定します。 並列寸法の1つ目の寸法の終点を左クリックで指定します。 マウス …

計測した寸法値ではなく任意の数値に書き換えたい

寸法オブジェクトを右クリックで選択し、表示されるオプションから「寸法文字列のみ編集」を左クリックで選択します。 「寸法文字列」ウィンドウの「寸法文字列」欄に、現在の寸法値が表示されます。 「寸法文字列」欄に任意の寸法値を …

図面上の寸法の文字列の大きさを同じ大きさに一括で変更したい

メニューバー内の「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 「現在の属性を使用」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウでウィンドウの左側にあ …