TOP » 操作・設定 » 操作全般 » 3Dに関する操作 » 3Dモデリング » 卵形の形状のソリッドを作成したい

卵形の形状のソリッドを作成したい

  1. 3D 描画画面左下の空間XYZ軸を左クリックします。
    空間XYZ軸の選択
  2. 「空間XY軸によるスケッチ平面」を左クリックで選択します。
    空間XY軸によるスケッチ平面
  3. 2Dスケッチモードに切り替わります。2Dプロファイルを描画しやすいように、ビューを切り替えます。メニューバーの「表示」>「ビューに対して垂直なスケッチ平面」を左クリックで選択します。
    ビューに対して垂直なスケッチ平面
  4. メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心、半径」を左クリックで選択します。
    円の中心、半径
  5. ソリッド挿入点を左クリックします。
    ソリッド挿入点
  6. 「円の半径」ウィンドウで、「円の半径」入力欄に 100 と入力し、「OK」を左クリックします。
    円の半径
  7. メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心点」を左クリックで選択します。
    円の中心点
  8. 次に、手順4~6で描いた円(以下 円Aとします)の直径を半径とする円を描きます。円Aの円周上の180度の位置で左クリックします。
    円の描画
  9. 円Aの円周上の0度の位置で左クリックします。円が作成されます(以下、円Bとします)。
    円の描画完了
  10. 反対側も同様に円Aの直径を半径とする円を描きます。円Aの円周上の0度の位置で左クリックします。
    円の描画
  11. 円Aの円周上の180度の位置で左クリックします。円が作成されます(以下、円Cとします)。
    円の描画完了
  12. 「線」アイコンを左クリックします。
    線の描画
  13. 円Aの円周上の180度の位置で左クリックします。
    斜線の作成
  14. 円Aの円周上の90度の位置で左クリックします。右クリックで挿入を確定します(以下、斜線Aとします)。
    斜線の挿入
  15. 円Aの円周上の0度の位置で左クリックします。
    斜線の作成
  16. 円Aの円周上の90度の位置で左クリックします。右クリックで挿入を確定します(以下、斜線Bとします)。Escキーを押します。
    斜線の挿入
  17. 次に、斜線Aを延長します。斜線Aを右クリックします。「境界線まで延長」を左クリックで選択します。
    斜線の延長
  18. 円Bを左クリックで選択します。円Bとの交点位置まで線分が延長されます。
    斜線の延長
  19. 斜線Bを右クリックします。「境界線まで延長」を左クリックで選択します。
    斜線の延長
  20. 円Cを左クリックで選択します。円Cとの交点位置まで線分が延長されます。
    斜線の延長
  21. 次に円Aの円周上の90度の位置を中心点にして、円Bまたは円Cの交点までの距離を半径とした円を作成します。メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心点」を左クリックで選択します。
    円の中心点
  22. 円Aの円周上の90度の位置で左クリックします。
    円の作成
  23. 斜線Aと円Bの交点を左クリックします。円が作成されました。
    円の作成完了
  24. 次に卵形((卵型))の2Dプロファイルの形状にするため、余分な線分を削除していきます。円Bを右クリックで選択し、「点で分割」を左クリックで選択します。
    点で分割
  25. 斜線Aとの交点を左クリックします。
    分割位置の選択
  26. 赤矢印部分を右クリックし、「削除」を左クリックします。
    線分の削除
  27. 円Cを右クリックで選択し、「点で分割」を左クリックで選択します。
    点で分割
  28. 斜線Bとの交点を左クリックします。
    分割位置の選択
  29. 赤矢印部分を右クリックし、「削除」を左クリックします。。
    線分の削除
  30. 残りの部分も同様に、「点で分割」と「削除」を使用して、余分な線分を削除していきます。
    線分の削除
    線分の削除
  31. 線分の削除

  32. 余分な線分を削除した後、卵形のオブジェクトのトップ部分の線分を右クリックで選択します。「点で分割」を左クリックで選択します。
    点で分割
  33. 卵形のオブジェクトの一番上の部分の位置で左クリックします。
    分割位置の選択
  34. 卵形のオブジェクトのボトム部分の線分を右クリックで選択します。「点で分割」を左クリックで選択します。
    点で分割
  35. 卵形のオブジェクトの一番下の位置で左クリックします。
    分割位置の選択
  36. 卵形のオブジェクトの左半分を左クリックで選択し、右クリックで表示されるオプションから「削除」を左クリックで選択します。
    線分の削除
  37. 卵形のオブジェクトの右半分の線分を左クリックで選択し、右クリック後「ポリライン結合」を左クリックで選択します。
    ポリライン結合
  38. 「ソリッドプロファイルの作成」ツールバーの「OK」アイコンを左クリックします。
    プロファイルの作成完了
  39. 「選択した2Dプロファイルのフル回転」を左クリックで選択します。
    ソリッドの作成フル回転
  40. 卵形のオブジェクトの右半分の線分を左クリックで選択し、右クリックで選択を終了します。
    プロファイルの選択
  41. 挿入点の位置を上下矢印の方向で選択、左クリックで決定します。
    ソリッド挿入点の位置選択
  42. 3D描画画面に卵形のソリッドが生成されました。
    卵形ソリッドの作成完了