寸法の文字列の位置を常に中央揃えにしたい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ左側にあるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し線のスタ …

他の寸法文字列の属性をコピーして寸法文字列のスタイルを変更したい

メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションから「選択した寸法または引き出し線から属性をコピー」を左クリックで選択します。 寸法文字列のスタ …

文字列オブジェクトに使用するレイヤーを新規作成し、文字列オブジェクト作成のコマンドを割り当てたい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に、文字列オ …

新規作成したレイヤーを既存のファイルのオブジェクトに使用したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に任意の名前 …

材料リストを作成して、新しい材料を登録したい

メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。 「材料リスト」ウィンドウで「新規材料グ …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

旧バージョンで作成した図面の外形線の太さの表示/レイヤー設定を細線に戻したい – VariCAD 2021 2.0 以降

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …

2D 描画画面で太線/細線で表示されている線を印刷する際の太さを、それぞれ設定したい – VariCAD 2021 2.0 新機能

メニューバーで「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目より「印刷される線の太さの定義」を左クリックで選択します。 ウィンドウ右側に表示される、「画面表示の線 …

一時作図補助線をオブジェクトの作図中に表示させたい – VariCAD 2021 2.0 新機能

この例では、下図のような横線に接続する縦の線分を一時作図補助線を利用して作図します。「線」アイコンを左クリックします。 線分の端点(E の表示)で右クリックします。 表示されるオプションから「タスク終了まで垂直方向の一時 …

マウスの右クリックのメニュ-から作図線を挿入したい – VariCAD 2021 2.0 新機能

2D 描画画面上で、オブジェクトが何もない場所で右クリックし、表示されたオプションから「作図線を作成」を左クリックで選択します。 作図線の挿入の基点となる位置で左クリックします。 まず、基点になる位置に縦の作図線を挿入し …

寸法を太線で描画したい – VariCAD 2021 2.0 新機能

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、レイヤー「寸法」を右クリックで選択します。 表示されるオプションより、「レイヤー属性変更」を左クリッ …

既存のオブジェクトの線の太さを変更したい – VariCAD 2021 2.0 新機能

本例では、下図のような図面上のすべてのオブジェクトの外形線を細線(1px)から太線(2px)へ変更します。 メニューバーの「編集」>「オブジェクトの属性の編集」>「線の幅の変更」を左クリックで選択します。 「線の太さ」ウ …

記号ライブラリに登録した記号を図面に挿入したい

本例では、記号ライブラリに登録した記号を図面に挿入する方法を説明しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。 メニューバーの「ファイル」>「記号」を左クリ …

記号ライブラリを作成し、記号を新規登録したい

メニューバーの「ファイル」>「記号」を左クリックで選択します。 「記号ライブラリ」ウィンドウで、「新規記号」を左クリックします。 記号の挿入ポイントにしたい位置で左クリックします。 接続点の位置を左クリックで指定し、右ク …

拡大/縮小表示のマウスホイールの回転操作を変更したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で、「マウスホイール設定」を左クリックで選択します。 「システム設定」ウィンドウの右側に表示される、「 …

寸法文字列の小数点以下の桁数を一括で変更したい

下図のような寸法文字列の値を、小数点以下2桁に一括で変更する方法を説明します。 メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションウィンドウで、「 …

寸法の矢印のサイズや種類を設定したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」をクリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウが表示されますので、ウィンドウ左側の「寸法矢印設定」をクリックで選択します。 ウィンドウ …

斜線に対する対角寸法の寸法文字列を水平で記入したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出 …

寸法線と寸法文字列との間の距離を設定したい

この例では寸法線と寸法文字列との間の距離を設定する方法を説明します(下図参照)。 メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左 …

寸法補助線の延長部分の長さを変更したい

この例では寸法補助線の延長部分(下図赤枠部分参照)の長さを設定する方法を説明します。 メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ …

2D オブジェクトと寸法補助線との間の間隔を設定したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「サイズ、重なり、公差」を左クリックで選択します。 「 …

寸法線を新規作成する際に、寸法線上に寸法文字列が配置されるように設定したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出 …

新規挿入するソリッドの挿入軸のXYZ 軸の向きを、常に世界座標軸の向きと同じにして挿入したい

メニューバー内の「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウ内で、左側のツリー項目から「ソリッドの位置設定」を左クリックで選択します。 右側に表示される「新しいソリッドを前の挿入位置 …

寸法線の高さを他の寸法線の高さに合わせたい

この例では、中央と右側にあるオブジェクトの寸法線の高さを、左側にあるオブジェクトの寸法線の高さに合わせる方法を説明します。 まず、中央のオブジェクトの寸法線を右クリックで選択し、表示されるオプションから、 「寸法の形状/ …

寸法文字列の小数値の桁数を指定したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ内の左側にあるツリー項目より「寸法文字列フォーマット」を左クリックで選択し、右側にある …

組立部品ファイルを開くと部品ファイルが見つけられずエラーが表示されます

組立部品ファイルを開く際、リンク付けされた部品ファイルが見つからない場合、下図のようなエラーが表示されます。エラーを解決するには、リンク付けされた部品ファイルの場所を再設定する必要があります。まず、「不足しているすべての …

指定した複数の単一オブジェクトを一括で選択できるようにしたい

複数の単一オブジェクトを一括で選択したい場合、それらの複数のオブジェクトを作業セットとして登録します。ブロック化は、複数のオブジェクトを結合し、一つのオブジェクトとして選択しますが、作業セットは複数のオブジェクトを結合せ …

テキスト矢印の文字のフォントを変更したい

下図のようなテキスト矢印のフォントを変更します。この例では、フォントを変更することで、文字を縦書きから横書きに変更します。フォント名に @ マークが付いているフォントは縦書きのフォントになります。 メニューバー内の「編集 …

ソリッドを新規作成する際、ソリッドの挿入点を原点(0,0,0)に常に配置したい

メニューバー内の「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウ内の左項目内にある「ソリッドの位置設定」を左クリックで選択し、 「新しいソリッドを前の挿入位置に挿入する」オプションのチェ …

パラメータ値を設定してフィレットを作成したい

メニューバー内の「オブジェクト」>「一般的な論理演算」>「フィレット」を左クリックで選択します。 フィレット処理したい角を左クリックで選択します。右クリックで選択を終了します。 「フィレットの半径」ウィンドウで「フィレッ …

並列寸法を挿入する際の寸法線間の間隔を変更したい

※並列寸法挿入時の寸法線間の間隔(下図の赤色の矢印箇所参照)を変更する方法をご紹介します。 メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィ …

オリジナルのハッチパターンを新規登録したい

メニューバー内の「オブジェクト」>「描画」>「ハッチ処理」>「パターン作成」を左クリックで選択します。 「ハッチ・パターン」ウィンドウで、「新規作成」を左クリックします。 「値の入力」ウィンドウで、ハッチのグループ数を入 …

角度寸法の寸法表示のフォーマットを変更したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ内で、ウィンドウ左側のツリー項目から「角度寸法」を左クリックで選択し、ウィンドウ右側の「 …

よく使うコマンドをショートカットキー登録したい

この例では、箱型ソリッドの作成コマンドを「A + Shift + Alt キー」に登録します。まず、メニューバー内の「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウで、ウィンドウ左側にあ …

2D文字列オブジェクトを縦書きにしたい

メニューバー内の「オブジェクト」>「描画」>「文字列」>「マルチテキスト」を左クリックで選択します。 「文字列の入力」ウィンドウ内で、「文字列の属性」を左クリックします。 「文字列」ウィンドウ内で、「フォント」を左クリッ …

図面上のフォントの異なる複数の文字列を同じフォントに一括で変更したい

メニューバー内の「編集」>「寸法および文字列」>「選択した文字列のスタイル編集」を左クリックで選択します。 「選択した文字列のスタイルを編集」ウィンドウ内で「フォント」を左クリックします。 「フォント選択」ウィンドウ内で …

カーソルの移動距離の単位を0.5mm以下に設定したい

メニューバー内の「ツール」>「直交、ステップモード」>「カーソル移動増分設定」を左クリックで選択します。 「カーソル増分、座標表示」ウィンドウで「キーボードからカーソル増分モードを設定」オプションにチェックを入れます。移 …

3D ソリッドの移動(ドラッグ)増分値を設定したい

移動したいソリッドを右クリックで選択し、表示されるオプションから「平行移動、回転」を左クリックで選択します。 左マウスボタンと右マウスボタンを同時に押すとオプションが表示されますので、「ドラッグ増分の設定」を左クリックで …

2D 描画画面でユーザー定義の原点位置を設定したい

コマンド入力欄に「uco」 と入力し、Enter キーを押します。 「新しい2D 座標の中心を設定」 を左クリックで選択します。 スナップツールバー内の「XY座標」アイコンを左クリックします。 現在設定されている原点の位 …