ソリッドの断面部分の色を変更したい

本例では、ソリッドの断面部分の色を変更する方法を説明します。断面を作成する手順は、ソリッドを断面表示したい – 既存の断面切り取りツールを使用または、ソリッドを断面表示したい – スケッチで断面切り取りツールを作成をご覧 …

寸法の文字列の位置を常に中央揃えにしたい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ左側にあるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し線のスタ …

コーナー部分の線分をトリムせずに面取りしたい

メニューバーの「編集」>「オブジェクトの形状の編集」>「面取り」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「面取りの距離」ウィンドウで、面取り距離を同 …

コーナー部分の線分をトリムせずにフィレットを作成したい

メニューバーの「編集」>「オブジェクトの形状の編集」>「フィレット」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「フィレット半径」ウィンドウで、「フィレ …

他の寸法文字列の属性をコピーして寸法文字列のスタイルを変更したい

メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションから「選択した寸法または引き出し線から属性をコピー」を左クリックで選択します。 寸法文字列のスタ …

文字列オブジェクトに使用するレイヤーを新規作成し、文字列オブジェクト作成のコマンドを割り当てたい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に、文字列オ …

新規作成したレイヤーを既存のファイルのオブジェクトに使用したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に任意の名前 …

他のオブジェクトの傾きに合わせて、オブジェクトを回転させたい

回転したいオブジェクトを右クリックで選択します。本例では下図の右側のオブジェクトです。 表示されるオプションから「回転」を左クリックで選択します。 回転の中心となる位置で左クリックします。 「回転」ウィンドウで、「回転角 …

閉じていない 2Dオブジェクトの面積を求めたい

メニューバーの「オブジェクト」>「計算」>「2D 面積」を左クリックで選択します。 「選択」ツールバーの「仮線分の閉鎖領域」アイコンを左クリックします。 表示されるオプションより「仮線を作成」を左クリックで選択します。 …

四角錐(トップ平面が1点のソリッド)を作成したい

メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「 …

円筒ソリッドの長さをフィレット処理された部分を含めずに測定したい

まず、円筒ソリッドをワイヤーフレーム表示の状態にします。陰付き表示になっている場合は、メニューバーの「表示」>「陰付き/ワイヤーフレームの表示切替」を左クリックで選択して、ワイヤーフレーム表示にしてください。 メニューバ …

2D オブジェクトを円形状に配列コピーしたい

メニューバーの「編集」>「変換」>「2D オブジェクトの回転またはコピー」を左クリックで選択します。 回転の中心の位置を左クリックで指定します。 「回転」ウィンドウで、「コピー」オプションにチェックを入れます。 「回転角 …

押出機能で、抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

3D ビューから書き出した 2D 図面の寸法値をソリッドの編集に合わせて更新したい

本例では、3D ビューから書き出した 2D 図面の寸法値をソリッドの編集に合わせて自動で更新する方法を説明します。基本ソリッド機能から作成したソリッドの場合のみ、2D 図面の寸法を自動更新することが可能です。 まず、下図 …

ソリッドの面と選択した軸との角度を測定したい – VariCAD 2021-2.06 以降

3D 描画画面左下にあるコマンド入力欄に aplin と入力し、Enter キーを押します。 平面を左クリックで選択します。 「ベクトルの定義」ウィンドウで、「軸の定義方法」のリストから「2点」を左クリックで選択します。 …

誤って挿入した小さい線分があるかどうかを確認して削除したい – VariCAD 2021-2.06 以降

2D 描画画面左下のコマンド入力欄に rslin と入力し、Enter キーを押します。 「非常に短い線分の削除」ウィンドウで「オブジェクトの長さ制限、ミリメートル」入力欄に任意の値を入力します(入力した長さの値以下の線 …

材料リストを作成して、新しい材料を登録したい

メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。 「材料リスト」ウィンドウで「新規材料グ …

複数のソリッドの合計重量を算出したい

メニューバーの「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。 複数のソリッドを左クリックで選択します。右クリックで選択を終了します。 「体積の計算」ウィンドウで、「材料リストから質量 …

ソリッドの挿入ポイントの XYZ 座標を指定して ソリッドを移動したい

ソリッドを右クリックで選択し、表示されるオプションから、「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバー内の「XYZ」アイコンを左クリックします。 「絶対座標」ウィンドウで、「X座標」、「Y座標」 …

ザグリ、ザグリの深さなどの穴関連の記号を挿入したい

ザグリ、ザグリの深さなどの穴関連の記号は、VariCAD の記号ライブラリにはございません。下記のUnicode 文字を挿入いただくか、記号を作成し記号ライブラリに登録して挿入してください。 ␣  U+2294 ↧  U …

DXF ファイルを VariCAD ファイル形式(*dwb)で保存したい

DXF ファイルを開いた状態で、メニューバーの「ファイル」>「名前をつけて保存」を左クリックで選択します。 「取り込んだ文書に名前をつけて保存」ウィンドウで、「ファイル名」欄に任意のファイル名を入力し、「ファイルの種類」 …

複数の切り取りソリッドを選択してソリッドを切り取りたい

切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …

2D オブジェクトの縦横比を1:2 に変更して反転コピーしたい

本例では、オブジェクトの縦横比を1:2 に変更して反転コピーする方法を説明します。メニューバーの「編集」>「変換」>「縮尺変更、異方性」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウの「縮尺値」欄 …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

点間の距離を設定して点を等間隔で配置したい – VariCAD 2021 2.0 以降

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、距離」を左クリックで選択します。 点を配置する始点の位置で左クリックします。 点を配置する終点の位置で左クリックします。 「距離の入力」ウィンドウで、「点間の …

指定した数の点を線分上に等間隔で配置したい – VariCAD 2021 2.0 以降

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、数」を左クリックで選択します。 点を配置する線の始点の位置を左クリックで指定します。 点を配置する線の終点の位置を左クリックで指定します。 「数」ウィンドウで …

基本ソリッド作成機能を使用して作成した箱型ソリッドの高さを変更したい

箱型ソリッドを右クリックで選択し、オプションから「形状の編集」を左クリックで選択します。 寸法が表示されますので、変更したい寸法の値を左クリックします。 「ソリッドの寸法」ウィンドウで「寸法」欄に新しい値を入力し、「矢印 …

ねじ切りも含めて3D から 2D 図面にねじ穴のビューを書き出したい 

本例では下図のようなソリッドの、正面から見たビューと左から見たビューを、ねじ穴のねじ切り部分も含めて 2D 図面に書き出します。 ねじ切り部分も書き出す場合は、分解図ビューに切り替える必要があります。3D 描画画面で、メ …

多重線を作成したい – VariCAD 2021 2.0 以降

※下図のような二重線を作成する場合 メニューバーの「オブジェクト」>「描画」>「線」>「多重線」を左クリックで選択します。 「多重線の設定」ウィンドウで「ポリラインから片側をオフセット」タブを選択し、「距離指定でオフセッ …

2D オブジェクトを反転複写したい – VariCAD 2021 2.0 以降

メニューバーの「編集」>「変換」>「反転複写」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウで「元のオブジェクトを保持する」と「対称の軸を2点による線分で作成する」オプションにチェックを入れ、「O …

3D ビューから書き出した 2D オブジェクトを一括削除して、書き出しリストからも削除したい – VariCAD 2021 2.0 以降

※3D ビューの書き出し方法については3D ソリッドの投影図を 2D 図面に挿入したいを参照してください。 2D 描画画面上の何もない場所で右クリックします。 表示されるオプションから「2D 領域に書き出す 3D ビュー …

旧バージョンで作成した図面の外形線の太さの表示/レイヤー設定を細線に戻したい – VariCAD 2021 2.0 以降

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …

2D 描画画面で太線/細線で表示されている線を印刷する際の太さを、それぞれ設定したい – VariCAD 2021 2.0 新機能

メニューバーで「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目より「印刷される線の太さの定義」を左クリックで選択します。 ウィンドウ右側に表示される、「画面表示の線 …

楕円を伸縮(ストレッチ)させて形状を変更したい – VariCAD 2021 2.0 新機能

メニューバーの「編集」>「変換」>「ストレッチ、カーソルによるドラッグ」を左クリックで選択します。 ストレッチしたい範囲を選択窓で指定します。 ストレッチの基準点を左クリックで指定します。 マウスをドラッグすると形状が変 …

円をスプラインに変換し、伸縮して形状を変更したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「曲線」>「選択した円/円弧からスプライン作成」を左クリックで選択します。 円を左クリックで選択し、右クリックで選択を終了します。 「円弧と円をスプラインに変更」ウィンドウで、ス …