ソリッドの一部を切り取りたい – 押出ソリッドによる切り取り

メニューバーにある「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択します。 オプションから「空間XY軸によるスケッチ平面」を左クリッ …

円筒ソリッドを斜め45度の角度で斜めにカットしたい

まず、円筒ソリッドを作成します。「円筒」アイコンを左クリックします。 「円筒」ウィンドウで、「直径」入力欄に100、「長さ」入力欄に200を入力し、「OK」を左クリックします。 円筒ソリッドが仮挿入されます。 ソリッドの …

円筒ソリッドに平目ローレット加工を施したい

下図のような円筒ソリッドに平目ローレット加工を施します。描画しやすいように、まず、ビューを切り替えます。 メニューバーの「表示」>「標準ビュー」>「正面」を左クリックで選択します。 ビューを下図のように切り替えます。 3 …

ソリッドのフィレットの半径を変更したい

半径を変更したいフィレット部分にCtrl キーを押しながらマウスカーソルを置くとフィレット部分のみ選択できる状態になります。 左クリックでフィレット部分を選択します。 右クリックで表示されるオプションから、「形状の編集」 …

ソリッドに文字の切り抜き処理を行いたい

予め下図のように、文字の切り抜き処理を行いたいソリッド(本例では箱型ソリッド)上に文字列ソリッドを配置しておきます。文字列ソリッドの作成方法は3D文字列ソリッドを作成したいをご覧ください。 メニューバーにある「オブジェク …

複数の切り取りソリッドでソリッドを切り取りたい

切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …

円筒ソリッドの表面にカーブがついた溝を作成したい

3D描画画面左下にある「XYZ軸」アイコンを左クリックします。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内にある「表示」>「ビューに対して垂直なスケッチ平面」を左クリックで選択し、描画 …

結合したソリッドを異なる色で表示したい

本例では、下図のような2つのソリッドに色をそれぞれ設定した後、結合しても異なる色で表示するように設定します。 まず、結合するソリッドにそれぞれ色を設定します。1つ目のソリッドを右クリックで選択し、表示されるオプションから …

3Dでの編集に合わせて溶接記号/公差記号の位置を自動で更新したい

本例では、溶接記号の場合でご説明します。公差記号も同様の手順となります。 メニューバーの「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。 「3D ビューから 2D 図面を作成」ウィンドウ …

円筒ソリッドの上面の円周に沿って穴を作成したい

本例では、下図のような円筒ソリッドの円周に沿って穴を作成します。 メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」を左クリックで選択します。 円筒ソリッドを左クリックで選択します。 「穴」ウィンドウで、「直径 …

コピーした 2 つの部品を同時に編集したい

まず、部品を同一コピーのグループに設定します。メニューバーの「オブジェクト」>「組立部品および同一コピー」>「同一コピーにソリッドを追加」を左クリックで選択します。 1 つ目の部品を左クリックで選択します。 2 つ目の部 …

ブール演算ツリーの要素(穴など)を非アクティブにしたい

ソリッドを右クリックで選択します。 表示されるオプションから「論理演算ツリー要素を編集」を左クリックで選択します。 「ソリッドを選択」ウィンドウで、非アクティブにしたい要素、この例では 穴を左クリックで選択します。選択後 …

ソリッドに穴を開ける方法が知りたい

メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」を左クリックで選択します。 穴をあけたいソリッドを左クリックで選択します。 「穴」ウィンドウで、「直径」、「深さ」、「ツールの出っ張り」欄に値を入れ、ウィンドウ …

2 つのソリッドの交差部分を残して切り取りたい

メニューバーの「オブジェクト」>「論理演算」>「交差」を左クリックで選択します。 1 つ目のソリッドを左クリックで選択します。 2 つ目のソリッドを左クリックで選択します。 2 つのソリッドの交差部分を残して、ソリッドが …

ソリッドを既存のソリッドを使用して切り取りたい

切り取りツールとして使用するソリッドを右クリックで選択します。 表示されるオプションから「論理演算」>「ソリッドから切り取り、切り取りソリッドの削除」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択しま …

ソリッドの一部を切り取りたい – 箱形ソリッドによる切り取り

メニューバーにある「オブジェクト」>「一般的な論理演算」>「箱形ソリッドによる切り取り」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択します。 「除去体積」ウィンドウで、切り取りツールとなる箱型ソリッ …

シェルをソリッドモデルの外側に作成したい

メニューバーの「オブジェクト」>「総合図形」>「シェル」を左クリックで選択します。 シェル化するソリッドの表面を左クリックで選択します。 「表面のオフセット」ツールバーにある「OK」アイコンを左クリックします。 「厚さの …

パイプの同一外周上に穴を作成したい

メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」を左クリックで選択します。 表示ビューをパイプの切り口断面の表示に切り替えます。この例では、メニューバー内の「表示」>「標準ビュー」>「左」を左クリックで選択し …

選択した部分を残してソリッドを切り取りたい

メニューバーの「オブジェクト」>「論理演算」>「選択して切り取り、切り取りソリッドの保持」を左クリックで選択します。 切り取りソリッド(下図赤枠内のソリッド)を左クリックで選択します。 切り取られるソリッドの、残しておき …

ソリッドの一部分を選択して、別のソリッドに結合し、残りの部分を削除したい

メニューバーの「オブジェクト」>「論理演算」>「選択して追加」を左クリックで選択します。 ソリッドの結合したい部分(片側)を左クリックで選択します。 結合されるソリッドを左クリックで選択します。 選択した片側部分のみ、ソ …

切り取りソリッドを残したまま、ソリッドの切り取り処理を行いたい

メニューバーの「オブジェクト」>「論理演算」>「切り取り、切り取りソリッドの保持」を左クリックで選択します。 切り取りソリッド(この例ではねじソリッド)を左クリックで選択します。 切り取られるソリッド(この例では円筒ソリ …

パラメータ値を設定してフィレットを作成したい

メニューバーの「オブジェクト」>「一般的な論理演算」>「フィレット」を左クリックで選択します。 フィレット処理したい角を左クリックで選択します。右クリックで選択を終了します。 「フィレットの半径」ウィンドウで「フィレット …

選択したソリッドをブール演算ツリーから外して結合を解除したい

下図のような結合されたソリッドの一部のソリッドを結合から外す方法を説明します。 メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを編集」を左クリックで選択します。 「枝(要素)のコピーまたは削除」を左クリッ …

結合したソリッドを分解したい/ブール演算ツリーの分解をしたい

この例では、下図のような結合されたソリッドを分解する手順を紹介します。 メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを分解」を左クリックで選択します。 分解したいソリッドを左クリックで選択します。 「論 …

組立部品ファイル上で部品を編集したい

メニューバーの「編集」>「組立部品ツリー構造」を左クリックで選択します。 「ソリッドと組立部品」ウィンドウで、編集したい部品を右クリックで選択します。 表示されるオプションから「組立部品で編集」を左クリックで選択します。 …