2 つのソリッドの交差部分を残して切り取りたい

メニューバーの「オブジェクト」>「論理演算」>「交差」を左クリックで選択します。 1 つ目のソリッドを左クリックで選択します。 2 つ目のソリッドを左クリックで選択します。 2 つのソリッドの交差部分を残して、ソリッドが …

ソリッドを結合したい

結合したいソリッドを右クリックで選択します。 表示されるオプションから「論理演算」>「ソリッドへ追加」を左クリックで選択します。 結合されるソリッドを左クリックで選択します。 ソリッドが結合されました。

ソリッドの挿入点の位置のみを簡単に変更したい

メニューバーの「編集」>「ソリッドの軸の永続的変更」を左クリックで選択します。 挿入点の位置を変更したいソリッドを左クリックで選択します。 ソリッドの挿入点の現在の位置が表示されます。 挿入点の新しい位置を左クリックで指 …

論理演算機能の切り取り機能を使用して、ソリッドを切り取りたい

切り取りツールとして使用するソリッドを右クリックで選択します。 表示されるオプションから「論理演算」>「ソリッドから切り取り、切り取りソリッドの削除」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択しま …

ソリッドの挿入軸のXYZ軸方向を世界座標のXYZ軸に合わせソリッドの傾きを変えたい

この例では、下図の赤枠内のように 3D 描画画面左下に表示される世界座標の XYZ 軸にソリッドの挿入軸の XYZ 軸方向を合わせる方法を紹介します。 まず、ソリッドを右クリックで選択し、オプションから「平行移動、回転」 …

ソリッドの一部を切り取りたい – 押出ソリッドによる切り取り

メニューバーにある「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択します。 オプションから「ソリッド上の選択したスケッチ平面」を左ク …

ソリッドの一部を切り取りたい – 箱形ソリッドによる切り取り

メニューバーにある「オブジェクト」>「一般的な論理演算」>「箱形ソリッドによる切り取り」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択します。 「除去体積」ウィンドウで、切り取りツールとなる箱型ソリッ …

3Dビューから2Dに書き出したねじに、スマート寸法でねじ寸法を挿入したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 3Dビューから2Dに書き出したねじオブジェクト上で、ねじ寸法の始点を左クリックで選択します。 ねじ寸法の終点の位置で左クリックします。 …

スマート寸法で他の寸法オブジェクトの高さに合わせて寸法を挿入したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 寸法の1つ目の点の位置で左クリックします。 寸法の2つ目の点の位置で左クリックします。 寸法が仮挿入されます。Ctrl キーを押しなが …

スマート寸法で C 面取り距離 × 45 °の形式で面取り寸法を挿入したい – VariCAD2022 2.0 新機能

まず、フォーマットの設定を、「寸法の引き出し線とスタイル設定」から行います。メニューバーの「ツール」>「寸法の引き出し線とスタイル設定」を左クリックで選択します。 「寸法の引き出し線とスタイル設定」ウィンドウで、左側にあ …

スマート寸法で、並列寸法と直列寸法を挿入したい – VariCAD2022 2.0 新機能

並列寸法の記入手順 メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 並列寸法の1つ目の寸法の始点の位置で左クリックします。 1つ目の寸法の終点位置で左クリックします。 寸法が仮挿入さ …

スマート寸法で、オブジェクトの角度に合わせて寸法を配置したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 1つ目の点の位置で左クリックします。 2つ目の点の位置で左クリックします。 寸法が仮挿入されます。 Ctrl キーを押しながら、角度を …

スマート寸法で縦線上または横線上にない 2 点の距離寸法を挿入したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 まず、1つ目の点の位置で左クリックします。 2つ目の点の位置で左クリックします。 寸法が仮挿入されます。カーソルを動かすと、カーソルの …

スマート寸法機能を使用して様々な寸法を挿入したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。または、2D描画画面上のオブジェクトが無い場所で、右クリックし、表示されるオプションから「スマート寸法」を左クリックで選択します。 まず …

スナップ機能を使用してオブジェクトを交点に移動したい

移動したいオブジェクトを右クリックで選択します。 表示されるオプションから「平行移動」を左クリックで選択します。 移動する基点の位置を指定します。この例では、円オブジェクトの円の中心を基点にします。「スナップ、ポップアッ …

部品に単価を設定して、組立部品の合計金額を算出したい

メニューバーの「オブジェクト」>「属性およびBOM」>「BOM、属性、およびタイトル・ブロックの設定」を左クリックで選択します。 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウで、「新しい属性」を左クリックし …

指定した複数の単一オブジェクトを一括で選択できるようにしたい

複数の単一オブジェクトを一括で選択したい場合、それらの複数のオブジェクトを作業セットとして登録します。ブロック化は、複数のオブジェクトを結合し、一つのオブジェクトとして選択しますが、作業セットは複数のオブジェクトを結合せ …

文字のフォントを日本語フォントに設定したい

メニューバーの「ツール」>「文字列スタイル設定」を左クリックで選択します。 「文字列」ウィンドウで、「フォント」を左クリックします。 「フォント選択」ウィンドウで使用しないフォントを右クリックで選択し、オプションから「フ …

ソリッドを断面表示したい – スケッチで断面切り取りツールを作成

メニューバーの「ツール」>「3D 断面の管理」を左クリックで選択します。 「3D 断面の管理」ウィンドウで「断面を新規作成」を左クリックします。 「断面を新規作成」ウィンドウで、「新しい断面の名前」欄に任意の名前を入力し …

カーソルの移動距離の単位を0.5mm以下に設定したい

メニューバーの「ツール」>「一時作図補助線、ステップモード」>「カーソル移動増分設定」を左クリックで選択します。 「カーソル増分、座標表示」ウィンドウで「キーボードからカーソル増分モードを設定」オプションにチェックを入れ …

オブジェクトをカーソル位置に最も近いグリッドの点へ移動したい

まず、カーソルの移動増分値の設定を行います。メニューバーの「ツール」>「一時作図補助線、ステップモード」>「カーソル移動増分設定」を左クリックで選択します。 「カーソル増分、座標表示」ウィンドウで、本例では、「0.5㎜増 …

寸法の寸法文字列を中央揃えにしたい

メニューバーの「編集」>「寸法および文字列」>「寸法の編集」を左クリックで選択します。 寸法オブジェクトを左クリックで選択します。 「スナップ、ポップアップ」ツールバーの「寸法の形状、同じ高さ/平行の寸法」アイコンを左ク …

データム記号を作成して図面に挿入したい

メニューバーの「部品」>「公差記号」を左クリックで選択します。 「公差記号」ウィンドウの「データム記号」オプションにチェックを入れ、「データム記号」入力欄に値を入力します。「再描画」を左クリックします。 「記号」欄に記号 …

幾何公差記号を作成して図面に挿入したい

メニューバーの「部品」>「公差記号」を左クリックで選択します。 「公差記号」ウィンドウで、「公差の値」入力欄にカーソルを置きます。「記号」欄の右側の一覧から、挿入したい幾何公差記号を左クリックで選択します。 「第1データ …

ソリッドの表面のパッチごとに色を設定したい – VariCAD 2022 新機能

メニューバーの「ツール」>「ソリッド、ワイヤー表示、ねじの色」を左クリックで選択します。 「ソリッドの色」ウィンドウで、「材料または個別のバッチに従った色の設定」欄にある、「個別に定義したパッチの色」を左クリックで選択し …

板金の展開で出力する展開図の外形線の色を設定したい – VariCAD 2022 新機能

メニューバーの「オブジェクト」>「表面の展開」を左クリックで選択します。 「表面の展開」ウィンドウで、「平面化された板金の2D 外形線」欄の「線の属性」を左クリックします。 「レイヤー」ウィンドウの「色の設定」を左クリッ …

3Dビューを保存し、保存した 3Dビューを一覧から呼び出したい – VariCAD 2022 新機能

「現在のビューの保存」アイコンを左クリックします。 「事前定義のビューの保存」ウィンドウで、リストより保存先を左クリックで選択します。本例では「ビューの保存 1」を選択します。 確認ウィンドウが表示されますので「はい」を …