起動時に、前回作業していた VariCADファイルを自動で開きたい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で「複数の文書の操作」を左クリックで選択します。 「システム設定」ウィンドウ右側に表示される「Vari …

BOM でソリッドの属性値を複数のソリッドに一括で設定したい

メニューバー内の「オブジェクト」>「属性およびBOM」>「BOM 作成、名称未定義の部品を含んだ完全なツリー」を左クリックで選択します。 下図のウィンドウが表示された場合は「このまま続ける、BOM マスクを後で設定する」 …

複数のソリッドを部分組立品として登録したい

メニューバー内の「オブジェクト」>「組立部品および同一コピー」>「部分組立品に設定、部分組立品ファイルに新規保存」を左クリックで選択します。 部分組立品として登録するソリッドを左クリックで選択します。右クリックで選択を終 …

VariCAD で出力した DXF ファイルを Jw_cad で開くと文字化けします

出力する DXF ファイルのバージョンと Jw_cad との互換性が原因の可能性がございます。 下記の手順で、DXF ファイルのバージョンを選択して、ファイルを出力してください。 メニューバー内にある「ファイル」>「名前 …

DXF ファイルを開いたり、印刷すると、日本語の文字列が文字化けします

文字列のフォントが、日本語フォントに設定されていないことが原因です。次の設定を行うと、DXF ファイルを読み込む際に、指定した日本語フォントに文字列のフォントを変換頂けます。 使用したい日本語フォントを文字列一覧に追加し …