コーナー部分の線分をトリムせずに面取りしたい

メニューバーの「編集」>「オブジェクトの形状の編集」>「面取り」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「面取りの距離」ウィンドウで、面取り距離を同 …

コーナー部分の線分をトリムせずにフィレットを作成したい

メニューバーの「編集」>「オブジェクトの形状の編集」>「フィレット」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「フィレット半径」ウィンドウで、「フィレ …

他のオブジェクトの傾きに合わせて、オブジェクトを回転させたい

回転したいオブジェクトを右クリックで選択します。本例では下図の右側のオブジェクトです。 表示されるオプションから「回転」を左クリックで選択します。 回転の中心となる位置で左クリックします。 「回転」ウィンドウで、「回転角 …

四角錐(トップ平面が1点のソリッド)を作成したい

メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「 …

押出機能で、抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

誤って挿入した小さい線分があるかどうかを確認して削除したい – VariCAD 2021-2.06 以降

2D 描画画面左下のコマンド入力欄に rslin と入力し、Enter キーを押します。 「非常に短い線分の削除」ウィンドウで「オブジェクトの長さ制限、ミリメートル」入力欄に任意の値を入力します(入力した長さの値以下の線 …

ザグリ、ザグリの深さなどの穴関連の記号を挿入したい

ザグリ、ザグリの深さなどの穴関連の記号は、VariCAD の記号ライブラリにはございません。下記のUnicode 文字を挿入いただくか、記号を作成し記号ライブラリに登録して挿入してください。 ␣  U+2294 ↧  U …

2D オブジェクトの縦横比を1:2 に変更して反転コピーしたい

本例では、オブジェクトの縦横比を1:2 に変更して反転コピーする方法を説明します。メニューバーの「編集」>「変換」>「縮尺変更、異方性」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウの「縮尺値」欄 …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

点間の距離を設定して点を等間隔で配置したい – VariCAD 2021 2.0 以降

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、距離」を左クリックで選択します。 点を配置する始点の位置で左クリックします。 点を配置する終点の位置で左クリックします。 「距離の入力」ウィンドウで、「点間の …

指定した数の点を線分上に等間隔で配置したい – VariCAD 2021 2.0 以降

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、数」を左クリックで選択します。 点を配置する線の始点の位置を左クリックで指定します。 点を配置する線の終点の位置を左クリックで指定します。 「数」ウィンドウで …

多重線を作成したい – VariCAD 2021 2.0 以降

※下図のような二重線を作成する場合 メニューバーの「オブジェクト」>「描画」>「線」>「多重線」を左クリックで選択します。 「多重線の設定」ウィンドウで「ポリラインから片側をオフセット」タブを選択し、「距離指定でオフセッ …

2D オブジェクトを反転複写したい – VariCAD 2021 2.0 以降

メニューバーの「編集」>「変換」>「反転複写」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウで「元のオブジェクトを保持する」と「対称の軸を2点による線分で作成する」オプションにチェックを入れ、「O …

旧バージョンで作成した図面の外形線の太さの表示/レイヤー設定を細線に戻したい – VariCAD 2021 2.0 以降

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …

楕円を伸縮(ストレッチ)させて形状を変更したい – VariCAD 2021 2.0 新機能

メニューバーの「編集」>「変換」>「ストレッチ、カーソルによるドラッグ」を左クリックで選択します。 ストレッチしたい範囲を選択窓で指定します。 ストレッチの基準点を左クリックで指定します。 マウスをドラッグすると形状が変 …

円をスプラインに変換し、伸縮して形状を変更したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「曲線」>「選択した円/円弧からスプライン作成」を左クリックで選択します。 円を左クリックで選択し、右クリックで選択を終了します。 「円弧と円をスプラインに変更」ウィンドウで、ス …

文字列オブジェクトの横に、別の文字列オブジェクトを並べて配置したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「文字列」>「マルチテキスト」を左クリックで選択します。 「文字列の入力」ウィンドウで、文字の入力欄に任意の文字を入力し、「OK」を左クリックします。 「スナップ、ポップアップ」 …

軸が傾いた楕円を作成したい – VariCAD 2021 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「曲線」>「楕円」を左クリックで選択します。 「楕円」ウィンドウで、「軸を傾ける」オプションにチェックを入れ、「OK」を左クリックします。 楕円の中心点を左クリックで指定し、マウ …

既存のオブジェクトの線の太さを変更したい – VariCAD 2021 2.0 新機能

本例では、下図のような図面上のすべてのオブジェクトの外形線を細線(1px)から太線(2px)へ変更します。 メニューバーの「編集」>「オブジェクトの属性の編集」>「線の幅の変更」を左クリックで選択します。 「線の太さ」ウ …

押出機能で作成したソリッドの押出の高さを変更したい

ソリッドを右クリックで選択し、表示されるオプションから「形状の編集」を左クリックで選択します。 「2D プロファイルの編集」ツールバーで「OK」を左クリックします。 「押出」ウィンドウの「ソリッドの高さ」入力欄にソリッド …

部分回転で、回転角度を指定してソリッドを作成したい

2D 描画画面で、「部分回転」アイコンを左クリックで選択します。 「回転」ウィンドウで、「回転角度」入力欄に任意の角度の値を入力し、「回転するプロファイルを選択」を左クリックします。 回転するプロファイルを選択し、右クリ …

ハッチングと重なっているオブジェクトを編集したい

下図のように、ハッチングと重なっているオブジェクトを右クリックで選択しようとすると、ハッチのみ選択され、重なっているオブジェクトは選択できません。この場合、レイヤー「ハッチ」を非表示に設定して、オブジェクトを選択、編集し …

図形の外側に一定の幅で同じ図形を描きたい

本例では、オフセット機能を使用して、ポリラインから成るオブジェクトをマウスドラッグして、図形の外側に同じ図形を描きます。 メニューバーの「編集」>「変換」>「オフセット」を左クリックで選択します。 「オフセット」ウィンド …

傾いた長方形オブジェクトと同じ傾きでコピーしたい

長方形オブジェクトを右クリックで選択します。 表示されるオプションより、「平行移動」を左クリックで選択します。 傾きの基準となる線分(並進ベクトル)の端点を左クリックで指定します。 傾きの基準となる線分(並進ベクトル)の …

寸法以外のオブジェクトだけを別のファイルに出力したい

メニューバーの「ファイル」>「選択項目の保存」を左クリックで選択します。 保存する新規ファイルの左下角の位置を左クリックで指定します。X=0 Y=0 の位置にする場合は、左クリックで指定せずに、Enter キーを押します …

傾きの角度が不明なオブジェクトを水平に回転したい

本例では、下図のような傾きの角度が不明なオブジェクトを、0度の方向に回転させて水平になるように回転する方法を説明します。 オブジェクトを右クリックで選択し、表示されるオプションから「回転」を左クリックで選択します。 回転 …

垂直に配置された文字列を一括で水平にしたい

下図のような垂直に配置された文字列を一括で水平にする方法を説明します。 メニューバーの「編集」>「寸法および文字列」>「選択した文字列のスタイル編集」を左クリックで選択します。 「選択した文字列のスタイルを編集」ウィンド …

複数の文字列の位置を横方向の中央揃えで揃えたい

メニューバーの「編集」>「寸法および文字列」>「文字列の整列」を左クリックで選択します。 表示されるオプションウィンドウで、「中央揃え」を左クリックで選択します。 左クリックで、中央揃えの基準となる位置を指定します。 位 …

ハッチ処理した領域の一部のハッチを削除したい

本例では、下図のようにハッチ処理された長方形の領域で、内側にある長方形オブジェクト内のハッチを削除します。 編集したいハッチオブジェクトを右クリックで選択し、表示されたオプションから「ハッチ領域境界線を変更」を左クリック …

円の大きさをカーソル操作で変更したい

円周上にマウスカーソルを置き、右クリックします。 オプションから「カーソルによる半径の変更」を左クリックで選択します。 マウスカーソルを動かすと、円の大きさが変わりますので、任意の円の大きさで左クリックで決定します。 円 …

2D オブジェクトをストレッチで変形したい

メニューバー内の「編集」>「変換」>「ストレッチ」をクリックで選択します。 選択窓を使用して、伸縮したい範囲(角や、線分等)を指定します。 選択窓の開始位置を左クリックで指定します。 マウスを動かして、選択窓の終了位置を …

別のファイルにある 2D オブジェクトをコピー、挿入したい

別のファイルにある挿入したいオブジェクトを右クリックで選択し、表示されるオプションから 「コピー、貼り付け」を左クリックで選択します。 メニューバー内の「画面」>「ウィンドウ」の下に表示される挿入先のファイル名を左クリッ …

寸法線を新規作成する際に、寸法線上に寸法文字列が配置されるように設定したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出 …