ハッチングの境界線を非表示にしたい

ハッチングの境界線を非表示にする手順の流れは、ハッチングの境界線用のレイヤーを新規作成し、ハッチングの境界線に作成したレイヤーを割り当てます。その後、そのレイヤーを非表示に設定します。 まず、描画画面左下にあるコマンド入 …

3D マウスとは何ですか。どんなマウスですか。

3Dマウスは、ソリッドを傾ける・回転する・拡大するなどの モデルや視点の移動操作を行うためのマウスです。 通常、キーボードとマウスホイール操作で行う回転や拡大などの操作を 3D マウスで行います。 3D マウスは一般的に …

カーソル移動の距離の単位を0.5mm以下に設定したい

メニューバーの「ツール」>「一時作図補助線、ステップモード」>「カーソル移動増分設定」を左クリックで選択します。 「カーソル増分、座標表示」ウィンドウで「キーボードからカーソル増分モードを設定」オプションにチェックを入れ …

選択した平面に垂直なビュー表示にしたい

メニューバーの「表示」>「標準ビュー」>「面に対するビュー」を左クリックで選択します。 平面を左クリックで選択します。 「平面に垂直なビュー」ウィンドウで「自動回転」を左クリックで選択し、「ビューの回転」を左クリックしま …

VariCAD起動後の新規ファイルを2Dモードから開始したい

メニューバーの「ツール」>「新規ファイルの既定の属性設定」を左クリックで選択します。 「新しいファイルの既定パラメータの定義」ウィンドウ内の「VariCAD起動後の新しいファイルのモード」オプションで、「2D モード」を …

図面上の文字列オブジェクトを除いて印刷したい

「2D図面上の文字列オブジェクトのみを非表示にしたい」を参照して、文字列オブジェクトを非表示にします。 メニューバーの「ファイル」>「印刷」>「システムの事前定義プリンタへ印刷」を左クリックで選択します。 「印刷」ウィン …

拡大/縮小表示のマウスホイールの回転操作を変更したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で、「マウスホイール設定」を左クリックで選択します。 「システム設定」ウィンドウの右側に表示される、「 …

図面上の文字列のみを非表示にしたい

メニューバーの「編集」>「非表示」を左クリックで選択します。 「選択」ツールバーで、「オブジェクトの種類による」アイコンを左クリックします。 「文字列」を左クリックで選択します。 「選択のタイプ」ウィンドウで、「図面全体 …

ツールバーや画面サイズや色などの共通の設定を複数のPCで使用したい

本例では、PC 1 に設定されている設定を、PC 2 に取り込む手順を説明します。 PC 1 にて、メニューバーの「ツール」>「すべての設定のバックアップ/復元」>「すべての設定のバックアップ作成」を左クリックで選択しま …

ソリッドの表面のパッチごとに色を設定したい

メニューバーの「ツール」>「ソリッド、ワイヤー表示、ねじの色」を左クリックで選択します。 「ソリッドの色」ウィンドウで、「材料または個別のバッチに従った色の設定」欄にある、「個別に定義したパッチの色」を左クリックで選択し …

保存した3Dビューを一覧から呼び出したい

「現在のビューの保存」アイコンを左クリックします。 「事前定義のビューの保存」ウィンドウで、リストより保存先を左クリックで選択します。本例では「ビューの保存 1」を選択します。 確認ウィンドウが表示されますので「はい」を …

DXFファイルの寸法文字列のフォントを一括で変更する方法

まず、DXF ファイルを開きます。VariCAD を起動し、メニューバーの「ファイル」>「開く」を左クリックで選択します。 「開く」ウィンドウでDXFファイルを選択し、「開く」を左クリックします。DXF ファイルが開きま …

オブジェクトのギャップを修復する

オブジェクトの押出機能や回転機能を使用する際、プロファイルの選択で、次のようなエラーが表示されることがあります。これは、プロファイルの線分にギャップや重複が生じていることが原因です。次の手順で、このようなギャップや重複を …

ブール演算ツリーの要素(穴など)を非アクティブにしたい

ソリッドを右クリックで選択します。 表示されるオプションから「論理演算ツリー要素を編集」を左クリックで選択します。 「ソリッドを選択」ウィンドウで、非アクティブにしたい要素、この例では 穴を左クリックで選択します。選択後 …

ユーザーインターフェースを英語表示にしたい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウで、左側にある設定項目一覧から「言語設定」を左クリックで選択します。 続いて、右側に表示される「ダイアログ言語選択」欄から「 …

ソリッドを断面表示したい – スケッチで断面切り取りツールを作成

メニューバーの「ツール」>「3D 断面の管理」を左クリックで選択します。 「3D 断面の管理」ウィンドウで「断面を新規作成」を左クリックします。 「断面を新規作成」ウィンドウで、「新しい断面の名前」欄に任意の名前を入力し …

メニューバーのフォントの設定を変更したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で、「アイコンサイズ、ダイアログ文字フォントとサイズ」を左クリックで選択し、ウィンドウの右側の「ダイア …

図面全体を見たい

メニューバーの「表示」>「全体を表示」を左クリックで選択します。 下図のように 2D 描画全体のビューに切り替わります。レイアウト枠外にあるオブジェクトも表示されます。

分解図ビューを保存したい

分解図ビューとは、組立部品などで部品を分解した位置に保存し、いつでも呼び出せる機能になります。 ※保存できるビューは 1 つのみとなります。 この例では、下図のような組立部品で分解図ビューを保存します。

ツールバーアイコンの表示項目、配置を初期設定に戻したい

この例では、2D描画画面のツールバーアイコンの表示項目、配置を初期設定に戻す方法を説明します。まず、メニューバーの「ツール」>「ツールバー設定」を左クリックで選択します。 「ツールバーの設定、2Dツールバー」ウィンドウの …

陰付き表示/ワイヤーフレーム表示を切り替えたい

下図の様にソリッドが陰付き表示になっています。 「全ての部品の陰付き/ワイヤーフレームの表示切替」アイコンを左クリックします。 ワイヤーフレーム表示になりました。 ワイヤーフレーム表示から陰付き表示に戻す場合も、「全ての …

ビューを保存して、後でそのビューを呼び出したい

■ ビューの保存方法 保存したいビューの角度にした状態で、「現在のビューの保存」アイコンを左クリックします。 「事前定義のビューの保存」ウィンドウの一覧から「ビューの保存1」を左クリックで選択します。 確認ウィンドウが表 …

新規ファイル作成時の最初のビューを「正面から見たビュー」にしたい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウ内の左側にある項目ツリーから「事前定義の 3D ビュー設定」を左クリックで選択します。 「システム設定」ウィンドウ内の右側に …

断面表示された状態のソリッドを STEP形式で保存したい

※断面の作成はソリッドを断面表示したい – 既存の断面切り取りツールを使用を参照ください。 まず、ソリッドを断面表示にします。メニューバーの「ツール」>「3D 断面の管理」を左クリックで選択します。 「3D 断面の管理」 …

プレビューウィンドウに画像とコメントを表示したい

「ファイル/フォルダプレビュー設定」アイコンを左クリックします。 「ファイルとフォルダのプレビューと説明の設定」ウィンドウで、「自動保存される画像の設定」を左クリックします。 「”全体を表示”を使 …

プレビューウィンドウに自動更新の画像とコメントを表示したい

「ファイル/フォルダプレビュー設定」アイコンを左クリックします。 「ファイルとフォルダのプレビューと説明の設定」ウィンドウで、「自動保存される画像の設定」を左クリックします。 「”全体を表示”を使 …