スマート寸法で他の寸法オブジェクトの高さに合わせて寸法を挿入したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 寸法の1つ目の点の位置で左クリックします。 寸法の2つ目の点の位置で左クリックします。 寸法が仮挿入されます。Ctrl キーを押しなが …

スマート寸法で C 面取り距離 × 45 °の形式で面取り寸法を挿入したい – VariCAD2022 2.0 新機能

まず、フォーマットの設定を、「寸法の引き出し線とスタイル設定」から行います。メニューバーの「ツール」>「寸法の引き出し線とスタイル設定」を左クリックで選択します。 「寸法の引き出し線とスタイル設定」ウィンドウで、左側にあ …

スマート寸法で、並列寸法と直列寸法を挿入したい – VariCAD2022 2.0 新機能

並列寸法の記入手順 メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 並列寸法の1つ目の寸法の始点の位置で左クリックします。 1つ目の寸法の終点位置で左クリックします。 寸法が仮挿入さ …

スマート寸法機能を使用して様々な寸法を挿入したい – VariCAD2022 2.0 新機能

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。または、2D描画画面上のオブジェクトが無い場所で、右クリックし、表示されるオプションから「スマート寸法」を左クリックで選択します。 まず …

スナップ機能を使用してオブジェクトを交点に移動したい

移動したいオブジェクトを右クリックで選択します。 表示されるオプションから「平行移動」を左クリックで選択します。 移動する基点の位置を指定します。この例では、円オブジェクトの円の中心を基点にします。「スナップ、ポップアッ …

カーソルの移動距離の単位を0.5mm以下に設定したい

メニューバーの「ツール」>「一時作図補助線、ステップモード」>「カーソル移動増分設定」を左クリックで選択します。 「カーソル増分、座標表示」ウィンドウで「キーボードからカーソル増分モードを設定」オプションにチェックを入れ …

オブジェクトをカーソル位置に最も近いグリッドの点へ移動したい

まず、カーソルの移動増分値の設定を行います。メニューバーの「ツール」>「一時作図補助線、ステップモード」>「カーソル移動増分設定」を左クリックで選択します。 「カーソル増分、座標表示」ウィンドウで、本例では、「0.5㎜増 …

図面上にある溶接記号/公差記号を一括選択して、削除したい – VariCAD 2022 新機能

VariCAD 2022 では、「オブジェクトの種類による選択」の「寸法、引き出し線」オブジェクトにサブ項目を追加し、溶接記号のみを選択したり公差記号のみを選択できるようになりました。本例では、図面上の溶接記号のみを一括 …

2D オブジェクトの重心位置に作図線を挿入したい

本例では、下図のような三角形のオブジェクトの重心位置に作図線を挿入します。 メニューバーの「オブジェクト」>「計算」>「2D 面積」を左クリックで選択します。 選択窓を使用して、左マウスボタンを押しながらマウスをドラッグ …

一時作図補助線をオブジェクトの作図中に表示させたい – VariCAD 2021 2.0 新機能

この例では、下図のような横線に接続する縦の線分を一時作図補助線を利用して作図します。「線」アイコンを左クリックします。 線分の端点(E の表示)で右クリックします。 表示されるオプションから「タスク終了まで垂直方向の一時 …

マウスの右クリックのメニュ-から作図線を挿入したい – VariCAD 2021 2.0 新機能

2D 描画画面上で、オブジェクトが何もない場所で右クリックし、表示されたオプションから「作図線を作成」を左クリックで選択します。 作図線の挿入の基点となる位置で左クリックします。 まず、基点になる位置に縦の作図線を挿入し …

2D 描画画面のグリッド表示を非表示にしたい

メニューバーの「ツール」>「グリッド」を左クリックで選択します。 「2D グリッドの間隔」ウィンドウの「作業中図面の補助グリッド」オプションで、「表示オフ」にチェックを入れ、「OK」を左クリックします。再表示する場合は、 …

線の描画時に一時作図補助線を表示したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウ左側にある項目より「一時作図補助線」を左クリックで選択します。 ウィンドウ右側の「一時作図補助線表示時選択」オプションで、一 …

複数の 2D オブジェクトをブロック化したい

メニューバーにある、「ファイル」>「ブロック」>「ブロックの作成」を左クリックで選択します。 ブロックの挿入点を左クリックで指定します。 ブロックの接続点を左クリックで指定し、右クリックします。 左クリックまたは選択窓を …