スパイラルカーブのソリッドを作成したい

  1. メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「2平面間の回転とロフト」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  2. 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  3. メニューバーの「表示」>「ビューに対して垂直なスケッチ平面」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  4. 本例では、回転させるプロファイルは円のオブジェクトにするため、メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心、半径」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  5. 円の中心となる位置で左クリックします。作成する円は必ず X 軸より上の位置に描いてください。
    スパイラルカーブのソリッドの作成
  6. 「円の半径」ウィンドウで、「円の半径」入力欄に値を入力し、「OK」を左クリックします。
    スパイラルカーブのソリッドの作成
  7. 円が作成されます。Esc キーを押して描画を終了します。
    スパイラルカーブのソリッドの作成
  8. 作成した円を右クリックで選択し、表示されるオプションから、「コピー、貼り付け」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  9. XYZ 挿入軸を右クリックで選択し、表示されるオプションから、「複数のスケッチ平面」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  10. 「スケッチ平面」ウィンドウで、「トップスケッチ平面」を右クリックで選択し、表示されるオプションから、「スケッチ平面をアクティブにする」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  11. メニューバーの「表示」>「ビューに対して垂直なスケッチ平面」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  12. 描画空間の何もないところで、右クリックし、表示されるオプションから、「貼り付け」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  13. 左クリックで、円を挿入します。配置位置は、Y 軸に沿って、スパイラルカーブの「ピッチ」× 「回転数」 で算出した長さの位置に配置します。Esc キーを押して描画を終了します。
    スパイラルカーブのソリッドの作成
  14. XYZ 挿入軸を右クリックで選択し、表示されるオプションから、「回転角度とプロパティ設定」を左クリックで選択します。
    スパイラルカーブのソリッドの作成
  15. 「コイル」ウィンドウで、「回転角度」入力欄に値を入力します。値は、360° ×  回転数 で算出した値を入力します。「プロファイル変更で線形にする」オプションにチェックを入れ、「OK」を左クリックします。
    <
  16. 「ソリッドプロファイルの作成」ツールバーの赤文字の「OK」アイコンを左クリックします。
    スパイラルカーブのソリッドの作成
  17. 3D描画画面に、下図のようなスパイラルカーブのソリッドが作成されました。