四角錐(トップ平面が1点のソリッド)を作成したい

メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「 …

押出機能で、抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

ソリッドの挿入ポイントの XYZ 座標を指定して ソリッドを移動したい

ソリッドを右クリックで選択し、表示されるオプションから、「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバー内の「XYZ」アイコンを左クリックします。 「絶対座標」ウィンドウで、「X座標」、「Y座標」 …

複数の切り取りソリッドを選択してソリッドを切り取りたい

切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …

基本ソリッド作成機能を使用して作成した箱型ソリッドの高さを変更したい

箱型ソリッドを右クリックで選択し、オプションから「形状の編集」を左クリックで選択します。 寸法が表示されますので、変更したい寸法の値を左クリックします。 「ソリッドの寸法」ウィンドウで「寸法」欄に新しい値を入力し、「矢印 …

押出機能で作成したソリッドの押出の高さを変更したい

ソリッドを右クリックで選択し、表示されるオプションから「形状の編集」を左クリックで選択します。 「2D プロファイルの編集」ツールバーで「OK」を左クリックします。 「押出」ウィンドウの「ソリッドの高さ」入力欄にソリッド …

部分回転で、回転角度を指定してソリッドを作成したい

2D 描画画面で、「部分回転」アイコンを左クリックで選択します。 「回転」ウィンドウで、「回転角度」入力欄に任意の角度の値を入力し、「回転するプロファイルを選択」を左クリックします。 回転するプロファイルを選択し、右クリ …

ソリッドのフィレットの半径を変更したい

半径を変更したいフィレット部分にCtrl キーを押しながらマウスカーソルを置くとフィレット部分のみ選択できる状態になります。 左クリックでフィレット部分を選択します。 右クリックで表示されるオプションから、「形状の編集」 …

他のソリッドの挿入点の XYZ 軸方向にソリッドの挿入点のXYZ 軸方向を合わせ、傾きを変えたい

本例では、左側にあるソリッドの挿入点の XYZ 軸方向に合わせて、右側にあるソリッドの挿入点の XYZ 軸方向を回転させ、ソリッドの傾きを変更します。下図は、傾きを変更する前の右側のソリッドの挿入点の XYZ 軸方向です …

2 つのソリッドの平面の向きを揃えたい

本例では、右側にある青色のソリッドの赤枠の面を、左側にある緑色のソリッドの赤枠の面の向きに揃えます(下図参照)。 青色のソリッドを右クリックで選択し、表示されるオプションより「平行移動、回転」を左クリックで選択します。 …

新規挿入するソリッドの挿入軸のXYZ 軸の向きを、常に世界座標軸の向きと同じにして挿入したい

メニューバー内の「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウ内で、左側のツリー項目から「ソリッドの位置設定」を左クリックで選択します。 右側に表示される「新しいソリッドを前の挿入位置 …

ソリッドモデルの外側にシェルを作成したい

メニューバー内の「オブジェクト」>「総合図形」>「シェル」を左クリックで選択します。 シェル化するソリッドの表面を左クリックで選択します。 「表面のオフセット」ツールバーにある「OK」アイコンを左クリックします。 「厚さ …

パイプの同一外周上に穴を作成したい

メニューバー内の「オブジェクト」>「一般的な論理演算」>「穴」を左クリックで選択します。 表示ビューをパイプの切り口断面の表示に切り替えます。この例では、メニューバー内の「表示」>「標準ビュー」>「左」を左クリックで選択 …

ソリッドの斜面に対し垂直に穴をあけたい

メニューバー内の「表示」>「標準ビュー」>「面に対するビュー」を左クリックで選択します。 穴をあけたい斜面を左クリックで選択します。 「平面に垂直なビュー」ウィンドウで、「ビューの回転」を左クリックします。 表示ビューが …

円筒ソリッドの表面にカーブがついた溝を作成したい

3D描画画面左下にある「XYZ軸」アイコンを左クリックします。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内にある「表示」>「ビューに対して垂直な面」を左クリックで選択し、描画平面のビュ …

選択した部分を残してソリッドを切り取りたい

メニューバー内の「オブジェクト」>「論理演算」>「選択して切り取り、切り取りソリッドの保持」を左クリックで選択します。 切り取りソリッド(下図赤枠内のソリッド)を左クリックで選択します。 切り取られるソリッドの、残してお …

ソリッドの一部分を選択して、別のソリッドに結合し、残りの部分を削除したい

メニューバー内の「オブジェクト」>「論理演算」>「選択して追加」を左クリックで選択します。 ソリッドの結合したい部分(片側)を左クリックで選択します。 結合されるソリッドを左クリックで選択します。 選択した片側部分のみ、 …

切り取りソリッドを残したまま、ソリッドの切り取り処理を行いたい

メニューバー内の「オブジェクト」>「論理演算」>「切り取り、切り取りソリッドの保持」を左クリックで選択します。 切り取りソリッド(この例では円柱ソリッド)を左クリックで選択します。 切り取られるソリッド(この例では箱型ソ …

BOM でソリッドの属性値を複数のソリッドに一括で設定したい

メニューバー内の「オブジェクト」>「属性およびBOM」>「BOM 作成、名称未定義の部品を含んだ完全なツリー」を左クリックで選択します。 下図のウィンドウが表示された場合は「このまま続ける、BOM マスクを後で設定する」 …

ネジ穴にネジを挿入する拘束を作成したい

下図のような、ソリッドにあけたネジ穴に、ネジを挿入する拘束を作成します。 メニューバー内の「編集」>「ソリッド間の幾何拘束」を左クリックで選択します。 挿入するネジを左クリックで選択します。右クリックで選択を終了します。 …

複数のソリッドを部分組立品として登録したい

メニューバー内の「オブジェクト」>「組立部品および同一コピー」>「部分組立品に設定、部分組立品ファイルに新規保存」を左クリックで選択します。 部分組立品として登録するソリッドを左クリックで選択します。右クリックで選択を終 …

選択したプロファイルを別のプロファイルに回転させてソリッドを作成したい

3D 描画画面左下にある、XYZ 軸を左クリックします。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内にある「表示」>「ビューに対して垂直な面」を左クリックで選択します。 下図のようにト …

ロフト機能を使用してソリッドを作成したい④

「2 つの平面間の回転とロフト」アイコンを左クリックします。 スケッチ平面を選択します。この例では、「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内の「表示」>「ビューに対して垂直な面」を左 …

ロフト機能を使用してソリッドを作成したい③

「ロフト、複数のプロファイルをロフト」アイコンを左クリックします。 スケッチ平面を選択します。この例では「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内の「表示」>「ビューに対して垂直な面」 …

ロフト機能を使用してソリッドを作成したい①

「ロフト、複数のプロファイルをロフト」アイコンを左クリックします。 スケッチ平面を選択します。この例では、「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 ベースとなるプロファイルを描きます。この例では長方 …

値を入力して 3D ソリッドの形状を変更する際、変更方向を指定したい

形状を変更したいソリッド上に、マウスカーソルを置きます。 右クリックでオプションを表示させ、「形状の編集」を左クリックで選択します。 寸法を左クリックで選択します。 「ソリッドの寸法」ウィンドウ内で、「寸法」欄に、値を入 …

1つの縁上でフィレット半径が R5 から R10 に徐々に広がるフィレットを作成したい

1つの縁上でフィレット半径が R5 から R10 に徐々に広がるフィレットを作成する場合は、スケッチ描画画面で、2D プロファイルをフィレット処理し、ソリッド化する方法になります。 この例では、台形ソリッドにフィレットを …

部品ライブラリからねじを挿入する際、ねじ穴も一緒に作成したい – VariCAD 2019 3.0 新機能

メニューバー内の「部品」>「ANSI部品」>「ねじ(mm)」を左クリックで選択します。 「ライブラリ部品」ウィンドウで、挿入したいねじを左クリックで選択します。 挿入したいねじの「寸法」、「長さ」を左クリックで選択し、「 …

3D スケッチ平面を選択したい – VariCAD 2019 3.0 新機能/仕様変更※

※旧バージョンをお使いのユーザー様へ旧バージョンでは、スケッチ平面の選択は、下図のように、3D 描画画面右上の「3D空間でのソリッドの外形のスケッチ」アイコンを左クリックすると、平面の選択オプションが表示されるようになっ …

パラメータ値を設定してフィレットを作成したい

メニューバー内の「オブジェクト」>「一般的な論理演算」>「フィレット」を左クリックで選択します。 フィレット処理したい角を左クリックで選択します。右クリックで選択を終了します。 「フィレットの半径」ウィンドウで「フィレッ …

ソリッドの形状をカーソル移動で変更したい

ソリッド上にカーソルを置きます。 右クリックしてオプションを表示させ、「形状の編集」を左クリックで選択します。 現在の寸法値が表示されます。形状を編集したい寸法の寸法矢印を左クリックします。 任意の形状の位置まで、カーソ …

コピーした 2 つの部品を同時に編集したい

まず、部品を同一コピーのグループに設定します。メニューバー内の「オブジェクト」>「組立部品および同一コピー」>「同一コピーにソリッドを追加」を左クリックで選択します。 1 つ目の部品を左クリックで選択します。 2 つ目の …

2つの円筒ソリッドの面同士を合わせたい(幾何拘束)

※この例では、下図のソリッドの赤枠の面同士を合わせます。 まず、左側の円筒ソリッドを右クリックで選択し、オプションから「ソリッド拘束」を左クリックで選択します。 ソリッドの挿入点を、合わせる面に配置する為、「ソリッド拘束 …

2D プロファイルから作成したソリッドを編集したい

※この例では、2D プロファイルから押出機能で作成したソリッドを編集する方法を説明します。 ソリッドを右クリックで選択し、オプションを表示させ、「形状の編集」を左クリックで選択します。 2D スケッチ描画画面に自動で切替 …

2つのソリッドの平面の外形間をロフトしてつなげたい

「2つの平面の外形間をロフト」アイコンを左クリックします。 1 つ目のソリッドの平面を左クリックで選択します。 2 つ目のソリッドの平面を左クリックで選択します。 ロフトされた形状のイメージが表示されます。 「OK」を左 …