ソリッドの表面のパッチごとに色を設定したい – VariCAD 2022 新機能

メニューバーの「ツール」>「ソリッド、ワイヤー表示、ねじの色」を左クリックで選択します。 「ソリッドの色」ウィンドウで、「材料または個別のバッチに従った色の設定」欄にある、「個別に定義したパッチの色」を左クリックで選択し …

板金の展開で出力する展開図の外形線の色を設定したい – VariCAD 2022 新機能

メニューバーの「オブジェクト」>「表面の展開」を左クリックで選択します。 「表面の展開」ウィンドウで、「平面化された板金の2D 外形線」欄の「線の属性」を左クリックします。 「レイヤー」ウィンドウの「色の設定」を左クリッ …

3D ビューを保存し、保存した 3D ビューを一覧から呼び出したい – VariCAD 2022 新機能

「現在のビューの保存」アイコンを左クリックします。 「事前定義のビューの保存」ウィンドウで、リストより保存先を左クリックで選択します。本例では「ビューの保存 1」を選択します。 確認ウィンドウが表示されますので「はい」を …

結合したソリッドを異なる色で表示したい

本例では、下図のような2つのソリッドに色をそれぞれ設定した後、結合しても異なる色で表示するように設定します。 まず、結合するソリッドにそれぞれ色を設定します。1つ目のソリッドを右クリックで選択し、表示されるオプションから …

3Dビューの編集に合わせて溶接記号/公差記号の位置を自動で更新したい -VariCAD 2022 新機能

本例では、溶接記号の場合でご説明します。公差記号も同様の手順となります。 メニューバーの「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。 「3D ビューから 2D 図面を作成」ウィンドウ …

既存の溶接記号や公差記号の内容と位置を編集したい – VariCAD 2022 新機能

溶接記号や公差記号の内容と位置を後で編集できるようにするには、溶接記号や公差記号を寸法オブジェクトとして作成する必要があります。本例では、まず、溶接記号を寸法オブジェクトとして作成する手順を紹介します。 メニューバーの「 …

パラメータを使用して、ソリッドの高さが常に横の長さの2倍になるように設定したい

まず、パラメータの設定を行います。メニューバーの「編集」>「パラメータ」を左クリックで選択します。 「パラメータ」ウィンドウで、「新しいパラメータ」を左クリックします。 「パラメータ」のサブウィンドウが開きます。「パラメ …

社内の複数の PC にインストールされているVariCADで、共通のツールバーや画面サイズ、色などの設定を使用したい

本例では、PC 1 に設定されている設定を、PC 2 に取り込む手順を説明します。 PC 1 にて、メニューバーの「ツール」>「すべての設定のバックアップ/復元」>「すべての設定のバックアップ作成」を左クリックで選択しま …

ソリッドの断面部分の色を変更したい

本例では、ソリッドの断面部分の色を変更する方法を説明します。断面を作成する手順は、ソリッドを断面表示したい – 既存の断面切り取りツールを使用または、ソリッドを断面表示したい – スケッチで断面切り取りツールを作成をご覧 …

寸法の文字列の位置を常に中央揃えにしたい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ左側にあるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し線のスタ …

他の寸法文字列の属性をコピーして寸法文字列のスタイルを変更したい

メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションから「選択した寸法または引き出し線から属性をコピー」を左クリックで選択します。 寸法文字列のスタ …

文字列オブジェクトに使用するレイヤーを新規作成し、文字列オブジェクト作成のコマンドを割り当てたい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に、文字列オ …

新規作成したレイヤーを既存のファイルのオブジェクトに使用したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に任意の名前 …

材料リストを作成して、新しい材料を登録したい

メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。 「材料リスト」ウィンドウで「新規材料グ …

複数のソリッドの合計重量を算出したい

メニューバーの「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。 複数のソリッドを左クリックで選択します。右クリックで選択を終了します。 「体積の計算」ウィンドウで、「材料リストから質量 …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

旧バージョンで作成した図面の外形線の太さの表示/レイヤー設定を細線に戻したい – VariCAD 2021 2.0 以降

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …

2D 描画画面で太線/細線で表示されている線を印刷する際の太さを、それぞれ設定したい – VariCAD 2021 2.0 新機能

メニューバーで「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目より「印刷される線の太さの定義」を左クリックで選択します。 ウィンドウ右側に表示される、「画面表示の線 …

一時作図補助線をオブジェクトの作図中に表示させたい – VariCAD 2021 2.0 新機能

この例では、下図のような横線に接続する縦の線分を一時作図補助線を利用して作図します。「線」アイコンを左クリックします。 線分の端点(E の表示)で右クリックします。 表示されるオプションから「タスク終了まで垂直方向の一時 …

マウスの右クリックのメニュ-から作図線を挿入したい – VariCAD 2021 2.0 新機能

2D 描画画面上で、オブジェクトが何もない場所で右クリックし、表示されたオプションから「作図線を作成」を左クリックで選択します。 作図線の挿入の基点となる位置で左クリックします。 まず、基点になる位置に縦の作図線を挿入し …

寸法を太線で描画したい – VariCAD 2021 2.0 新機能

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、レイヤー「寸法」を右クリックで選択します。 表示されるオプションより、「レイヤー属性変更」を左クリッ …

既存のオブジェクトの線の太さを変更したい – VariCAD 2021 2.0 新機能

本例では、下図のような図面上のすべてのオブジェクトの外形線を細線(1px)から太線(2px)へ変更します。 メニューバーの「編集」>「オブジェクトの属性の編集」>「線の幅の変更」を左クリックで選択します。 「線の太さ」ウ …

記号ライブラリに登録した記号を図面に挿入したい

本例では、記号ライブラリに登録した記号を図面に挿入する方法を説明しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。 メニューバーの「ファイル」>「記号」を左クリ …

記号ライブラリを作成し、記号を新規登録したい

メニューバーの「ファイル」>「記号」を左クリックで選択します。 「記号ライブラリ」ウィンドウで、「新規記号」を左クリックします。 記号の挿入ポイントにしたい位置で左クリックします。 接続点の位置を左クリックで指定し、右ク …

VariCAD 起動後の新規ファイルを 2D モードから開始したい

メニューバーの「ツール」>「新規ファイルの既定の属性設定」を左クリックで選択します。 「新しいファイルの既定パラメータの定義」ウィンドウ内の「VariCAD起動後の新しいファイルのモード」オプションで、「2D モード」を …

起動時に、前回作業していた VariCADファイルを自動で開きたい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で「複数の文書の操作」を左クリックで選択します。 「システム設定」ウィンドウ右側に表示される「Vari …

拡大/縮小表示のマウスホイールの回転操作を変更したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で、「マウスホイール設定」を左クリックで選択します。 「システム設定」ウィンドウの右側に表示される、「 …

2D図面上の文字列オブジェクトを除いて印刷したい

「2D図面上の文字列オブジェクトのみを非表示にしたい」を参照して、文字列オブジェクトを非表示にします。 メニューバーの「ファイル」>「印刷」>「システムの事前定義プリンタへ印刷」を左クリックで選択します。 「印刷」ウィン …

2D図面上の文字列オブジェクトのみを非表示にしたい

メニューバーの「編集」>「非表示」を左クリックで選択します。 「選択」ツールバーで、「オブジェクトの種類による」アイコンを左クリックします。 「文字列」を左クリックで選択します。 「選択のタイプ」ウィンドウで、「図面全体 …

寸法文字列の小数点以下の桁数を一括で変更したい

下図のような寸法文字列の値を、小数点以下2桁に一括で変更する方法を説明します。 メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションウィンドウで、「 …

メニューバーのフォントの設定を変更したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で、「アイコンサイズ、ダイアログ文字フォントとサイズ」を左クリックで選択し、ウィンドウの右側の「ダイア …

図面全体を見たい

メニューバーの「表示」>「全体を表示」を左クリックで選択します。 下図のように 2D 描画全体のビューに切り替わります。レイアウト枠外にあるオブジェクトも表示されます。

寸法の矢印のサイズや種類を設定したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」をクリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウが表示されますので、ウィンドウ左側の「寸法矢印設定」をクリックで選択します。 ウィンドウ …

分解図ビューを保存したい

分解図ビューとは、組立部品などで部品を分解した位置に保存し、いつでも呼び出せる機能になります。 ※保存できるビューは 1 つのみとなります。 この例では、下図のような組立部品で分解図ビューを保存します。

斜線に対する対角寸法の寸法文字列を水平で記入したい

メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側に表示されるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出 …

寸法線と寸法文字列との間の距離を設定したい

この例では寸法線と寸法文字列との間の距離を設定する方法を説明します(下図参照)。 メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左 …