ソリッドの断面部分の色を変更したい

本例では、ソリッドの断面部分の色を変更する方法を説明します。断面を作成する手順は、ソリッドを断面表示したい – 既存の断面切り取りツールを使用または、ソリッドを断面表示したい – スケッチで断面切り取りツールを作成をご覧 …

四角錐(トップ平面が1点のソリッド)を作成したい

メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「 …

円筒ソリッドの長さをフィレット処理された部分を含めずに測定したい

まず、円筒ソリッドをワイヤーフレーム表示の状態にします。陰付き表示になっている場合は、メニューバーの「表示」>「陰付き/ワイヤーフレームの表示切替」を左クリックで選択して、ワイヤーフレーム表示にしてください。 メニューバ …

押出機能で、抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

ソリッドの面と選択した軸との角度を測定したい – VariCAD 2021-2.06 以降

3D 描画画面左下にあるコマンド入力欄に aplin と入力し、Enter キーを押します。 平面を左クリックで選択します。 「ベクトルの定義」ウィンドウで、「軸の定義方法」のリストから「2点」を左クリックで選択します。 …

材料リストを作成して、新しい材料を登録したい

メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。 「材料リスト」ウィンドウで「新規材料グ …

複数のソリッドの合計重量を算出したい

メニューバーの「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。 複数のソリッドを左クリックで選択します。右クリックで選択を終了します。 「体積の計算」ウィンドウで、「材料リストから質量 …

ソリッドの挿入ポイントの XYZ 座標を指定して ソリッドを移動したい

ソリッドを右クリックで選択し、表示されるオプションから、「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバー内の「XYZ」アイコンを左クリックします。 「絶対座標」ウィンドウで、「X座標」、「Y座標」 …

複数の切り取りソリッドを選択してソリッドを切り取りたい

切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …

基本ソリッド作成機能を使用して作成した箱型ソリッドの高さを変更したい

箱型ソリッドを右クリックで選択し、オプションから「形状の編集」を左クリックで選択します。 寸法が表示されますので、変更したい寸法の値を左クリックします。 「ソリッドの寸法」ウィンドウで「寸法」欄に新しい値を入力し、「矢印 …

押出機能で作成したソリッドの押出の高さを変更したい

ソリッドを右クリックで選択し、表示されるオプションから「形状の編集」を左クリックで選択します。 「2D プロファイルの編集」ツールバーで「OK」を左クリックします。 「押出」ウィンドウの「ソリッドの高さ」入力欄にソリッド …

部分回転で、回転角度を指定してソリッドを作成したい

2D 描画画面で、「部分回転」アイコンを左クリックで選択します。 「回転」ウィンドウで、「回転角度」入力欄に任意の角度の値を入力し、「回転するプロファイルを選択」を左クリックします。 回転するプロファイルを選択し、右クリ …

STEP ファイルのデータを開いて、 VariCAD ファイル形式(*.dwb)で保存したい

メニューバーの「ファイル」>「開く」を左クリックで選択します。 「開く」ウィンドウで、STEPファイルを選択し、「開く」を左クリックすると、STEP ファイルが開きます。 開いた STEP ファイルをVariCAD ファ …

ソリッドのフィレットの半径を変更したい

半径を変更したいフィレット部分にCtrl キーを押しながらマウスカーソルを置くとフィレット部分のみ選択できる状態になります。 左クリックでフィレット部分を選択します。 右クリックで表示されるオプションから、「形状の編集」 …

他のソリッドの挿入点の XYZ 軸方向にソリッドの挿入点のXYZ 軸方向を合わせ、傾きを変えたい

本例では、左側にあるソリッドの挿入点の XYZ 軸方向に合わせて、右側にあるソリッドの挿入点の XYZ 軸方向を回転させ、ソリッドの傾きを変更します。下図は、傾きを変更する前の右側のソリッドの挿入点の XYZ 軸方向です …

2 つのソリッドの平面の向きを揃えたい

本例では、右側にある青色のソリッドの赤枠の面を、左側にある緑色のソリッドの赤枠の面の向きに揃えます(下図参照)。 青色のソリッドを右クリックで選択し、表示されるオプションより「平行移動、回転」を左クリックで選択します。 …

「ファイルが見つかりません」と表示された場合について

VariCAD の作業ディレクトリを、前回で設定した作業ディレクトリと異なる場所に設定した場合に、このようなエラーが発生する場合があります。 エラーが発生した場合は、一旦、作業ディレクトリを前回で設定した作業ディレクトリ …

斜めにカットされたパイプソリッドの最も長い部分の長さを測定したい – VariCAD 2021 新機能

メニューバーの「オブジェクト」>「チェック」>「パイプのチェック」を左クリックで選択します。 パイプソリッドを左クリックで選択します。 右クリックで選択を終了します。 「パイプ/ワイヤー形状」ウィンドウで、「中心の曲線の …

分解図ビューを保存したい

分解図ビューとは、組立部品などで部品を分解した位置に保存し、いつでも呼び出せる機能になります。 ※保存できるビューは 1 つのみとなります。 この例では、下図のような組立部品で分解図ビューを保存します。

3D 描画画面の原点座標(0,0,0)の位置を確認したい

メニューバー内の「オブジェクト」>「チェック」>「3D 座標」を左クリックで選択します。 「3D スナップ」ツールーバーにある、「X Y Z」アイコンを左クリックします。 「絶対座標」ウィンドウで、「X 座標」、「Y 座 …

3D 組立部品のビューから変換した2D オブジェクトを、部分組立品の各部品毎に選択したい

本例で紹介するオプションは、組立部品ファイル上でのみ有効となります。 メニューバー内の「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。 「3D ビューから 2D 図面を作成」ウィンドウで …

新規挿入するソリッドの挿入軸のXYZ 軸の向きを、常に世界座標軸の向きと同じにして挿入したい

メニューバー内の「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウ内で、左側のツリー項目から「ソリッドの位置設定」を左クリックで選択します。 右側に表示される「新しいソリッドを前の挿入位置 …

ソリッドモデルの外側にシェルを作成したい

メニューバー内の「オブジェクト」>「総合図形」>「シェル」を左クリックで選択します。 シェル化するソリッドの表面を左クリックで選択します。 「表面のオフセット」ツールバーにある「OK」アイコンを左クリックします。 「厚さ …

組立部品の中身が見えるように 2D に書き出したい

メニューバー内の「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。 「3D ビューから 2D 図面を作成」ウィンドウにある、「2D の隠線(縁)」オプションで「表示されている縁と同じように …

タイトルブロック(表題欄)の日付の書式を変更したい

ソリッドに日付などの属性を設定する方法は「ソリッドに属性を設定したい」を、タイトルブロックの登録方法は「オリジナルのタイトルブロック(表題欄)を登録したい」を、タイトルブロックを図面へ挿入する方法は「オリジナルのタイトル …

組立部品ファイルを開くと部品ファイルが見つけられずエラーが表示されます

組立部品ファイルを開く際、リンク付けされた部品ファイルが見つからない場合、下図のようなエラーが表示されます。エラーを解決するには、リンク付けされた部品ファイルの場所を再設定する必要があります。まず、「不足しているすべての …

パイプの同一外周上に穴を作成したい

メニューバー内の「オブジェクト」>「一般的な論理演算」>「穴」を左クリックで選択します。 表示ビューをパイプの切り口断面の表示に切り替えます。この例では、メニューバー内の「表示」>「標準ビュー」>「左」を左クリックで選択 …

ソリッドの斜面に対し垂直に穴をあけたい

メニューバー内の「表示」>「標準ビュー」>「面に対するビュー」を左クリックで選択します。 穴をあけたい斜面を左クリックで選択します。 「平面に垂直なビュー」ウィンドウで、「ビューの回転」を左クリックします。 表示ビューが …

円筒ソリッドの表面にカーブがついた溝を作成したい

3D描画画面左下にある「XYZ軸」アイコンを左クリックします。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内にある「表示」>「ビューに対して垂直な面」を左クリックで選択し、描画平面のビュ …

機械部品ライブラリから挿入したワッシャーを別のタイプのワッシャーに置換したい – VariCAD 2020 新機能

ワッシャーを右クリックで選択します。 表示されるオプションより、「ライブラリ部品の挿入または変更」>「別のタイプのワッシャーに置換」を左クリックで選択します。 ワッシャーの規格を左クリックで選択します。この例では「JIS …

選択した円筒表面に合ったベアリングを挿入したい – VariCAD 2020 新機能

円筒表面を右クリックで選択します。 表示されるオプションから、「ライブラリ部品の挿入または変更」>「ベアリングの挿入」を左クリックで選択します。 ベアリングの種類を選択します。この例では、「SKFベアリングの挿入」を左ク …