アクティベーションや、自動アップデートのチェックができません
まずは、ご使用されている PC がインターネットに問題なく接続されているかどうかご確認ください。また、VariCAD 社のメインドメインおよびそのすべてのサブドメイン *.varicad.comに対し、アウトバウンドポー …
3DCAD と 2DCAD の両方に対応した CADソフト
まずは、ご使用されている PC がインターネットに問題なく接続されているかどうかご確認ください。また、VariCAD 社のメインドメインおよびそのすべてのサブドメイン *.varicad.comに対し、アウトバウンドポー …
近年、多くのCADソフトが「サブスクリプション(月額・年額制)」へ移行しています。「常に最新版が使える」「初期費用が抑えられる」というメリットがある一方、「やめると使えなくなる」「コストが積み上がる」という不安の声も多く …
「3次元CAD利用技術者試験1級・準1級」のサンプル問題(実技)について、モデリングの手順から解答までのプロセスをVariCADを使って徹底解説します。本ページでは問1の設問1に解答します。 引用元:ACSP(コンピュー …
VariCADで作成したねじ穴を、加工や3D印刷に適したリアルな3D形状に変更し、任意の公差を設定するには、「総合図形」からねじ穴を仮配置した後、対象のねじ穴を編集モードで呼び出し、形状定義パネルから設定を変更します。手 …
VariCADで円筒(シリンダー)ソリッドを作成するには、主に以下の3つの手法があります。作成する形状や目的に合わせて使い分けてください。 ※基本ソリッド機能で作成する(最も簡単) 3D描画画面から直接円筒を作成する方法 …
皿穴をソリッド上に作成する方法を紹介します。 メニューバーの「オブジェクト」>「総合図形」>「ねじ穴」を左クリックで選択します。 皿穴を開けたいソリッドを左クリックします。 「ねじ穴」ウィンドウで、「ねじを選択」を左クリ …
オブジェクトの周囲に作図線を挿入する方法を紹介します。下図の長方形オブジェクトの周囲にオフセット5mmを設定した縦横の作図線を挿入します。 ※オブジェクトの線分上を通る縦横の作図線を挿入したい場合
複数のソリッドを選択して一括で交差計算なしでソリッドへ追加(結合)する方法を紹介します。ここでは、4本のパイプソリッドを選択して、下部の長方形ソリッドに交差計算なしで一括で追加します。
箱型ソリッドを3D空間内で寸法を調整した後、配置して挿入する方法を紹介します。
穴の数を指定して直径100mm、高さ200mmの円筒ソリッドの表面に円状に穴をあける方法を紹介します。
らせん状にソリッドをコピーする方法を紹介します。ここでは、縦長の円筒ソリッドの周りに小さな円筒ソリッドのコピーをらせん状に作成します。
円筒ソリッドの表面にらせん状に穴をあける方法を紹介します。
論理演算機能を使用して、複数のソリッドを選択して一括で1つのソリッドに追加する方法を紹介します。
XY平面で切り取った断面を作成し表示する手順を紹介します。 ※XZ平面、YZ平面で切り取った断面を作成する場合は、正面から見たビューに切り替えます。 XZ平面は、正面から見たビューで …
円周が接する3つの円を作成する方法を紹介します。
ここでは、設定ウィンドウがVariCADの操作画面上に収まらない場合の対処方法を紹介します。
STL 形式のファイルを開く手順を紹介します。 STL形式のファイルで出力する場合は、STL形式で3D データを保存したい をご覧ください。 ※「パッチのセットのみ」を選択した場合は、下図のようになります。
ACIS 形式(.sat)のファイルを開く手順を説明します。 ACIS形式のファイルで出力する場合は、ACIS形式(.sat)で出力したいをご覧ください。
この例では、部品ライブラリからJIS規格のねじを3D描画画面へ挿入する方法を紹介します。
はい、VariCADにはLinux版がございます。RPM、Debian の各種インストーラがございます。試用版にて是非お試しください。 VariCAD 試用版ダウンロードページ Linux版ご購入ページ
VariCAD Viewerで複数のファイルを同時に開く方法を紹介します。
本例では、VariCAD で使用中の2Dの色を、DWGファイル、DXFファイルへ出力する線分の色に割り当てる方法を説明します。
下図のような不揃いな線分を一括で揃えます。
ソリッドの陰付の色パレットの色を変更する方法を紹介します。
タイトルブロック(表題欄)とBOMの設定を他のユーザーと共有する方法を2つ紹介します。 方法1.ネットワーク上の共有フォルダでBOM設定とタイトルブロックのテンプレートファイルを共有する場合 ※PCは、ネットワークへ …
部品リストを挿入するには、予め、ソリッドに属性を設定し、組立部品のファイルの2D図面に部品表の枠線を描いておく必要があります。属性を設定する方法は、属性をソリッドに設定する方法をご覧ください。また、部品リストを挿入する頻 …
ここでは、組立部品ファイル上で編集した内容を部分ファイルへ反映させる方法を紹介します。 メニューバーの「編集」>「組立部品ツリー構造」をクリックで選択します。 「ソリッドと組立部品」ウィンドウで、編集したい部品を右クリッ …
下図のようにソリッドの穴をソリッドの上面/左面から 20 ㎜ の位置に配置するように拘束を作成します。 ソリッドを右クリックで選択し表示されるオプションから「編集、ツリースキームから選択」をクリックで選択します。 「ソリ …
ここでは、コピーした2つの部品を同時に編集する方法を紹介します。 まず、部品を同一コピーのグループに設定します。メニューバーの「オブジェクト」>「組立部品および同一コピー」>「同一コピーにソリッドを追加」をクリックで選択 …
3D組立部品の斜視図と分解図を作成する方法は斜視図と分解図を2D図面に出力して並べて配置したいをご覧ください。この例では、3D 描画画面で組立部品を編集した後、その編集内容を、2D図面へ出力した斜視図と分解図に反映させ …
ソリッドのフィレット削除を行う方法について紹介します。 この例では、下図の赤枠部分のフィレットを削除します。 フィレットの作成方法は「ソリッドの縁をフィレット処理したい」をご参照ください。
この例では、下図のように箱形ソリッドに半分埋もれた状態の穴ソリッドを完全に穴が開いた状態になるように、論理演算ツリーで、穴ソリッドの順番を箱形ソリッドの後ろに移動させ、加工の順番を入れ替えます。 メニューバーの「オブジェ …
穴の大きさを変更したいソリッドを右クリックで選択します。 表示されるオプションから「編集、ツリースキームから選択」をクリックで選択します。 「ソリッドを選択」ウィンドウで大きさを変更したい穴ソリッドをクリックで選択します …
この例では、ソリッドモデルの不要な穴を削除する方法を紹介します。 「Ctrl」キーを押しながら、ソリッドにあけた穴をクリックで選択します。 右クリックでオプションを表示させ、「削除」をクリックで選択します。 穴を削除でき …
この例では、論理演算ツリーからソリッド上にある穴を削除せずに非アクティブ化する方法を紹介します。 ソリッドを右クリックで選択します。 表示されるオプションから「編集、ツリースキームから選択」をクリックで選択します。 「ソ …
この例では既存の断面切り取りツールを使用してソリッドを断面表示する方法を紹介しています。
この例ではスケッチで断面切り取りツールを作成して、ソリッドを断面表示する方法を紹介しています。 メニューバーの「ツール」>「3D 断面の管理」をクリックで選択します。 「3D 断面の管理」ウィンドウで「断面を新規作成」を …
このページでは、結合部品の一部の部品(複数)を、ツリー構造から一括で選択して切り離す方法を説明します。
ここでは、浮動ツールバーやパネルの位置を描画画面左上角に固定させる手順を紹介します。 ※位置の固定の解除は次の設定を行います。 上記手順4の「システム設定」ウィンドウ右側の「浮動ツールバーの位置」欄で、「常に2D/3D描 …
ここでは、図面注釈となる上下複数行のマルチテキスト矢印を作成する方法を紹介します。
このページでは、記号ライブラリから溶接記号を作成して挿入する手順を紹介します。
溶接記号や公差記号が編集できなくなった場合、単一オブジェクトやブロックとして作成されている可能性があります。下記の手順で設定を確認し、「寸法オブジェクトとして作成」に設定を変更してください。
このページでは、直径寸法の直径記号を、φからDIAに設定を変更する手順を説明します。 直径寸法の挿入方法は、様々な寸法をスマート寸法機能で挿入したい をご覧ください。
ここでは、VariCAD で複数のファイルを開いている場合、作業したいファイルに画面を切り替える方法を紹介します。
このページでは、ソリッドに四角の形状の穴をあける方法を紹介します。
ここでは、図面に仕上げ記号を挿入する方法を紹介します。
このページでは、ソリッドの属性値を変更した後、タイトルブロック内の属性値の値にその変更を反映させる方法を説明します。
ここでは、VariCADで、六角柱を作成する手順を紹介します。
このページでは、図面の縮尺を1:20(ユーザー定義)に変更する方法を説明します。
このページでは、VariCADで、らせんばねを編集する方法を説明しています。らせんばねを作成する方法は VariCADでらせんばねを作成する方法をご覧ください。