アクティベーションや、自動アップデートのチェックができません
まずは、ご使用されている PC がインターネットに問題なく接続されているかどうかご確認ください。また、VariCAD 社のメインドメインおよびそのすべてのサブドメイン *.varicad.comに対し、アウトバウンドポー …
3DCAD と 2DCAD の両方に対応した CADソフト
まずは、ご使用されている PC がインターネットに問題なく接続されているかどうかご確認ください。また、VariCAD 社のメインドメインおよびそのすべてのサブドメイン *.varicad.comに対し、アウトバウンドポー …
近年、多くのCADソフトが「サブスクリプション(月額・年額制)」へ移行しています。「常に最新版が使える」「初期費用が抑えられる」というメリットがある一方、「やめると使えなくなる」「コストが積み上がる」という不安の声も多く …
「3次元CAD利用技術者試験1級・準1級」のサンプル問題(実技)について、モデリングの手順から解答までのプロセスをVariCADを使って徹底解説します。本ページでは問1の設問1に解答します。 引用元:ACSP(コンピュー …
箱型ソリッドの作成方法には、2D 描画画面にてプロファイルを作成後、押出機能を使用して作成する方法と、3D 描画画面にて基本ソリッドの作成機能を使用して作成する方法があります。 ※押出機能を使用して作成する場合 まず、作 …
まず、パラメータの設定を行います。メニューバーの「編集」>「パラメータ」を左クリックで選択します。 「パラメータ」ウィンドウで、「新しいパラメータ」を左クリックします。 「パラメータ」のサブウィンドウが開きます。「パラメ …
らせん状にソリッドをコピーする方法を紹介します。ここでは、縦長の円筒ソリッドの周りに小さな円筒ソリッドのコピーをらせん状に作成します。
論理演算機能を使用して、複数のソリッドを選択して一括で1つのソリッドに追加する方法を紹介します。
円周が接する3つの円を作成する方法を紹介します。
ACIS 形式(.sat)のファイルを開く手順を説明します。 ACIS形式のファイルで出力する場合は、ACIS形式(.sat)で出力したいをご覧ください。
この例では、部品ライブラリからJIS規格のねじを3D描画画面へ挿入する方法を紹介します。
はい、VariCADにはLinux版がございます。RPM、Debian の各種インストーラがございます。試用版にて是非お試しください。 VariCAD 試用版ダウンロードページ Linux版ご購入ページ
寸法オブジェクトをブロックでDWG・DXFファイルに出力する設定を紹介します。
寸法を除いて図面を印刷する方法を紹介します。 ※寸法を再表示する場合は、上記手順の手順2同様に「レイヤー」コマンドを呼び出し、「レイヤーの管理」ウィンドウのレイヤーの一覧から「寸法」の行をクリックし、表示されるオプション …
ブロック化したオブジェクトのグループを解体する方法を説明します。ブロック化する方法は複数のオブジェクトをブロック化したいをご覧下さい。
ここでは、印刷時の線の太さを設定、変更する方法を紹介します。 メニューバーで「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目より「印刷される線の太さの定義」を左クリ …
メニューバーの「ツール」>「文字列スタイル設定」を左クリックで選択します。 「文字列」ウィンドウで、「フォント」を左クリックします。 「フォント選択」ウィンドウで使用しないフォントを右クリックで選択し、オプションから「フ …
下図のような座標の中心からの半径とX軸からの角度が入力されたテキストファイル(.txt)をVariCADに取り込んで、スプライン曲線を作成します。テキストファイルから円を作成したい場合は、半径と角度が入力されたtxtファ …
VariCAD Viewerで複数のファイルを同時に開く方法を紹介します。
本例では、VariCAD で使用中の2Dの色を、DWGファイル、DXFファイルへ出力する線分の色に割り当てる方法を説明します。
VariCAD でグリッドを表示する方法を紹介します。
回転軸を図面に挿入する方法を紹介します。 メニューバーの「オブジェクト」>「描画」>「線」>「軸」を左クリックで選択します。 表示されるオプションから「回転表面の軸」を左クリックで選択します。 軸の始点の位置で左クリック …
ここでは、回転機能を使用して、円錐ソリッドを作成する方法を紹介します。 まず、2D 描画画面で、次のような 三角形を描きます。 「押出」アイコンの右横にある▼を左クリックし、「全回転」を左クリックで選択します。※全回転ア …
円筒ソリッドに平目ローレット加工を施す方法を紹介します。 下図のような円筒ソリッドに平目ローレット加工を施します。描画しやすいように、まず、ビューを切り替えます。 メニューバーの「表示」>「標準ビュー」>「正面」を左クリ …
オブジェクトの押出機能や回転機能を使用する際、プロファイルの選択で、次のようなエラーが表示されることがあります。これは、プロファイルの線分にギャップや重複が生じていることが原因です。次の手順で、このようなギャップや重複を …
押出アイコンをツールバーに追加する方法を紹介します。
下図のような不揃いな線分を一括で揃えます。
円弧を3等分に分割する方法を紹介します。
DWG・DXFファイルへ出力時にスプラインをポリラインに変換する設定を紹介します。
ソリッドの陰付の色パレットの色を変更する方法を紹介します。
タイトルブロック(表題欄)とBOMの設定を他のユーザーと共有する方法を2つ紹介します。 方法1.ネットワーク上の共有フォルダでBOM設定とタイトルブロックのテンプレートファイルを共有する場合 ※PCは、ネットワークへ …
部品リストの値をテキストファイルに出力する方法を紹介します。
部品リストを挿入するには、予め、ソリッドに属性を設定し、組立部品のファイルの2D図面に部品表の枠線を描いておく必要があります。属性を設定する方法は、属性をソリッドに設定する方法をご覧ください。また、部品リストを挿入する頻 …
円筒表面に文字を彫る手順は、①3D文字列を曲面状に切り取る切り取りツールとして、別の円筒ソリッドを作成、②厚みのある3D文字列を作成③3D文字列を円筒ソリッド上に配置、④論理演算の切り取り機能を使用して切り取りの流れにな …
組立部品内の部品を個別にSTEPファイル形式で保存する手順を紹介します。
このページでは、オブジェクトの角度に合わせて寸法を配置する方法を紹介します。 メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 1つ目の点の位置で左クリックします。 2つ目の点の位置で …
このページでは、VariCAD でCADデータを 3DPDF形式でファイル出力する方法を紹介します。
※下図のような二重線を作成する場合 メニューバーの「オブジェクト」>「描画」>「線」>「多重線」を左クリックで選択します。 「多重線の設定」ウィンドウで「ポリラインから片側をオフセット」タブを選択し、「距離指定でオフセッ …
メニューバーの「オブジェクト」>「チェック」>「パッチの情報」を左クリックで選択します。 ねじ穴を左クリックで選択します。 「パッチの属性」ウィンドウの「ねじ穴」欄にねじ穴の情報が表示されます。
メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …
オブジェクトの縦横比を1:2 に変更して反転コピーする方法を紹介します。 メニューバーの「編集」>「変換」>「縮尺変更、異方性」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウの「縮尺値」欄に 2 …
メニューバーの「オブジェクト」>「総合図形」>「ワイヤー」を左クリックで選択します。 「ワイヤーの直径の定義」ウィンドウで、「外径」入力欄と「エルボウの半径」入力欄に任意の値を入力し、「OK」を左クリックします。 XYZ …
VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …
切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …
追加したいソリッドを左クリックでそれぞれ選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドへ追加」を左クリックで選択します。 選択したソリッドが追加される親ソリッドを左クリックで選択します。 …
2D オブジェクトを回転させる方法は、回転角度を入力して回転させる方法と、マウスを動かして動的に回転させる方法があります。 ※回転角度を入力して回転させる方法 回転させるオブジェクトを右クリックで選択します。 表示される …
VariCAD 2021 2.0 以降では、外形線はデフォルトで太線で表示、描画されます。外形線を細線で描画したい場合は、"外形線"レイヤーの設定を次の手順で変更します。 2D 描画画面左下にあるコマンド入力欄に lay …
本例では横寸法を挿入します。※上限値と下限値の値が異なる場合 メニューバーの「オブジェクト」>「描画」>「単一寸法」>「横」を左クリックで選択します。 寸法の始点の位置で左クリックします。 寸法の終点の位置で左クリックし …
DXFファイルをVariCADファイル形式 DWB で保存する手順を紹介します。 DXF ファイルを開いた状態で、メニューバーの「ファイル」>「名前をつけて保存」を左クリックで選択します。 「取り込んだ文書に名前をつけて …
メニューバーの「オブジェクト」>「作図補助」>「シートの境界線」を左クリックで選択します。 描画画面に図面枠が挿入されました。
メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。 「材料リスト」ウィンドウで「新規材料グ …