2つのソリッドから「交差(共通部分)」を残して切り取る方法

ここでは、VariCADで2つのソリッドが重なる共通部分だけを残し、それ以外の部分を切り取る「交差」操作の手順を紹介します。 メニューバーの「オブジェクト」>「論理演算」>「交差」を左クリックで選択します。 1 つ目のソ …

VariCADでオブジェクトにハッチングを適用する方法

このページでは、VariCADで図形やオブジェクトにハッチングを適用する手順を紹介します。 メニューバーの「オブジェクト」>「描画」>「ハッチ処理」>「ハッチ、境界線選択」を左クリックで選択します。 オブジェクトを左クリ …

オブジェクトの角度に合わせて寸法を配置するには?

このページでは、オブジェクトの角度に合わせて寸法を配置する方法を紹介します。 メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 1つ目の点の位置で左クリックします。 2つ目の点の位置で …

正接エッジ・曲げ線を表示せずに書き出すには?

3Dビューから、正接エッジ・曲げ線を描かずにソリッドを2D図面に書き出す方法を紹介します。隠線を描画させて出力する方法は3Dビューを隠線付きで2D図面に書き出す方法をご覧ください。 ※正接エッジとは下図の赤枠内のようなラ …

閉じていない2Dオブジェクトの面積を求めたい

メニューバーの「オブジェクト」>「計算」>「2D 面積」を左クリックで選択します。 「選択」ツールバーの「仮線分の閉鎖領域」アイコンを左クリックします。 表示されるオプションより「仮線を作成」を左クリックで選択します。 …

傾きの角度が不明なオブジェクトを水平に回転したい

本例では、下図のような傾きの角度が不明なオブジェクトを、0度の方向に回転させて水平になるように回転する方法を説明します。 オブジェクトを右クリックで選択し、表示されるオプションから「回転」を左クリックで選択します。 回転 …

円筒ソリッドを斜め45度の角度で斜めにカットしたい

まず、円筒ソリッドを作成します。「円筒」アイコンを左クリックします。 「円筒」ウィンドウで、「直径」入力欄に100、「長さ」入力欄に200を入力し、「OK」を左クリックします。 円筒ソリッドが仮挿入されます。 ソリッドの …

VariCADで3Dから2D図面に断面図を変換する方法

下図のような断面を持つソリッドの断面図を作成します。断面の作成手順と表示は「ソリッドを断面表示したい – 既存の断面切り取りツールを使用」または、「ソリッドを断面表示したい – スケッチで断面切り取りツールを作成」を参照 …

部品ライブラリからねじを挿入する際にねじ穴も作成したい

部品ライブラリからねじを挿入する際にねじ穴も作成する方法を紹介します。 メニューバーの「部品」>「JIS部品」>「ねじ」を左クリックで選択します。 「ライブラリ部品」ウィンドウで、挿入したいねじを左クリックで選択します。 …

ハッチングを完全に閉じられていない領域にかけたい

この例では、下図のような、閉じていないオブジェクトにハッチングをかける方法を説明します。 メニューバーの「オブジェクト」>「描画」>「ハッチ処理」>「ハッチ、境界線選択」を左クリックで選択します。 「選択」ツールバーにあ …

ザグリ穴(深ザグリ)をソリッドに作成したい

メニューバーの「オブジェクト」>「総合図形」>「ねじ穴」をクリックで選択します。 ザグリ穴を開けたいソリッドを左クリックします。 「ねじ穴」ウィンドウで、「ねじを選択」をクリックで選択します。 「メートルねじ」ウィンドウ …

ハッチングの境界線を非表示にしたい

ハッチングの境界線を非表示にする手順の流れは、ハッチングの境界線用のレイヤーを新規作成し、ハッチングの境界線に作成したレイヤーを割り当てます。その後、そのレイヤーを非表示に設定します。 まず、描画画面左下にあるコマンド入 …

円筒ソリッドの上面の円周に沿って穴を作成したい

本例では、下図のような円筒ソリッドの円周に沿って穴を作成します。 メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」をクリックで選択します。 円筒ソリッドをクリックで選択します。 「穴」ウィンドウで、「直径」、 …

円筒ソリッドの表面にカーブがついた溝を作成したい

3D描画画面左下にある「XYZ軸」アイコンを左クリックします。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバー内にある「表示」>「ビューに対して垂直なスケッチ平面」を左クリックで選択し、描画 …