交差する 2 本の線分を切り取って、角を作成したい(コーナー処理)

  1. メニューバー内の「編集」>「オブジェクトの形状の編集」>「角」を左クリックで選択します。
    角の作成
  2. 1 つ目の線分を、交点を境に残したい側の位置で左クリックします。
    線分の選択
  3. 2 つ目の線分を、交点を境に残したい側の位置で左クリックします。Esc キーを押して終了します。
    線分の選択
  4. 角が作成されました。
    角の作成完了

離れている 2 本の線分を延長して角を作成したい(コーナー処理)

    ※2本の線分が平行している場合、角を作成することはできません。
  1. メニューバー内の「編集」>「オブジェクトの形状の編集」>「角」を左クリックで選択します。
    角の作成
  2. 1 つ目の線分を左クリックで選択します。
    線分の選択
  3. 2 つ目の線分を左クリックで選択します。Esc キーを押して終了します。
    線分の選択
  4. 長さが足りなかった 2 本の線分が交点まで延長され、角が作成されました。
    角の作成完了

線の描画時に一時作図線を表示したい

  1. メニューバー内の「ツール」>「システム設定」を左クリックで選択します。
    システム設定
  2. 「システム設定」ウィンドウ左側にある項目より「一時作図線」を左クリックで選択します。ウィンドウ右側の「一時作図線表示時選択」オプションで、一時作図線を表示したい時の表示時を左クリックで選択します。「OK」を左クリックします。
    一時作図線
  3. 2D描画画面で線を描画する際、下図のように一時作図線が表示され、縦横の線の描画が簡単になります。
    一時作図線の表示設定一時作図線の表示

2D オブジェクトをポリライン化したい

  1. 「ポリラインにオブジェクトを統合」アイコンを左クリックします。
    ポリラインにオブジェクトを統合
  2. ポリライン化したいオブジェクトを左クリックで選択します。
    オブジェクトの選択
  3. 右クリックで選択を終了するとオブジェクトが結合、ポリライン化され、複数のオブジェクトが 1 つのオブジェクトになります。
    ポリライン化完了
  4. Esc キーを押して終了します。
    ※ポリライン化したオブジェクトを分解する場合

  1. メニューバー内の「編集」>「オブジェクトの形状の編集」>「分解」を左クリックで選択します。
    ポリラインオブジェクトの分解
  2. 分解するオブジェクトを左クリックで選択し、右クリックで選択を終了します。Esc キーを押して終了します。
    ポリラインオブジェクトの分解完了

指定した数の点を円周上に等間隔で配置したい

  1. メニューバー内の「オブジェクト」>「描画」>「点」>「円弧上の点」を左クリックで選択します。
    円弧上の点
  2. 点を配置したい円の中心点を左クリックで選択します。
    円の中心点選択
  3. 円の始点を左クリックで選択します。
    円の始点選択
  4. 円の終点を左クリックで選択します。
    円の終点選択
  5. 「値の入力」ウィンドウ内で円周上に配置する点の数を入力し、「OK」を左クリックします。
    点の数
  6. 円周上に点が等間隔で配置されました。
    円周上に点の配置完了

指定した数の点を線分上に等間隔で配置したい

  1. メニューバー内にある「オブジェクト」>「描画」>「点」>「線上の点、数」を左クリックで選択します。
    線上の点、数
  2. 線分の始点を左クリックで指定します。
    線分の始点
  3. 線分の終点を左クリックで指定します。
    線分の終点
  4. 「値の入力」ウィンドウ内で、線分上に配置する点の数を入力し、「OK」を左クリックします。
    線分上に配置する点の数
  5. 線分上に点が等間隔で配置されました。
    線分上に点が等間隔で配置

複数の 2D オブジェクトをブロック化したい

  1. メニューバー内にある、「ファイル」>「ブロック」>「ブロックの作成」を左クリックで選択します。
    ブロックの作成
  2. ブロックの挿入点を左クリックで指定し、右クリックします。
    ブロックの挿入点
  3. 左クリックまたは選択窓を使用してオブジェクトを選択します。
    オブジェクトを選択
  4. 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。
  5. 「2D ブロックの属性」ウィンドウで、「ブロック名」欄に任意のブロック名を入力し、「OK」を左クリックします。
    ブロック名入力
  6. これでオブジェクトがブロック化されました。
    ブロック化完了

ツールバーにアイコンを追加したい

  1. メニューバー内の「ツール」>「ツールバー設定」を左クリックで選択します。
    ツールバー設定
  2. 2D 描画画面の場合は、「ツールバーの設定,2Dツールバー」ウィンドウ、3D描画画面の場合は、「ツールバーの設定,3Dツールバー」ウィンドウが表示されますので、アイコンをツールバーに追加したい機能を左クリックで選択します。
    アイコンの選択
  3. 「OK」を左クリックします。
    ツールバー設定
  4. アイコンが挿入されますので、ツールバーの任意の位置へドラッグアンドドロップで配置します。
    ツールバーアイコンの配置
  5. アイコンが追加されました。
    アイコンの追加完了

自動セーフティバックアップの保存先を変更したい

  1. メニューバー内の「ツール」>「システム設定」を左クリックで選択します。
  2. 「システム設定」ウィンドウの左側にあるツリー項目から「自動セーフティ・バックアップ」を
    左クリックで選択し、「バックアップ・ディレクトリの設定」を左クリックします。
  3. 「ディレクトリを選択」を左クリックします。
  4. 新しい保存先を左クリックで選択し、「OK」を左クリックします。
  5. 「OK」を左クリックします。
  6. 「OK」を左クリックします。
  7. 「システム設定」ウィンドウに戻り、「OK」を左クリックします。
  8. メニューバー内の「ファイル」>「VariCAD の再起動」を左クリックで選択し、VariCAD を再起動します。これでバックアップディレクトリの変更が完了しました。

3D ソリッドの重心位置を知りたい

  1. メニューバー内の「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。
    体積、質量、重心
  2. 重心位置を求めたいソリッドを左クリックで選択します。複数のソリッドの選択も可能です。
    重心位置
  3. 右クリックで選択を終了します。重心位置が、下図の赤枠内のように * 印で表示されます。
    重心位置表示
  4. 「体積の計算」ウィンドウには、下図の赤枠内のように重心の座標が表示されます。
    重心位置座標表示

部品の質量密度、重さ等を設定する場合は、ソリッドに属性を設定したいをご覧ください。

長方形に内接する楕円を作成したい

  1. まず、作図線を使用した方が作成しやすい為、縦横の作図線を挿入していきます。「横の作図線」アイコンを左クリックします。
    横の作図線
  2. 長方形の縦線の中点(M)を左クリックで選択します。
  3. 横の作図線が挿入されます。
    横の作図線
  4. 続いて、「縦の作図線」アイコンを左クリックします。
    縦の作図線
  5. 長方形の横線の中点(M)を左クリックで選択します。
    縦の作図線
  6. 縦の作図線が挿入されます。Esc キーを押して終了します。
  7. メニューバー内の「オブジェクト」>「描画」>「曲線」>「楕円」を左クリックで選択します。
    楕円
  8. 「長径と短径」と「軸を数値で定義する」オプションにチェックを入れます。「長径の長さ」の横▶を左クリックします。
    長径の長さ
  9. 「2Dの距離を測定」を左クリックで選択します。
    2Dの距離を測定
  10. 長径の半分の距離を、点を指定して測定します。まず、長方形の縦線の中点(M)を左クリックします。
    長径の長さ
  11. 長方形の中心を左クリックします。
    長径の長さ
  12. 距離が測定され、値が自動入力されます。
    長径の長さ
  13. 「短径の長さ」の横▶を左クリックします。
    短径の長さ
  14. 「2Dの距離を測定」を左クリックで選択します。
    2Dの距離を測定
  15. 短径の半分の距離を、点を指定して測定します。まず、長方形の横線の中点を左クリックします。
    短径の長さ
  16. 長方形の中心を左クリックします。
    短径の長さ
  17. 距離が測定され、値が自動入力されます。「OK」を左クリックします。
    短径の長さ
  18. 長方形の中心を左クリックします。
    長方形の中心
  19. 長径の方向を左クリックで指定します。
    長径の方向
  20. 楕円の開始角度を左クリックで指定します。
    楕円の開始角度
  21. 続けて同じ位置で、楕円の終了角度を左クリックで指定します。
    楕円の終了角度
  22. Esc キーを押して作業を終了します。楕円を作成できました。
    楕円の作成完了

表示ビューの回転角度を設定したい

  1. 下の図の表示ビューの角度を変更します。
    ビューの設定
  2. メニューバー内の「ツール」>「システム設定」を選択します。システム設定
  3. 「システム設定」ウィンドウ内の左側ツリー欄から「矢印キー設定によるビューの回転」を左クリックで選択します。
    矢印キー設定によるビューの回転
  4. 右側のオプション「Ctrl+Shift+矢印キー」欄で 30 と入力します。
    矢印キー設定によるビューの回転
  5. 「OK」 ボタンを左クリックします。
    矢印キー設定によるビューの回転
  6. キーボードにある、[Ctrl] キーと [Shift] キーと、[→]キーを同時に 1 回押します。右方向に 30 度回転した表示ビューになりました。 [Ctrl] キーと [Shift] キーと同時に [←] キーを押すと左方向に30 度回転した表示ビューになります。上下方向にビュー表示を回転させる場合は、[Ctrl] キーと [Shift] キーと同時にキーボードの [↑] キーまたは [↓] キーを押して下さい。

STEP ファイルデータ上のソリッドは編集できますか

STEP ファイルから読み込んだソリッドはヒストリーまで読み込まない為、寸法の変更、幾何拘束、属性設定等のソリッドの編集はできませんが、穴を開けたり、フィレット処理や、切り取り等の論理演算の追加でのソリッドの形状編集は可能です。一例として、STEP ファイル上にあるソリッドに穴をあける方法を紹介します。

  1. メニューバー内の「オブジェクト」>「一般的な論理演算」>「穴」を左クリックで選択します。
    STEPファイル
  2. 穴をあけるソリッドを左クリックで選択します。
    穴の作成
  3. 「穴」ウィンドウで、「直径」、「深さ」、「ツールの出っ張り」欄に値を入力し、「OK」を左クリックします。
    穴の寸法入力
  4. 穴ソリッドの XYZ 挿入軸を動かして配置します。左クリックで配置を決定します。
    穴の配置
  5. 右クリックします。穴があけられました。
    穴の作成完了
  6. Esc キーを押して終了します。
    STEPファイルでの穴の作成完了

ファイルを一括で DXF ファイル形式に変換したい

  1. メニューバー内の「ファイル」>「ファイルの一括変換」を左クリックで選択します。
    ファイルの一括変換
  2. 「変換の種類」欄で「VariCAD—>DXF 2D (*.dxf)」 を選択します。
    変換の種類
  3. 「変換後のファイルの保存ディレクトリ」選択欄横の▼を選択します。選択後、「ディレクトリを選択」ウィンドウが表示されますので、出力先のフォルダを選択します。「OK」を左クリックします。
    ファイルの保存ディレクトリ選択
  4. Shift キーを押しながら変換するファイルを左クリックで複数選択します。「変換」を左クリックします。指定したディレクトリへDXF ファイル形式のファイルが出力されます。
    一括変換完了

DXF ファイルを開いたり、印刷すると、日本語の文字列が文字化けします

文字列のフォントが、日本語フォントに設定されていないことが原因です。次の設定を行うと、DXF ファイルを読み込む際に、指定した日本語フォントに文字列のフォントを変換頂けます。

  1. 使用したい日本語フォントを文字列一覧に追加します。追加方法は https://varicad.add-soft.jp/support/?p=340をご覧ください。
    メニューバー内の「ツール」>「システム設定」を左クリックで選択します。
    システム設定
  2. 「システム設定」ウィンドウ内の左側にあるツリー項目より、「DWG/DXF入力」を左クリックで選択します。
    DWG/DXF入力
  3. 「システム設定」ウィンドウ内の右側にある「dwg/dxf から取り込んだ文字列は、VariCAD フォントを使用する」オプションにチェックを入れ、「フォント」を左クリックします。
    フォント設定
  4. 「フォント選択」ウィンドウ内で、手順 1 で追加した日本語フォントを左クリックし、「OK」を左クリックします。
    フォント選択
  5. 「システム設定」ウィンドウに戻り、「OK」を左クリックします。
    フォント設定完了

部品ごとに体積を計算したい

  1. メニューバー内の「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。
    体積、密度、重心
  2. 体積を計算したい部品を左クリックで選択し、「OK」 を左クリックします。複数選択することも可能です。その場合、選択した部品の体積の合計が計算されます。
    体積部品の選択
  3. 「体積の計算」ウィンドウに体積が表示されます。
    体積の計算結果表示

2 つの円の接線を作成したい

  1. メニューバー内の「オブジェクト」>「描画」>「線」>「接線」を左クリックで選択します。
    接線
  2. 1つ目の円を左クリックで選択します。
    円の選択
  3. 2つ目の円を左クリックで選択します。
    円の選択
  4. 2つの円の接線が挿入されました。Esc キーを押して終了します。
    2つの円の接線作成完了

2D オブジェクトをフィレット処理したい – VariCAD 2017 以降

  1. Shift キーを押しながら、フィレット処理したい角の上にマウスカーソルを置き、V 字マークを表示させます。
    角の選択
  2. V 字マークが表示された状態で、右クリックするとオプションが表示されるので、 「角をフィレット」を左クリックで選択します。
    角をフィレット
  3. 「フィレット半径」ウィンドウ内で、「フィレット半径」欄に値を入力し、「完了後、同じ半径で続ける」オプションにチェックを入れ、「OK」を左クリックします。
    フィレット半径入力
  4. フィレット処理されました。続けてフィレット処理したい他の角を左クリックします。
    角をフィレット
  5. 左クリックした角も、同じフィレット半径で、フィレット処理されました。Esc キーを押して終了します。
    フィレット処理終了

印刷時の線の太さを設定したい

  1. メニューバー内の「ファイル」>「印刷」>「システムの事前定義プリンタへ印刷」を左クリックで選択します。
    印刷設定画面
  2. 「印刷」ウィンドウ内で「太さを画面表示の色に割り当てた線の太さに設定する」オプションにチェックを入れ、「太さ設定」を左クリックします。
    印刷する線の太さ設定
  3. 「印刷される線の太さの定義」ウィンドウ内で、太さを設定したい描画画面の線分の色を左クリックで選択します。
  4. 「印刷する線の太さ」ウィンドウ内で、線の太さの値を入力し、「OK」を左クリックします。※デフォルトの設定値(単一の線)は 0 を入力します。
    印刷する線の太さ設定
  5. 「OK」を左クリックします。

    印刷する線の太さ設定
  6. 「印刷」ウィンドウに戻り、「印刷」を左クリックして印刷します。
    印刷

破断線を作図したい

  1. メニューバー内の「編集」>「オブジェクトの形状の編集」>「破断線」を左クリックで選択します。
    破断線の作成
  2. 破断線に変更したい線分を左クリックで選択します。
    線分の選択
  3. 記号を付ける位置で左クリックします。
    破断線の記号の位置指定
  4. 右クリックで選択を終了します。
    選択の終了
  5. 線分が破断線に変更されます。Esc キーを押して終了します。
    破断線の作成の完了

溶接記号をブロック化せずに挿入したい

  1. メニューバー内の「ツール」>「溶接記号と公差記号の設定」を左クリックで選択します。
    ※溶接記号/公差記号を挿入する際、初期設定では、記号内の 1 つ 1 つの線分オブジェクトがブロック化されて挿入されます。
    溶接記号の設定
  2. 「溶接記号をブロックとして作成」オプションのチェックを外し、「OK」を左クリックします。
    溶接記号のブロック化解除の設定

図面上の 2D オブジェクトを一括で選択したい

  1. 何もない空間で、右クリックし、「すべてのオブジェクトを選択」を左クリックで選択します。または、Ctrl + A キーを押します。
    すべてのオブジェクトを選択
  2. すべてのオブジェクトが選択された状態になりました。
    すべてのオブジェクトを選択

ピッチ円を持つオブジェクトに軸を挿入したい– VariCAD 2019 2.0 新機能

  1. 次のようなピッチ円を持つオブジェクトに軸を挿入します。
    3Dビューから2D図面を作成
  2. ピッチ円の一つを右クリックで選択します。
    ピッチ円の軸の作成
  3. 表示されるオプションから、「更新可能なピッチ円の軸を作成」を左クリックで選択します。
    ピッチ円の軸の作成
  4. 「ピッチ円」ウィンドウで、「中心からの軸(中心線)」オプションと「ピッチ円の円の軸」オプションを左クリックで選択します。「OK」を左クリックします。
    ピッチ円の軸の作成
  5. 軸が挿入されました。
    ピッチ円の軸の作成

組立部品ファイルで組立部品上で部品を選択して、部品を編集したい – VariCAD 2019 2.0 新機能

  1. 本例では、部品ファイルにある組立部品上で部品を選択して、部品の穴の大きさを変更する方法を説明します。Ctrl キーを押しながら編集したい部品を右クリックで選択すると、「部分組立品要素の編集」ウィンドウが表示されます。
    部品の選択
  2. 「部分組立品要素の編集」ウィンドウで「検出された主要な部品」を右クリックで選択し、「組立部品環境で編集」を左クリックで選択します。
    組立部品環境で編集
  3. 次のようなメッセージウィンドウが表示された場合、「OK」を左クリックします。
    メッセージ表示
  4. 編集したい部品を右クリックで選択し、表示されたオプションから、「論理演算ツリー要素を編集」を左クリックで選択します。
    論理演算ツリー要素を編集
  5. 「ソリッドを選択」ウィンドウで、「穴」の行を右クリックで選択します。穴の編集
  6. 表示されたオプションから「形状の編集」を左クリックで選択します。
  7. 穴ソリッド上に穴の寸法が表示されます。表示された穴の直径の寸法の値(20)を左クリックすると「ソリッドの寸法」ウィンドウが表示されますので、「直径」欄に新しい直径の値を入力し直し、「OK」を左クリックします。
    穴の編集
  8. 「OK」を左クリックし、穴の編集を終了します。
    穴の編集
  9. 「ソリッドを選択」ウィンドウで、「キャンセル」を左クリックします。
    穴の編集完了
  10. 「OK」を左クリックし、部品の編集を終了します。
    穴の編集完了
  11. 部品の編集が完了しました。
    部品の編集完了

ファイルのプレビューウィンドウに画像とファイルの説明コメントを表示したい – VariCAD 2019 2.0 新機能

  1. 「ファイル/フォルダプレビュー設定」アイコンを左クリックします。
    ファイルのプレビュー画像設定
  2. 「ファイルとフォルダのプレビューと説明の設定」ウィンドウで、「自動保存される画像の設定」を左クリックします。
    ファイルのプレビュー画像自動保存設定
  3. 「”全体を表示”を使用する」オプションと「ソリッド全体に対し同じ色を使用する(推奨)」オプションを選択し、「OK」を左クリックします。
    ファイルのプレビュー画像自動保存設定
  4. 「ファイルプレビュー画像の自動保存、タイトルと説明」を左クリックで選択します。
    ファイルのプレビュー画像設定
  5. 「事前定義のビューから保存したプレビュー画像を使用する」オプションを選択し、「プレビュー画像の変更、事前定義のビュー」を左クリックします。
    ファイルの事前定義のプレビュー画像設定
  6. 長方形領域内に、プレビューで表示したい表示になるようにソリッドを配置します。ソリッド上で、Ctrl+右マウスボタンを同時に押し、押した状態のままマウスを動かすと、ソリッドを移動できます。右クリックで配置設定を終了します。
    プレビュー画像設定
  7. 「現在のファイルのプレビューと説明設定」ウィンドウにプレビュー画像が表示されます。
    プレビュー画像設定
  8. 「ファイルタイトル」欄にファイルタイトル、「ファイルの説明」欄にコメントを入力します。「OK」を左クリックします。
    ファイルタイトルとファイルの説明設定
  9. 「キャンセル」を左クリックします。
  10. 「保存」アイコンを左クリックします。これで設定が完了しました。
    プレビュー画像の保存
  11. VariCAD プログラムのメニューバーから、「ファイル」>「開く」を左クリックで選択して表示される「開く」ウィンドウで、保存したファイルを選択すると、設定したプレビュー画像とファイルタイトル、ファイルの説明がウィンドウ右側に表示されているのが確認できます。
    プレビュー画像の表示
  • Windows エクスプローラの表示オプションで中アイコン、大アイコン、特大アイコンのいずれかを選択した場合、ファイルの表示アイコンが、設定したプレビュー画像で表示されます。
    ファイルアイコンの表示
  • 下図のようにファイルアイコンがプレビュー画像で表示されます。
    ファイルアイコンの表示

    ファイルのプレビューウィンドウに画像とファイルの説明コメントを表示したい(ファイル保存時に画像を自動更新) – VariCAD 2019 2.0 新機能

    1. 「ファイル/フォルダプレビュー設定」アイコンを左クリックします。
      ファイル/フォルダプレビュー設定
    2. 「ファイルとフォルダのプレビューと説明の設定」ウィンドウで、「自動保存される画像の設定」を左クリックします。
      自動保存される画像の設定
    3. 「”全体を表示”を使用する」オプションと「ソリッド全体に対し同じ色を使用する(推奨)」オプションを選択し、「OK」を左クリックします。
      自動保存される画像の設定
    4. 「ファイルプレビュー画像の自動保存、タイトルと説明」を左クリックで選択します。
      ファイルプレビュー画像の自動保存、タイトルと説明
    5. 「現在使用しているビューから保存したプレビュー画像を使用する」オプションを選択し、「ファイルタイトル」欄にファイルタイトル、「ファイルの説明」欄にコメントを入力します。「OK」を左クリックします。
      現在のファイルのプレビューと説明設定
    6. 「キャンセル」を左クリックします。
      現在のファイルのプレビューと説明設定
    7. 「保存」アイコンを左クリックします。これで設定が完了しました。
      現在のファイルのプレビューと説明設定の保存
    8. VariCAD プログラムのメニューバーから、「ファイル」>「開く」を左クリックで選択して表示される「開く」ウィンドウで、保存したファイルを選択すると、ファイル保存時のビュー表示のプレビュー画像と、設定したファイルタイトル、ファイルの説明がウィンドウ右側に表示されているのが確認できます。
      ファイルのプレビューと説明表示
  • 下図の表示状態でファイルを保存すると、プレビュー画像も自動更新されます。
    ファイルのプレビューと説明表示の自動更新
    ファイルのプレビューと説明表示の自動更新
  • 複数の描画平面のプロファイルを接続してソリッドを作成したい

    1. 2D スケッチアイコンを左クリックします。
      2Dスケッチ
    2. 「空間XY軸によるスケッチ平面」を左クリックします。
      スケッチ平面
    3. スケッチ描画画面に切り替わります。メニューバーにある「表示」>「ビューに対して垂直な面」を左クリックで選択します。
      ビューに対して垂直な面
    4. プロファイル断面を作成します。「ポリラインの描画」を左クリックします。
      ポリラインの描画
    5. 描画後、Esc キーを押して描画を終了します。
      ポリラインの描画終了
    6. XYZ 軸を左クリックで選択します。
      描画平面
    7. 「2Dオブジェクトなしでスケッチ平面をコピー」を左クリックで選択します。
      描画平面をコピー
    8. 2つ目のスケッチ平面に切り替わりますので、XYZ 軸を移動し、スケッチ平面の位置を設定します。「OK」を左クリックします。
      スケッチ平面の位置を設定
    9. メニューバーにある「表示」>「ビューに対して垂直な面」を左クリックで選択します。
      ビューに対して垂直な面
    10. プロファイル断面を作成します。「ポリラインの描画」を左クリックします。
      ポリラインの描画
    11. 描画後、Esc キーを押して描画を終了します。
      ポリラインの描画終了
    12. XYZ 軸を左クリックで選択します。「2Dオブジェクトなしでスケッチ平面をコピー」を左クリックで選択します。
      描画平面をコピー
    13. 3 つ目のスケッチ平面に切り替わりますので、XYZ 軸を移動し、スケッチ平面の位置を設定します。「OK」を左クリックします。
      スケッチ平面の位置を設定
    14. メニューバーにある「表示」>「ビューに対して垂直な面」を左クリックで選択します。
      ビューに対して垂直な面
    15. プロファイル断面を作成します。「ポリラインの描画」を左クリックします。
      ポリラインの描画
    16. プロファイル断面描画後、Esc キーを押して描画を終了します。
      ポリラインの描画終了
    17. 「OK」を左クリックします。
      スケッチ描画終了
    18. 3D 描画画面に戻ります。「OK」を左クリックします。
      スケッチ描画終了
    19. 曲線をもつソリッドを作成できました。
      曲線をもつソリッドの完成

    選択したソリッドを論理演算ツリーから外して、ソリッドの結合を解除したい

    1. メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを編集」を左クリックで選択します。
      論理演算ツリーを編集
    2. 「論理演算ツリー構造の編集-順序を再構築」を左クリックで選択します。
      論理演算ツリーを編集
    3. 「ソリッドを選択」ウィンドウで、ツリー一覧から、結合を解除したいソリッドを左クリックで選択します。
      結合を解除したいソリッドの選択
    4. 「外に移動」を左クリックします。
      論理演算ツリーの外に移動
    5. 「選択したオブジェクトの移動」を左クリックします。
      選択したオブジェクトの移動
    6. 「3D の位置」ツールバーにある「OK」を左クリックします。これで、選択したソリッドが、論理演算ツリーから外れ、ソリッドの結合が解除されました。
      論理演算ツリーの編集完了
    7. 論理演算ツリーを確認すると、選択したソリッドが論理演算ツリーから外されています。
      編集後の論理演算ツリー

    穴加工の順番を入れ替えたい

    1. この例では、下図のように箱形ソリッドに半分埋もれた状態の穴ソリッドを完全に穴が開いた状態になるように、論理演算ツリーで、穴ソリッドの順番を箱形ソリッドの後ろに移動させ、加工の順番を入れ替えます。メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを編集」を左クリックで選択します。
    2. 「編集論理演算ツリー構造の編集-順序を再構築」を左クリックで選択します。
    3. 「ソリッドを選択」ウィンドウで、ツリー一覧から、穴ソリッドを左クリックで選択します。
    4. 「選択の終了」を左クリックします。
    5. ツリー一覧にある、箱形ソリッドを左クリックします。穴ソリッドを箱形ソリッドの後ろに移動したいので、「後ろに移動」を左クリックします。
    6. 「選択したオブジェクトの移動」を左クリックします。
    7. 順番が入れ替わります。「キャンセル」を左クリックします。
    8. 加工の順番が入れ替わり、完全に穴が開いた状態になりました。

    ソリッドの追加で 1 つに結合したソリッドを分解したい/論理演算ツリーの分解をしたい

    1. メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを分解」を左クリックで選択します。
      論理演算ツリーの分解
    2. 分解したいソリッドを左クリックで選択します。
      分解したいソリッドを選択
    3. 「論理演算ツリーを分解します」ウィンドウが表示されますので、 「はい」を左クリックします。
      論理演算ツリーの分解の確認メッセージ
    4. ソリッドが分解されました。
      ソリッドの分解完了

    複数の同心円を一括で描きたい

    1. この例では、下記の様な半径 100 mm の円の内側に 5 mm 間隔で同心円を19 個作成する方法を説明します。
      同心円の作成
    2. メニューバー内の「編集」>「変換」>「オフセット」を左クリックで選択します。
      オフセット
    3. 「オフセット」ウィンドウ内で、「距離指定でオフセットする」オプションと 「選択されたポリライン」オプションにチェックを入れ、「オフセット距離」に 5、「コピー数」に19 を入力し、「OK」を左クリックします。
      オフセットの設定
    4. 円を左クリックで選択します。
      円の選択
    5. 内側の矢印方向を左クリックします。
      同心円の作成方向
    6. 同心円が円の内側に作成されました。Esc キーを押して終了します。

      同心円の作成完了

    角度寸法の寸法表示のフォーマットを変更したい

    1. メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。
      寸法と引き出し線のスタイル設定
    2. 「寸法と引き出し線のスタイル設定」ウィンドウ内で、ウィンドウ左側のツリー項目から「角度寸法」を左クリックで選択し、ウィンドウ右側の「角度寸法文字列のフォーマット」オプションで、「度、分、秒」または「度、小数」のいずれかにチェックを入れ、「OK」を左クリックします。
      角度寸法文字列のフォーマット
      ※初期設定では、度分秒の表示になっています。

    2D オブジェクトの寸法表示で、小数点以下を表示させないようにしたい

    1. メニューバーにある「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。寸法と引き出し線のスタイル設定
    2. 「寸法と引き出し線のスタイル設定」ウィンドウ内で、ウィンドウ左側にあるツリー項目より「寸法文字列フォーマット」を左クリックで選択し、右側にある「文字列の小数の桁数」オプションで「なし」にチェックを入れ、「OK」ボタンを左クリックします。文字列の小数の桁数設定
    3. 上記設定の後、寸法を記入すると、小数点以下が表示されなくなります。文字列の小数の桁数設定完了

    累進寸法を記入したい

      この例では、横の累進寸法を記入する方法をご説明します。
    1. メニューバー内の「オブジェクト」>「描画」>「複数の寸法」>「横の累進寸法」を左クリックで選択します。
      横の累進寸法
    2. 寸法の起点の位置で左クリックします。
      寸法の起点指定
    3. 1 つ目の寸法の終点位置で左クリックします。
      寸法の終点指定
    4. マウスカーソルを動かし、寸法を仮配置し、左クリックで配置決定します。
      寸法の配置
    5. 2つ目の寸法の終点位置で左クリックします。
      寸法の終点指定
    6. マウスカーソルを動かし、寸法を仮配置し、左クリックで配置決定します。
      寸法の配置
    7. 3つ目の寸法の終点位置で左クリックします。
      寸法の終点指定
    8. マウスカーソルを動かし、寸法を仮配置し、左クリックで配置決定します。
      寸法の配置
    9. Esc キーを押して終了します。累進寸法が記入できました。
      横の累進寸法の記入完了

    ソリッドに属性を設定したい

    1. 属性を設定したいソリッドを右クリックで選択します。
      ソリッド属性設定
    2. 表示されるオプションから「ソリッドの名前と属性」を左クリックで選択します。
      ソリッド属性設定
    3. 下図のウィンドウが表示された場合は、「このまま続ける、BOMマスクを後で設定する」を左クリックします。
      ソリッド属性設定
    4. 「ソリッドの属性を編集」ウィンドウ内で、「名前」の行を右クリックし、「属性値を定義」を左クリックで選択します。
      ソリッド属性名前設定
    5. 名前を入力するウィンドウが表示されますので、「名前」欄に任意の名前を入力し、「OK」を左クリックします。
      ソリッド属性名前設定
    6. 「ソリッドの属性を編集」ウィンドウ内で、「数量」の行を右クリックし、「属性値を定義」を左クリックで選択します。
      ソリッド属性数量設定
    7. 数量を入力するウィンドウが表示されますので、「数量」欄に数量を入力し、「OK」を左クリックします。
      ソリッド属性数量設定
    8. 「ソリッドの属性を編集」ウィンドウ内で、「製造」の行を右クリックし、「属性値を定義」を左クリックで選択します。
      ソリッド属性製造設定
    9. 製造品か購入品かを選択するウィンドウが表示されますので、左クリックでチェックを入れ、「OK」を左クリックします。
      ソリッド属性製造設定
    10. 「ソリッドの属性を編集」ウィンドウ内で、「材料」の行を右クリックし、「属性値を定義」を左クリックで選択します。
      ソリッド属性材料設定
    11. 「材料の定義」ウィンドウ内の「材料名」欄横にある三角ボタンを左クリックし、「材料のリストからデータをコピー」を左クリックで選択します。
      ソリッド属性材料設定
    12. 「材料リスト」欄から左クリックで材料を選択します。「すべてのデータを入力する材料を定義」を左クリックします。
      ソリッド属性材料設定
    13. 「材料の定義」ウィンドウに戻り、「OK」を左クリックします。
      ソリッド属性材料設定
    14. 「ソリッドの属性を編集」ウィンドウ内で、「重量」の行を左クリックします。確認ウィンドウが表示されますので、「はい」を左クリックします。
      ソリッド属性重量設定
    15. 「質量の定義」ウィンドウに計算結果が表示されるので、表示単位を左クリックで選択し、「OK」を左クリックします。
      ソリッド属性重量設定
    16. 「ソリッドの属性を編集」ウィンドウ内で、「日付」の行を右クリックし、「日付の定義」ウィンドウで日付を左クリックで選択し、「OK」を左クリックします。
      ソリッド属性日付設定
    17. 「ソリッドの属性を編集」ウィンドウ内で、「表面」の行を左クリックします。確認ウィンドウが表示されますので、「はい」をクリックします。
      ソリッド属性表面積設定
    18. 「表面」ウィンドウに計算結果が表示されるので、表示単位を左クリックで選択し、「OK」を左クリックします。
      ソリッド属性表面積設定
    19. 「ソリッドの属性を編集」ウィンドウ内で、「図面ファイル名」の行を左クリックします。「属性ファイルの定義」ウィンドウが表示されますので、「現在のファイル名を使用」を左クリックします。
      ソリッド属性図面ファイル名設定
    20. 「ソリッドの属性を編集」ウィンドウ内で、「図面NO.」の行を左クリックします。図面NO を入力するウィンドウが表示されますので、「図面NO.」欄に任意の値を入力し、「OK」を左クリックします。
      ソリッド属性図面No設定
    21. 「ソリッドの属性を編集」ウィンドウ内で、「縮尺」の行を左クリックします。縮尺を入力するウィンドウが表示されますので、「2D図面の縮尺を取得」を左クリックします。
      ソリッド属性縮尺設定
    22. 「縮尺」欄に値が自動で入力されますので、「OK」を左クリックします。
      ソリッド属性縮尺設定
    23. 「ソリッドの属性を編集」ウィンドウ内で、「図面形式」の行を左クリックします。図面形式を入力するウィンドウが表示されますので、「2D図面形式を取得」を左クリックします。
      ソリッド属性図面形式設定
    24. 「図面形式」欄に値が自動で入力されますので、「OK」を左クリックします。
      ソリッド属性図面形式設定
    25. ソリッドの属性値の入力が完了後、「OK」を左クリックし、設定を終了します。
      ソリッド属性設定完了

    3D 組立部品のビューから書き出した 2D 図面に部品番号を挿入したい

    1. メニューバー内の「オブジェクト」>「属性および BOM」>「BOM、属性、およびタイトル・ブロックの設定」を左クリックで選択します。
      部品番号設定
    2. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で「新しい属性」を左クリックします。
      部品番号設定
    3. 「属性の定義」ウィンドウ内でウィンドウ左側のツリー項目から「属性名」を左クリックで選択し、ウィンドウ右側で「属性名」欄に任意の名前を入力します。この例では「部品番号」と入力します。
      部品番号設定
    4. 「属性の定義」ウィンドウ内でウィンドウ左側のツリー項目から「タイプおよび値」を左クリックで選択し、ウィンドウ右側で属性のタイプから「アイテム番号」を左クリックで選択し、「OK」を左クリックします。
      部品番号設定
    5. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウに戻ります。属性項目一覧に「アイテム番号」が追加されているのを確認し、「OK」を左クリックします。
      アイテム番号設定
    6. メニューバー内の「オブジェクト」>「属性およびBOM」>「BOM作成、名称未定義の部品を含んだ完全なツリー」を左クリックで選択します。
      部品番号設定
    7. 「BOM(部品表)」ウィンドウ内で、「最も高いレベルのアイテム番号」を左クリックします。

      部品番号設定
    8. オプションから「すべてのアイテム番号を定義」を左クリックで選択します。
      部品番号設定
    9. 「アイテム番号」ウィンドウで「OK」を左クリックします。「BOM(部品表)」ウィンドウの一覧で表示されている昇順で部品に番号が自動で割り当てられます。
      部品番号設定
    10. 「OK」を左クリックします。
      部品番号設定
    11. 部品番号が各部品に設定されているか確認します。部品を右クリックで選択し、オプションから「ソリッドの名前と属性」を左クリックで選択します。
      部品番号設定
    12. 「ソリッドの属性を編集」ウィンドウで「部品番号」の「値」欄に数値(この例では 5 )が設定されているのが確認できます。「OK」を左クリックして、ウィンドウを閉じます。
      部品番号設定
    13. メニューバー内の「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。
      部品番号設定
    14. 「3Dビューから 2D 図面を作成」ウィンドウで出力したいビューを選択し、「2D 図面を作成」を左クリックします。この例では、「現在のビューから 2D 図面を作成する」を選択しています。
      部品番号設定
    15. ビューが2D 描画画面に仮挿入されます。
      部品番号設定
    16. 左クリックで任意の位置に挿入します。
      部品番号設定
    17. メニューバー内の「オブジェクト」>「描画」>「単一寸法」>「引き出し線(アイテム番号)」を左クリックで選択します。
      部品番号設定
    18. 部品番号を挿入したい部品の線分上にカーソルを置き左クリックします。
      部品番号設定
    19. カーソルを動かし、任意の位置に引き出し線を配置し、左クリックで挿入します。
      部品番号設定
    20. Esc キーを押して終了します。
      部品番号設定

    GPUとは

    GPUとは、Graphics Processing Unit の略で、3Dグラフィックスを描画する際に、演算処理を行う半導体チップを示します。
    グラフィックカード上に搭載されていますが、近年では Intel社の CPU にも Intel HD Graphics として搭載されています。

    VariCAD は、オンボード GPU である、Intel HD Graphics でも動作いたしますが、本来の性能を発揮することはできません。

    また、GeForce GTX や Radeon Pro などの一般的なグラフィックカードでも動作いたしますが、これらの GPU はゲーム用途に最適化されており、CAD 用途(OpenGL)には最適化されておりません。

    VariCAD で 3DCADを快適にご利用いただくためには、OpenGL 4.3 以上に対応した VRAM 2GB 以上の NVIDIA Quadro または AMD Fire Pro のご利用を推奨いたします。

    2D オブジェクトに風船番号を付けたい

    1. メニューバー内の「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。
      寸法と引き出し線のスタイル設定
    2. 「寸法と引き出し線のスタイル設定」ウィンドウの左側にあるツリー項目から「引き出し線、文字列配置設定」を左クリックで選択し、右側にあるオプション「文字列を円の内側に配置する」にチェックを入れ、「OK」を左クリックします。
      引き出し線と文字列配置設定
    3. 「引き出し線」アイコンを左クリックします。
    4. ※3D 空間でソリッドに部品番号を設定していない場合は、下記のメッセージウィンドウが表示されます。表示された場合は、「OK」を左クリックして操作を続けます。
      部品番号設定確認ウィンドウ

    5. 引き出し線の始点を左クリックで指定します。
      引き出し線の始点を指定
    6. マウスを動かし、任意の位置に引き出し線を配置します。左クリックで配置を決定します。
      引き出し線の配置
    7. Esc キーを押して終了します。風船番号を付けられました。
      風船番号作成完了

    180 度より大きい角度寸法を記入したい

    1. メニューバー内の「オブジェクト」>「描画」>「単一寸法」>「角度」を左クリックで選択します。
      角度寸法
    2. 角度寸法を定義する 1 つ目の線分を左クリックで選択します。
      角度寸法線分選択
    3. 「選択」ツールバー内の「角度 180 度以上」アイコンを左クリックします。
      角度180度以上
    4. 角度寸法を定義する 2 つ目の線分を左クリックで選択します。
      角度寸法線分選択
    5. 角度寸法が描ける状態になりますので、任意の位置に配置し、左クリックで配置を決定します。
      角度寸法配置
    6. Esc キーを押して作業を終了します。
      角度寸法作成完了

    よく使うコマンドをショートカットキー登録したい

    1. この例では、箱型ソリッドの作成コマンドを「A + Shift + Alt キー」に登録します。まず、メニューバー内の「ツール」>「システム設定」を左クリックで選択します。
      ショートカットキーの設定
    2. 「システム設定」ウィンドウで、ウィンドウ左側にあるツリー項目から「ショートカットキー(アクセラレーター)」を左クリックで選択し、ウィンドウ右側にある「ショートカットキーの設定」を左クリックします。
      ショートカットキーの設定
    3. 「ショートカットキーの定義」ウィンドウで、「新しいショートカットキー」を左クリックします。
      新しいショートカットキー
    4. 「ショートカットキーの定義」ウィンドウで、「A-Z文字」を左クリックし「A 文字キー」を左クリックで選択します。
      ショートカットキーの定義
    5. 「Shift」 を左クリックします。
      ショートカットキーの定義
    6. 「Alt」を左クリックします。
      ショートカットキーの定義
    7. 「メニューからコマンドを選択」を左クリックします。
    8. 登録したいコマンドを選択します。この例では「箱型」アイコンを左クリックします。
      コマンドの選択
    9. 「ショートカットキーの定義」ウィンドウに戻り、「OK」を左クリックします。
      ショートカットキーの定義
    10. 登録したショートカットキーが追加されました。「OK」を左クリックします。
      追加されたショートカットキー
    11. 「システム設定」ウィンドウに戻り、「OK」を左クリックします。
      ショートカットキーの設定
    12. 設定を反映させる為に、VariCAD を一旦終了し、再起動します。キーボード上の Shift+ Alt キー を同時に押した状態で、A キーを押すと、箱型ソリッド作成ウィンドウが立ち上がります。
      ショートカットキーの設定完了

    円周が任意の点を通る円を作図したい

    1. メニューバー内の「オブジェクト」>「描画」>「円弧および円」>「円の 3 点」を左クリックで選択します。
      円の3点
    2. 1 つ目の点の位置を左クリックで指定します。
      円上の点の位置指定
    3. 2 つ目の点の位置を左クリックで指定します。
      円上の点の位置指定
    4. 3 つ目の点の位置を左クリックで指定します。

      円上の点の位置指定
    5. 円が作成されました。Esc キーを押して終了します。
      円の作成完了

    3 つの円に接する円を作図したい

    1. メニューバー内にある「オブジェクト」>「描画」>「円弧および円」>「3つのオブジェクトに接する円」を左クリックで選択します。
      3つのオブジェクトに接する円
    2. 1 つ目の円を左クリックで選択します。
      円の選択
    3. 2 つ目の円を左クリックで選択します。
      円の選択
    4. 3 つ目の円を左クリックで選択します。
      円の選択
    5. 3 つの円に接する円が作成されました。Esc キーを押して終了します。
      3つの円に接する円の作成完了

    新規ファイルの用紙サイズの初期設定を変更したい

    1. メニューバーの「ツール」>「新規ファイルの既定の属性設定」を左クリックで選択します。
      新規ファイルの既定の属性設定
    2. 「新しいファイルの既定パラメータの定義」ウィンドウ内の「2D フォーマットの選択」オプションで、初期設定に設定したい図面サイズを左クリックで選択します。「OK」を左クリックします。次回新規ファイル作成時から設定が適用されます。
      新しいファイルの既定パラメータの定義

    ソリッドの大きさを 2 倍に拡大(縮尺変更)したい

    1. メニューバーの「編集」>「縮尺変更」を左クリックで選択します。
      縮尺変更
    2. ソリッドを左クリックで選択します。右クリックで選択を終了します。
      縮尺変更するソリッドの選択
    3. 縮尺変更の中心を左クリックで指定します。
      縮尺変更の中心を指定
    4. 「縮尺変更」ウィンドウの「縮尺値」欄に倍数の 2 を入力します。90 % など縮小する場合は、0.9 などの小数値を入力します。「OK」 を左クリックします。
      縮尺値入力
    5. ソリッドの大きさが 2 倍に拡大されました。
      ソリッドの大きさが2倍に拡大

    オリジナルのタイトルブロック(表題欄)を挿入したい

    1. メニューバー内の「オブジェクト」>「属性およびタイトル・ブロック」 >「タイトル・ブロックの入力、属性の定義」を左クリックで選択します。
      タイトルブロックの入力と属性の定義
    2. 「属性の編集、タイトル・ブロックの入力」ウィンドウ内の「タイトル・ブロックを挿入」を左クリックします。
      タイトルブロックの挿入
    3. 挿入するタイトルブロックを左クリックで選択します。
      タイトルブロックの挿入
    4. 「属性の編集、タイトル・ブロックの入力」ウィンドウに戻り、「OK」を左クリックします。
      タイトルブロックの入力
    5. タイトルブロックが挿入されました。
      タイトルブロックの挿入完了タイトルブロックの挿入完了

    オリジナルのタイトルブロック(表題欄)を登録したい

    1. 2D 描画画面で下図の様なタイトルブロックを描画します。
      タイトルブロック
    2. メニューバー内の「オブジェクト」>「属性およびタイトル・ブロック」>「BOM、属性、およびタイトル・ブロックの設定」を左クリックで選択します。
      タイトルブロックの設定
    3. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内の「タイトル・ブロック」を左クリックします。
      タイトルブロック
    4. 「タイトル・ブロックの設定」ウィンドウ内の「新しいタイトル・ブロック」を左クリックします。
      新しいタイトルブロック
    5. 「タイトル・ブロック」ウィンドウ内で「タイトル・ブロック名」欄に任意の名前を入力し、「2Dオブジェクトからタイトル・ブロックを選択」を左クリックします。
      タイトルブロックの名前入力
    6. 手順1 で用意したタイトルブロックの右下の位置で左クリックしてタイトルブロックの挿入点を選択します。
      タイトルブロックの挿入点
    7. 選択窓を使用して、タイトルブロックを選択します。右クリックで選択を終了します。
      タイトルブロックの選択
    8. 「タイトル・ブロックを保存します」ウィンドウ内で、「ファイル名」欄に任意の名前を入力し、「保存」を左クリックします。これでタイトルブロックのファイルが新規作成されます。
      タイトルブロックの保存
    9. 次に、手順 1 で用意したタイトルブロックを挿入する対象のファイル(組立部品ファイルか部品ファイル)を選択します。組立部品ファイルに対してのみ挿入可能にする場合は、「部品に対し設定する」オプションのチェックを外します。部品ファイルに対してのみ挿入可能にする場合は、「組立部品に対し設定する」オプションのチェックを外します。次にタイトルブロックの挿入位置を設定します。この例では、描画領域の右下の角の点からX軸方向に -5 mm、Y軸方向に 5 mm 移動した位置にタイトルブロックの挿入点を配置するので、「右下の角」を選択し「Dx」欄に -5、「Dy」 欄に 5 と入力します。設定後、「OK」を左クリックします。
      タイトルブロックの挿入点
    10. 「OK」を左クリックします。
      タイトルブロックの挿入点
    11. 「OK」を左クリックします。
    12. タイトルブロックの設定

    13. 次に、タイトルブロック内に挿入する各属性の値の配置位置を設定していきます。メニューバー内の「ファイル」>「開く」をクリックします。
      属性の値の配置
    14. 手順 8 で保存したタイトルブロックのファイルを選択し、「開く」を左クリックします。
      タイトルブロックのファイルを開く
    15. メニューバー内の「オブジェクト」>「属性およびタイトル・ブロック」>「BOM、属性、およびタイトル・ブロックの設定」を左クリックします。
      属性の設定
    16. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で、「名前」の行を左クリックで選択し、「属性を編集」を左クリックで選択します。
      名前属性の編集
    17. 「属性を編集します」ウィンドウ内の左側にある設定項目一覧より「タイトル・ブロック内の値の表示」を左クリックで選択し、手順 5で設定した名前のタイトルブロックを左クリックで選択します。
      タイトルブロックの選択
    18. 「選択したタイトル・ブロックの属性を表示する」オプションにチェックを入れ、「文字列の属性を設定」を左クリックします。
      文字列の属性設定
    19. 「文字列の属性」ウィンドウ内で、「文字列の高さ」を設定します。「フォント」を左クリックします。
      フォント設定
    20. 「フォントの選択」ウィンドウで日本語フォントを左クリックで選択します。「OK」を左クリックします。※タイトルブロック内に挿入する属性値に日本語を使用する場合は必ず、日本語フォントを設定して下さい。日本語フォントを設定しない場合、日本語文字は表示されません。日本語フォントの設定方法は、「文字のフォントを日本語フォントに設定したい」を参照ください。
      フォントの選択
    21. 「文字列の属性」ウィンドウに戻り、「OK」を左クリックします。
      文字列の属性
    22. 「属性を編集します」ウィンドウに戻り、「2D領域の文字列の位置を設定」を左クリックします。
      文字列の位置設定
    23. タイトルブロックの挿入位置を左クリックで指定します。この例ではタイトルブロックの右下の角を左クリックで指定します。
      タイトルブロックの挿入位置
    24. 「名前」の属性値を挿入する位置を左クリックで指定します。
      名前の属性値の挿入位置
    25. 「属性を編集します」ウィンドウに戻り、「OK」を左クリックします。
      名前の属性値の挿入位置
    26. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で、「数量」の行を左クリックで選択し、「属性を編集」を左クリックで選択します。
      数量の属性値の挿入位置
    27. 「属性を編集します」ウィンドウ内の左側にある設定項目一覧より「タイトル・ブロック内の値の表示」を左クリックで選択し、手順 5で設定した名前のタイトルブロックを左クリックで選択します。「選択したタイトル・ブロックの属性を表示する」オプションにチェックを入れ、「2D領域の文字列の位置を設定」を左クリックします。
      文字列の位置設定
    28. 「数量」の属性値を挿入する位置を左クリックで指定します。
      数量の属性値の挿入位置
    29. 「属性を編集します」ウィンドウに戻り、「OK」を左クリックします。
      数量の属性値の挿入位置
    30. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で、「日付」の行を左クリックで選択し、「属性を編集」を左クリックで選択します。

      日付の属性値の挿入位置
    31. 「属性を編集します」ウィンドウ内の左側にある設定項目一覧より「タイトル・ブロック内の値の表示」を左クリックで選択し、手順 5で設定した名前のタイトルブロックを左クリックで選択します。「選択したタイトル・ブロックの属性を表示する」オプションにチェックを入れ、「2D領域の文字列の位置を設定」を左クリックします。
      文字列の位置設定
    32. 「日付」の属性値を挿入する位置を左クリックで指定します。
      日付の属性値の挿入位置
    33. 「属性を編集します」ウィンドウに戻り、「OK」を左クリックします。
      日付の属性値の挿入位置
    34. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で、「図面NO.」の行を左クリックで選択し、「属性を編集」を左クリックで選択します。
      図面Noの属性値の挿入位置
    35. 「属性を編集します」ウィンドウ内の左側にある設定項目一覧より「タイトル・ブロック内の値の表示」を左クリックで選択し、手順 5で設定した名前のタイトルブロックを左クリックで選択します。「選択したタイトル・ブロックの属性を表示する」オプションにチェックを入れ、「2D領域の文字列の位置を設定」を左クリックします。
      文字列の位置設定
    36. 「図面NO.」の属性値を挿入する位置を左クリックで指定します。
      図面Noの属性値の挿入位置
    37. 「属性を編集します」ウィンドウに戻り、「OK」を左クリックします。
      図面Noの属性値の挿入位置
    38. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で、「設計者」の行を左クリックで選択し、「属性を編集」を左クリックで選択します。
      設計者の属性値の挿入位置
    39. 「属性を編集します」ウィンドウ内の左側にある設定項目一覧より「タイトル・ブロック内の値の表示」を左クリックで選択し、手順 5で設定した名前のタイトルブロックを左クリックで選択します。「選択したタイトル・ブロックの属性を表示する」オプションにチェックを入れ、「2D領域の文字列の位置を設定」を左クリックします。
      文字列の位置設定
    40. 「設計者」の属性値を挿入する位置を左クリックで指定します。
      設計者の属性値の挿入位置
    41. 「属性を編集します」ウィンドウに戻り、「OK」を左クリックします。
      設計者の属性値の挿入位置
    42. 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウ内で、「縮尺」の行を左クリックで選択し、「属性を編集」を左クリックで選択します。
      縮尺の属性値の挿入位置
    43. 「属性を編集します」ウィンドウ内の左側にある設定項目一覧より「タイトル・ブロック内の値の表示」を左クリックで選択し、手順 5で設定した名前のタイトルブロックを左クリックで選択します。「選択したタイトル・ブロックの属性を表示する」オプションにチェックを入れ、「2D領域の文字列の位置を設定」を左クリックします。
      文字列の位置設定
    44. 「縮尺」の属性値を挿入する位置を左クリックで指定します。
      縮尺の属性値の挿入位置
    45. 「属性を編集します」ウィンドウに戻り、「OK」を左クリックします。
      縮尺の属性値の挿入位置
    46. 「OK」を左クリックします。
      属性値の挿入位置設定
    47. 「保存」アイコンを左クリックします。これで、図面に挿入するタイトルブロックの挿入位置と、タイトルブロックに挿入するソリッドの属性の値の配置位置が設定されました。
      属性値の挿入位置保存

    ソリッドを原点(0,0,0)の位置に移動させたい

    1. ソリッドを右クリックで選択し、表示されたオプションから「平行移動、回転」を左クリックで選択します。
      平行移動と回転
    2. 「3D の位置」ツールバー内の「X Y Z」アイコンを左クリックします。
      座標入力
    3. 「絶対座標」ウィンドウで、X 座標、Y 座標、Z 座標欄にそれぞれ、0 を入力します。「OK」を左クリックします。
      座標入力
    4. 「3D の位置」ツールバー内の「OK」を左クリックすると、ソリッドの挿入点が原点に配置されるようにソリッドが移動します。
      原点に移動

    2D 図面に細部拡大図を挿入したい

    1. 下記の図面の右側のように、細部拡大図の枠を予め作成しておきます。
      細部拡大図の枠作成
    2. 拡大したい部分を選択窓を使用して選択するか左クリックで選択します。
      拡大部分の選択
    3. 右クリックでオプションを表示させ、「コピー、貼り付け」を左クリックで選択します。
      コピー
    4. オブジェクトが何もない場所で、右クリックしてオプションを表示させ、 「貼り付け」を選択します。
      貼り付け
    5. 一部拡大図の枠内で左クリックし、オブジェクトを配置します。
      オブジェクトの配置
    6. Esc キーを押して終了します。
    7. 選択窓を使用して選択するか左クリックで再度、右クリックで選択し、表示されたオプションから、「縮尺変更」を左クリックで選択します。
      縮尺変更
    8. 縮尺変更の中心位置を左クリックで指定します。縮尺変更の中心位置指定
    9. 縮尺値を入力します。2倍に拡大する場合は、2 (拡大の場合は正の数)と入力します。「移動」オプションにチェックを入れ、「OK」を左クリックします。
      縮尺値の入力
    10. オブジェクトが2倍の縮尺で拡大され、細部拡大図ができました。
      細部拡大図完成

    指定した 2 点の軸を作成したい – VariCAD 2019 新機能

    1. 「2点による軸」アイコンを左クリックします。
      2点による軸
    2. 軸の 1 つ目の点を左クリックで指定します。
      点の位置選択
    3. 軸の 2 つ目の点を左クリックします。
      点の位置選択
    4. 手順 2 ~ 手順 3 のように縦横に軸を挿入します。挿入後、Esc キーを押して終了します。
      軸の挿入
      ■作成した軸は、次のような寸法の記入の際に、大変便利です。
    1. 「横の直列寸法」アイコンを左クリックします。
      横の直列寸法
    2. 寸法の始点を左クリックで指定します。
    3. 軸上にある、1つ目の寸法の終点位置で左クリックします。
      寸法の終点位置指定
    4. マウスカーソルを動かし、寸法を仮配置し、左クリックで配置決定します。
      寸法の仮配置
    5. 軸上にある、2つ目の寸法の終点位置で左クリックします。
      寸法の終点位置指定
    6. 左クリックで配置決定します。
      寸法の仮配置
    7. 寸法が記入されました。
      寸法記入完了