文字フォントを日本語フォントに設定する方法が知りたい

メニューバーの「ツール」>「文字列スタイル設定」を左クリックで選択します。 「文字列」ウィンドウで、「フォント」を左クリックします。 「フォント選択」ウィンドウで使用しないフォントを右クリックで選択し、オプションから「フ …

テキストファイルの座標値を読み込んでオブジェクトを作成する方法

下図のように XY 座標が入ったテキストファイルを予め用意します。 メニューバーの「オブジェクト」>「描画」>「ファイルからの XY 座標で 2D オブジェクトを作成」を左クリックで選択します。 「ファイルからの XY …

テキストファイルの半径と角度を読み込んで曲線を作成するには?

下図のような座標の中心からの半径とX軸からの角度が入力されたテキストファイル(.txt)をVariCADに取り込んで、スプライン曲線を作成します。テキストファイルから円を作成したい場合は、半径と角度が入力されたtxtファ …

3Dグループの挿入ポイントの位置を変更するには?

ソリッドのグループを平行移動する際に使用する、挿入ポイントの位置を変更する方法を説明します。グループ内のソリッドのいずれかの挿入ポイントがグループの挿入ポイントになります。本例では、グループの挿入ポイントの位置を真ん中の …

部分回転で、回転角度を指定してソリッドを作成するには?

2D 描画画面で、「部分回転」アイコンを左クリックで選択します。※部分回転アイコンが表示されていない場合は、押出アイコンをツールバーに追加したい を参照して部分回転アイコンを表示させてください。 「回転」ウィンドウで、「 …

回転軸の挿入と回転によるソリッド作成するには?

回転軸を図面に挿入する方法を紹介します。 メニューバーの「オブジェクト」>「描画」>「線」>「軸」を左クリックで選択します。 表示されるオプションから「回転表面の軸」を左クリックで選択します。 軸の始点の位置で左クリック …

円筒ソリッドへの平目ローレット加工の方法

円筒ソリッドに平目ローレット加工を施す方法を紹介します。 下図のような円筒ソリッドに平目ローレット加工を施します。描画しやすいように、まず、ビューを切り替えます。 メニューバーの「表示」>「標準ビュー」>「正面」を左クリ …

線分のギャップによりプロファイル選択エラーになる場合の修復方法

オブジェクトの押出機能や回転機能を使用する際、プロファイルの選択で、次のようなエラーが表示されることがあります。これは、プロファイルの線分にギャップや重複が生じていることが原因です。次の手順で、このようなギャップや重複を …

タイトルブロック(表題欄)とBOMの設定を他のユーザーと共有するには?

タイトルブロック(表題欄)とBOMの設定を他のユーザーと共有する方法を2つ紹介します。 方法1.ネットワーク上の共有フォルダでBOM設定とタイトルブロックのテンプレートファイルを共有する場合   ※PCは、ネットワークへ …

組立図へ部品リストを追加・配置する方法は?

部品リストを挿入するには、予め、ソリッドに属性を設定し、組立部品のファイルの2D図面に部品表の枠線を描いておく必要があります。属性を設定する方法は、属性をソリッドに設定する方法をご覧ください。また、部品リストを挿入する頻 …

円柱の側面に文字を彫ることはできますか?

円筒表面に文字を彫る手順は、①3D文字列を曲面状に切り取る切り取りツールとして、別の円筒ソリッドを作成、②厚みのある3D文字列を作成③3D文字列を円筒ソリッド上に配置、④論理演算の切り取り機能を使用して切り取りの流れにな …

3D描画画面のビュー(視点)を変更するには?

3Dビューを変更したい場合、メニューバーの「表示」>「標準ビュー」をクリックするとオプションが表示されます。正面から見たビューに切り替えたい場合は「正面」、左から見たビューに切り替えたい場合は「左」、右から見たビューに切 …

組立部品での編集内容を部分組立品ファイルへ反映させるには?

ここでは、組立部品ファイル上で編集した内容を部分組立品ファイルへ反映させる方法を紹介します。 編集したい部分組立品を右クリックで選択します。 表示されるオプションから「組立部品で編集」をクリックで選択します。 描画画面右 …

組立部品での編集内容を部品ファイルへ反映するには?

ここでは、組立部品ファイル上で編集した内容を部分ファイルへ反映させる方法を紹介します。 メニューバーの「編集」>「組立部品ツリー構造」をクリックで選択します。 「ソリッドと組立部品」ウィンドウで、編集したい部品を右クリッ …

コピーした 2 つの部品を同時に編集する方法

ここでは、コピーした2つの部品を同時に編集する方法を紹介します。 まず、部品を同一コピーのグループに設定します。メニューバーの「オブジェクト」>「組立部品および同一コピー」>「同一コピーにソリッドを追加」をクリックで選択 …

3D編集を2D図面の斜視図・分解図へ反映するには?

 3D組立部品の斜視図と分解図を作成する方法は斜視図と分解図を2D図面に出力して並べて配置したいをご覧ください。この例では、3D 描画画面で組立部品を編集した後、その編集内容を、2D図面へ出力した斜視図と分解図に反映させ …

論理演算ツリーで穴加工順序を入れ替えて形状を変更するには?

この例では、下図のように箱形ソリッドに半分埋もれた状態の穴ソリッドを完全に穴が開いた状態になるように、論理演算ツリーで、穴ソリッドの順番を箱形ソリッドの後ろに移動させ、加工の順番を入れ替えます。 メニューバーの「オブジェ …

ソリッドの穴の大きさを変更するには?

穴の大きさを変更したいソリッドを右クリックで選択します。 表示されるオプションから「編集、ツリースキームから選択」をクリックで選択します。 「ソリッドを選択」ウィンドウで大きさを変更したい穴ソリッドをクリックで選択します …

ソリッドの要素(穴など)を非アクティブ化する方法

この例では、論理演算ツリーからソリッド上にある穴を削除せずに非アクティブ化する方法を紹介します。 ソリッドを右クリックで選択します。 表示されるオプションから「編集、ツリースキームから選択」をクリックで選択します。 「ソ …

ソリッドを断面表示する方法 - スケッチで断面切り取りツールを作成

この例ではスケッチで断面切り取りツールを作成して、ソリッドを断面表示する方法を紹介しています。 メニューバーの「ツール」>「3D 断面の管理」をクリックで選択します。 「3D 断面の管理」ウィンドウで「断面を新規作成」を …

浮動ツールバーの位置を画面左上角に固定する方法

ここでは、浮動ツールバーやパネルの位置を描画画面左上角に固定させる手順を紹介します。 ※位置の固定の解除は次の設定を行います。 上記手順4の「システム設定」ウィンドウ右側の「浮動ツールバーの位置」欄で、「常に2D/3D描 …