起動時に、前回作業していたVariCADファイルを自動で開きたい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で「複数の文書の操作」を左クリックで選択します。 「システム設定」ウィンドウ右側に表示される「Vari …

VariCAD起動後の新規ファイルを2Dモードから開始したい

メニューバーの「ツール」>「新規ファイルの既定の属性設定」を左クリックで選択します。 「新しいファイルの既定パラメータの定義」ウィンドウ内の「VariCAD起動後の新しいファイルのモード」オプションで、「2D モード」を …

図面上の文字列オブジェクトを除いて印刷したい

「2D図面上の文字列オブジェクトのみを非表示にしたい」を参照して、文字列オブジェクトを非表示にします。 メニューバーの「ファイル」>「印刷」>「システムの事前定義プリンタへ印刷」を左クリックで選択します。 「印刷」ウィン …

拡大・縮小表示のマウスホイールの回転操作を変更したい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で、「マウスホイール設定」を左クリックで選択します。 「システム設定」ウィンドウの右側に表示される、「 …

図面上の文字列のみを非表示にしたい

メニューバーの「編集」>「非表示」を左クリックで選択します。 「選択」ツールバーで、「オブジェクトの種類による」アイコンを左クリックします。 「文字列」を左クリックで選択します。 「選択のタイプ」ウィンドウで、「図面全体 …

記号ライブラリを作成し、記号を新規登録したい

メニューバーの「ファイル」>「記号」を左クリックで選択します。 「記号ライブラリ」ウィンドウで、「新規記号」を左クリックします。 記号の挿入ポイントにしたい位置で左クリックします。 接続点の位置を左クリックで指定し、右ク …

記号ライブラリに登録した記号を図面に挿入したい

本例では、記号ライブラリに登録した記号を図面に挿入する方法を説明しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。 メニューバーの「ファイル」>「記号」を左クリ …

AutoCADの古いバージョンのDXF形式で保存したい

AutoCADの古いバージョンのDXF形式でファイルを保存する方法を紹介します。 メニューバーの「ファイル」>「名前をつけて保存」を左クリックで選択します。 「名前をつけて保存」ウィンドウの「ファイル名」入力欄に任意のフ …

2D描画画面で、寸法オブジェクトを太線で描画したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、レイヤー「寸法」を右クリックで選択します。 表示されるオプションより、「レイヤー属性変更」を左クリッ …

軸が傾いた楕円オブジェクトを作成したい

メニューバーの「オブジェクト」>「描画」>「曲線」>「楕円」を左クリックで選択します。 「楕円」ウィンドウで、「軸を傾ける」オプションにチェックを入れ、「OK」を左クリックします。 楕円の中心点を左クリックで指定し、マウ …

円をスプラインに変換して形状を変更したい

メニューバーの「オブジェクト」>「描画」>「曲線」>「選択した円/円弧からスプライン作成」を左クリックで選択します。 円を左クリックで選択し、右クリックで選択を終了します。 「円弧と円をスプラインに変更」ウィンドウで、ス …

楕円のオブジェクトの形状を変更したい

楕円オブジェクトの形状を変更する方法を紹介します。 メニューバーの「編集」>「変換」>「ストレッチ、カーソルによるドラッグ」を左クリックで選択します。 ストレッチしたい範囲を選択窓で指定します。 ストレッチの基準点を左ク …

基本ソリッド作成機能で作成した箱型ソリッドの高さを変更したい

箱型ソリッドを右クリックで選択し、オプションから「形状の編集」を左クリックで選択します。 寸法が表示されますので、変更したい寸法の値を左クリックします。 「ソリッドの寸法」ウィンドウで「寸法」欄に新しい値を入力し、「矢印 …

VariCADで最近使用したファイルや作成した図面を探したい

メニューバー内の「ファイル」>「最近使用したファイルの一覧」を左クリックで選択します。 「最近使用したファイル一覧」ウィンドウ内の左側に最近使用したファイルの一覧が表示されます。開きたいファイルの行をダブルクリックします …

寸法公差の上下公差の文字の大きさを設定したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側のツリー項目より「サイズ、重なり、公差」を選択し、ウィンドウ右側に表示される「上下 …

オブジェクトの縦横比を1:2に変更し反転コピーしたい

オブジェクトの縦横比を1:2 に変更して反転コピーする方法を紹介します。 メニューバーの「編集」>「変換」>「縮尺変更、異方性」を左クリックで選択します。 「2D オブジェクトの反転複写」ウィンドウの「縮尺値」欄に 2 …

ソリッドの挿入点のXYZ座標を指定してソリッドを移動したい

ソリッドを右クリックで選択し、表示されるオプションから、「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバー内の「XYZ」アイコンを左クリックします。 「絶対座標」ウィンドウで、「X座標」、「Y座標」 …

旧バージョンで作成した図面の外形線の表示を細線に戻したい

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。細線の表示に戻したい場合は、次の設定を行います。 メ …

複数の切り取りソリッドでソリッドを切り取りたい

切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …

2Dオブジェクトを角度を入力するかマウスを使用して回転させたい

2D オブジェクトを回転させる方法は、回転角度を入力して回転させる方法と、マウスを動かして動的に回転させる方法があります。 ※回転角度を入力して回転させる方法 回転させるオブジェクトを右クリックで選択します。 表示される …

材料リストを作成して新しい材料を登録したい

メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセージウィンドウが表示された場合は、「OK」を左クリックします。 「材料リスト」ウィンドウで「新規材料グ …

複数のソリッドの合計重量を算出したい

メニューバーの「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。 複数のソリッドを左クリックで選択します。右クリックで選択を終了します。 「体積の計算」ウィンドウで、「材料リストから質量 …

点間の距離を設定して点を等間隔で配置したい

メニューバーの「オブジェクト」>「描画」>「点」>「線上の点、距離」を左クリックで選択します。 点を配置する始点の位置で左クリックします。 点を配置する終点の位置で左クリックします。 「距離の入力」ウィンドウで、「点間の …

押出機能で抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

誤って挿入した小さい線分があるかどうかを確認して削除したい

2D 描画画面左下のコマンド入力欄に rslin と入力し、Enter キーを押します。 「非常に短い線分の削除」ウィンドウで「オブジェクトの長さ制限、ミリメートル」入力欄に任意の値を入力します(入力した長さの値以下の線 …

円筒ソリッドの長さをフィレット処理された部分を含めずに測定したい

まず、円筒ソリッドをワイヤーフレーム表示の状態にします。陰付き表示になっている場合は、メニューバーの「表示」>「陰付き/ワイヤーフレームの表示切替」を左クリックで選択して、ワイヤーフレーム表示にしてください。 メニューバ …

新規作成したレイヤーを既存のファイルのオブジェクトに使用したい

2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィンドウで、「新規レイヤー」を左クリックします。 「レイヤー設定」ウィンドウで、「レイヤー名」入力欄に任意の名前 …