選択した平面に垂直なビュー(視点)へ切り替える方法

このページでは、VariCAD で、描画画面の表示を、選択した平面に垂直なビュー(視点)へ切り替える方法を紹介します。 メニューバーの「表示」>「標準ビュー」>「面に対するビュー」を左クリックで選択します。 平面を左クリ …

並列寸法の寸法線間隔を調整・変更する方法

このページでは、並列寸法の寸法線間の間隔(下図の赤色の矢印箇所参照)を変更する方法をご紹介します。 メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定 …

オリジナルのハッチパターンを作成して新規登録するには?

このページでは、VariCAD でオリジナルのハッチパターンを作成して新規登録する方法を紹介します。 メニューバーの「オブジェクト」>「描画」>「ハッチ処理」>「パターン作成」を左クリックで選択します。 「ハッチ・パター …

ログインパスワードを忘れた場合の再設定方法

このページでは、ログインパスワードを忘れてしまった場合の対処方法を紹介します。 購入したライセンスキーでログイン(アクティベーション)する際に設定したパスワードを忘れてしまい、ログアウトできない場合は次の手順でパスワード …

試用版から製品版へ切り替える(ライセンス認証)方法

このページでは、VariCAD の試用版から製品版へ切り替える方法を紹介します。 下図のような試用期間期限切れのメッセージウィンドウが表示される場合、「VariCADを終了」ボタンをクリックし、VariCAD を一旦終了 …

最新版へアップデート後にライセンスエラーが発生する場合の対処法

このページでは、VariCAD で、最新版へアップデート後にライセンスエラーが発生する場合の対処法を紹介します。 まずは、ご入力されたライセンスキー情報が間違っていないかご確認ください。また、お持ちのライセンスが保守サポ …

VariCADでユーザーインターフェース(UI)をドイツ語表示に切り替える方法

このページでは、VariCADで、ユーザーインターフェース(UI)をドイツ語表示に切り替える方法を紹介します。 メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にある …

Unicode文字コードを使用して図面に特殊文字や記号を挿入する方法

このページでは、VariCAD で、Unicode文字コードを使用して図面に文字を挿入する方法を紹介します。これにより、図面へ特殊文字や記号を挿入できます。 2D描画画面で、メニューバーの「オブジェクト」>「文字列」>「 …

VariCADの起動時に、最後に編集していたファイルを開くには?

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項目で「複数の文書の操作」を左クリックで選択します。 「システム設定」ウィンドウ右側に表示される「Vari …

新規ファイルを常に2Dモードで開始するには?(初期設定)

このページでは、VariCAD で、新規ファイルを常に2Dモードで開始する方法を紹介します。 メニューバーの「ツール」>「新規ファイルの既定の属性設定」を左クリックで選択します。 「新しいファイルの既定パラメータの定義」 …

オブジェクトの一部の線種だけを変更するには?

このページでは、VariCAD でオブジェクトの一部の線種だけを変更する方法を紹介します。 線種を変更したい線分を右クリックで選択します。 表示されるオプションより「レイヤー、色、線種変更」>「線種変更」を左クリックで選 …

VariCADで文字列(テキスト)を除外して印刷するには?

このページでは、VariCADで文字列(テキスト)を除外して印刷する方法を紹介します。 図面上の文字列(テキスト)のみを非表示にするには?を参照して、文字列オブジェクトを非表示にします。 メニューバーの「ファイル」>「印 …

マウスホイールによる拡大・縮小操作の設定を変更するには?

このページでは、VariCAD でマウスホイールによる拡大・縮小操作の設定を変更する方法を紹介します。 メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側にあるツリー項 …

図面上の文字列(テキスト)のみを非表示にするには?

このページでは、VariCAD で、図面上の文字列(テキスト)のみを非表示にする方法を紹介します。 メニューバーの「編集」>「非表示」を左クリックで選択します。 「選択」ツールバーで、「オブジェクトの種類による」アイコン …

VariCADで独自の記号ライブラリを作成・登録するには?

このページでは、VariCAD で、オリジナルの記号ライブラリを作成・登録する方法を紹介します。 メニューバーの「ファイル」>「記号」を左クリックで選択します。 「記号ライブラリ」ウィンドウで、「新規記号」を左クリックし …

VariCADでライブラリに登録した記号を図面に挿入するには?

このページでは、VariCAD で、記号ライブラリに登録した記号を図面に挿入する方法を紹介しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。 メニューバーの「フ …

2D描画で寸法オブジェクトの線の太さを設定・変更する方法

このページでは、VariCAD で、2D描画で寸法オブジェクトの線の太さを設定・変更する方法を紹介します。 2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィン …

2D図面で既存オブジェクトの線の太さ(線幅)を変更する方法

このページでは、VariCAD で、下図のような図面上のすべてのオブジェクトの外形線を細線(1px)から太線(2px)へ変更する方法を紹介します。 メニューバーの「編集」>「オブジェクトの属性の編集」>「線の幅の変更」を …

作図中に「一時作図補助線」を表示・設定する方法

このページでは、VariCAD で下図のような横線に接続する縦の線分を一時作図補助線を利用して作図します。 「線」アイコンを左クリックします。 線分の端点(E の表示)で右クリックします。 表示されるオプションから「タス …

VariCADで寸法公差の文字の大きさを設定するには?

このページでは、VariCAD で、寸法公差の文字の大きさを設定する方法を紹介します。 メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ …

旧バージョンの図面の線の太さ(線幅)を細線に戻すには?

VariCAD 2021 2.0 以降では、外形線はデフォルトの設定では太線で表示されます。旧バージョンで作成した図面のオブジェクトも、太線の表示に自動で変換されます。線の太さを細線の表示に戻したい場合は、次の設定を行い …

VariCADで独自の材料リストを作成し、材料を登録・管理するには?

このページでは、VariCADで、独自の材料リストを作成し、材料を登録・管理する方法を紹介します。 メニューバーの「オブジェクト」>「属性およびBOM」>「材料の定義または編集」を左クリックで選択します。 下図のメッセー …

複数のソリッドの合計重量を算出・計算するには?

このページでは、VariCAD で、複数のソリッドの合計重量を算出・計算する方法を紹介します。 メニューバーの「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」を左クリックで選択します。 複数のソリッドを左クリッ …

作成したレイヤーを既存ファイルのオブジェクトに適用するには?

このページでは、VariCAD で、作成したレイヤーを既存ファイルのオブジェクトに適用する方法を紹介します。 2D 描画画面左下にあるコマンド入力欄に lay と入力し、Enter キーを押します。 「レイヤー管理」ウィ …

既存の寸法から寸法スタイルをコピーする方法

このページでは、VariCAD で、既存の寸法から寸法スタイルをコピーする方法を紹介します。 メニューバーの「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 表示されるオプションか …

溶接記号・公差記号の数値や配置を編集・修正するには?

このページでは、溶接記号・公差記号の数値や配置を編集・修正する方法を紹介します。溶接記号や公差記号の内容と位置を後で編集できるようにするには、溶接記号や公差記号を寸法オブジェクトとして作成する必要があります。この例では、 …

結合後もソリッドの色を個別に変更・面ごとに色分け表示するには?

このページでは、結合したソリッドの色を個別に変更・面ごとに色分け表示する方法を紹介します。この例では、下図のような2つのソリッドに色をそれぞれ設定した後、結合しても異なる色で表示するように設定します。 まず、結合するソリ …

3D設計変更に連動して溶接・公差記号の位置を自動更新する方法

このページでは、VariCAD で、3D設計変更に連動して溶接・公差記号の位置を自動更新する方法を紹介します。この例では、溶接記号の場合で説明します。公差記号も同様の手順となります。 メニューバーの「オブジェクト」>「3 …

ソリッドモデルの面(パッチ)ごとに色を設定・変更するには?

このページでは、VariCAD で、ソリッドモデルの面(パッチ)ごとに色を設定・変更する方法を紹介します。 メニューバーの「ツール」>「ソリッド、ワイヤー表示、ねじの色」を左クリックで選択します。 「ソリッドの色」ウィン …

保存した3Dビューを一覧から呼び出し・表示する方法

このページでは、VariCAD で、保存した3Dビューを一覧から呼び出し・表示する方法を紹介します。 「現在のビューの保存」アイコンを左クリックします。 「事前定義のビューの保存」ウィンドウで、リストより保存先を左クリッ …

板金展開図の外形線の色を変更・設定するには?

このページでは、VariCADで、板金展開図の外形線の色を変更・設定する方法を紹介します。 メニューバーの「オブジェクト」>「表面の展開」を左クリックで選択します。 「表面の展開」ウィンドウで、「平面化された板金の2D …

寸法補助線の延長部分の長さを設定・変更する方法

このページでは、VariCAD で、寸法補助線の延長部分の長さを設定・変更する方法を紹介します。 この例では寸法補助線の延長部分(下図赤枠部分参照)の長さを設定する方法を説明します。 メニューバーの「ツール」>「寸法と引 …

寸法補助線とオブジェクト間に間隔(オフセット)を設定するには?

このページでは、VariCAD で、寸法補助線とオブジェクト間に間隔(オフセット)を設定する方法を紹介します。 メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」をタ左クリックで選択します。 「寸法と引き出し線 …