2D図面で寸法線の高さを他の寸法線の高さに揃える方法が知りたい
2D図面で寸法線の高さを他の寸法線の高さに揃える方法を紹介します。 この例では、中央と右側にあるオブジェクトの寸法線の高さを、左側にあるオブジェクトの寸法線の高さに揃える方法を説明します。 まず、中央のオブジェクトの寸法 …
3DCAD と 2DCAD の両方に対応した CADソフト
2D図面で寸法線の高さを他の寸法線の高さに揃える方法を紹介します。 この例では、中央と右側にあるオブジェクトの寸法線の高さを、左側にあるオブジェクトの寸法線の高さに揃える方法を説明します。 まず、中央のオブジェクトの寸法 …
メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ内の左側にあるツリー項目より「寸法文字列フォーマット」を左クリックで選択し、右側にある「 …
メニューバーの「オブジェクト」>「一般的な論理演算」>「溝」を左クリックで選択します。 長穴をあけるオブジェクトを左クリックで選択します。 「溝」ウィンドウ内の「深さ」、「長さ」、「幅」の入力欄に値を入力します。「OK」 …
メニューバーの「オブジェクト」>「総合図形」>「シェル」を左クリックで選択します。 シェル化するソリッドの表面を左クリックで選択します。 「表面のオフセット」ツールバーにある「OK」アイコンを左クリックします。 「厚さの …
メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左側のツリー項目にある「2D 表示」を左クリックで選択します。 「システム設定」ウィンドウの右側に表示される「線分から円を …
メニューバーの「オブジェクト」>「描画」>「文字列」>「マルチテキスト」を左クリックで選択します。 「文字列の入力」ウィンドウの入力欄に、m を入力し、「1/4 (数字記号)」アイコンを左クリックします。 「上付き文字 …
メニューバーの「オブジェクト」>「描画」>「複数の寸法」>「横の累進寸法」を左クリックで選択します。 累進寸法の 1 つ目の寸法の始点を左クリックで指定します。 累進寸法の 1 つ目の寸法の終点を左クリックで指定します。 …
メニューバーの「オブジェクト」>「描画」>「複数の寸法」>「横の直列寸法」を左クリックで選択します。 直列寸法の 1 つ目の寸法の始点を左クリックで指定します。 直列寸法の 1 つ目の寸法の終点を左クリックで指定します。 …
メニューバーの「オブジェクト」>「描画」>「複数の寸法」>「横の並列寸法」を左クリックで選択します。 並列寸法の1つ目の寸法の始点を左クリックで指定します。 並列寸法の1つ目の寸法の終点を左クリックで指定します。 マウス …
メニューバーの「オブジェクト」>「チェック」>「2D オブジェクトの情報」を左クリックで選択します。 測定したい線分を左クリックで選択します。 「2D オブジェクト情報」ウィンドウに全長が表示されます。
描画画面左下にあるコマンド入力欄横の▼ボタンを左クリックします。 実行したコマンドの一覧が表示されますので、左クリックで選択し、実行します。
寸法オブジェクトを右クリックで選択し、表示されるオプションから「寸法文字列のみ編集」を左クリックで選択します。 「寸法文字列」ウィンドウの「寸法文字列」欄に、現在の寸法値が表示されます。 「寸法文字列」欄に任意の寸法値を …
メニューバーの「オブジェクト」>「3D ビューから 2D 図面を作成」を左クリックで選択します。 「3D ビューから 2D 図面を作成」ウィンドウにある、「2D の隠線(縁)」オプションで「表示されている縁と同じように隠 …
メニューバー内の「編集」>「寸法および文字列」>「選択した寸法のスタイル編集」を左クリックで選択します。 「現在の属性を使用」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウでウィンドウの左側にあ …
メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウの左側にあるツリー項目から、「寸法文字列属性」を左クリックで選択し、ウィンドウ右側にある …
作図線を一括で削除するには次の 3 つの方法があります。 1つ目は、メニューバーの「オブジェクト」>「作図補助」>「作図線の削除」>「作図線をすべて削除」を左クリックで選択します。 2つ目は、描画画面左下にあるコマンド入 …
ソリッドに日付などの属性を設定する方法は「ソリッドに属性を設定したい」を、タイトルブロックの登録方法は「オリジナルのタイトルブロック(表題欄)を登録したい」を、タイトルブロックを図面へ挿入する方法は「オリジナルのタイトル …
組立部品ファイルを開く際、リンク付けされた部品ファイルが見つからない場合、下図のようなエラーが表示されます。エラーを解決するには、リンク付けされた部品ファイルの場所を再設定する必要があります。まず、「不足しているすべての …
メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」をクリックで選択します。 表示ビューをパイプの切り口断面の表示に切り替えます。この例では、メニューバー内の「表示」>「標準ビュー」>「左」をクリックで選択します …
編集したいフィレットを右クリックで選択し、オプションを表示させ、「半径を変更」を左クリックで選択します。 「円または円弧の半径」ウィンドウの「新しい半径」欄に現在のフィレットの半径が表示されます。 「新しい半径」欄に、フ …
下図のように、数値入力欄で右クリックすると、「VariCAD 仮想テンキー」オプションが表示されますので、左クリックで選択します。 「テンキー」が表示されますので、マウスクリックで数値を入力します。
DXF形式でファイルを保存する方法を紹介します。 メニューバーの「ファイル」>「名前をつけて保存」を左クリックで選択します。 「ファイル名」入力欄に任意のファイル名を入力します。 「ファイルの種類」入力欄横の▼ボタンを左 …
寸法を右クリックで選択します。 表示されるオプションから、「寸法文字列の位置編集」を左クリックで選択します。 文字列を任意の位置に左クリックで配置します。 文字列の位置が変更されました。
メニューバーの「オブジェクト」>「計算」>「2D 面積」を左クリックで選択します。 オブジェクトを左クリックで選択し、右クリックで選択を終了します。 「2D 面積の計算」ウィンドウに図心の X 座標と Y 座標が表示され …
メニューバーの「ツール」>「システム・ディレクトリ一覧」を左クリックで選択します。 「VariCAD システム・ディレクトリ」ウィンドウが表示され、各設定のディレクトリの一覧が表示されます。
ワッシャーを右クリックで選択します。 表示されるオプションより、「ライブラリ部品の挿入または変更」>「別のタイプのワッシャーに置換」を左クリックで選択します。 ワッシャーの規格を左クリックで選択します。この例では「JIS …
円筒表面を右クリックで選択します。 表示されるオプションから、「ライブラリ部品の挿入または変更」>「ベアリングの挿入」を左クリックで選択します。 ベアリングの種類を選択します。この例では、「SKFベアリングの挿入」を左ク …
ねじを右クリックで選択します。 表示されるオプションより、「ライブラリ部品の挿入または変更」>「ナットの挿入」を左クリックで選択します。 「JIS部品の挿入」を左クリックで選択します。 「ライブラリ部品」ウィンドウで、ナ …
本例では、機械部品ライブラリより JIS 規格のワッシャーを挿入します。まず、メニューバーの「部品」>「JIS 部品」>「ワッシャー」を左クリックで選択します。 「ライブラリ部品」ウィンドウより、挿入したい規格の部品を左 …
メニューバーの「オブジェクト」>「論理演算」>「選択して切り取り、切り取りソリッドの保持」を左クリックで選択します。 切り取りソリッド(下図赤枠内のソリッド)を左クリックで選択します。 切り取られるソリッドの、残しておき …
メニューバーの「オブジェクト」>「論理演算」>「選択して追加」を左クリックで選択します。 ソリッドの結合したい部分(片側)を左クリックで選択します。 結合されるソリッドを左クリックで選択します。 選択した片側部分のみ、ソ …
メニューバーの「オブジェクト」>「論理演算」>「切り取り、切り取りソリッドの保持」を左クリックで選択します。 切り取りソリッド(この例ではねじソリッド)を左クリックで選択します。 切り取られるソリッド(この例では円筒ソリ …
メニューバーの「オブジェクト」>「属性およびBOM」>「BOM 作成、名称未定義の部品を含んだ完全なツリー」を左クリックで選択します。 下図のウィンドウが表示された場合は「このまま続ける、BOM マスクを後で設定する」を …
この例では、2D描画画面のツールバーアイコンの表示項目、配置を初期設定に戻す方法を説明します。まず、メニューバーの「ツール」>「ツールバー設定」を左クリックで選択します。 「ツールバーの設定、2Dツールバー」ウィンドウの …
下図のようなテキスト矢印のフォントを変更します。この例では、フォントを変更することで、文字を縦書きから横書きに変更します。フォント名に @ マークが付いているフォントは縦書きのフォントになります。 メニューバーの「編集」 …
メニューバーの「オブジェクト」>「組立部品および同一コピー」>「部分組立品に設定、部分組立品ファイルに新規保存」を左クリックで選択します。 部分組立品として登録するソリッドを左クリックで選択します。右クリックで選択を終了 …
メニューバーの「オブジェクト」>「組立部品および同一コピー」>「部品に設定、部品ファイルに新規保存」を左クリックで選択します。 部品登録するソリッドを左クリックで選択します。 部品ファイルの保存先を選択し、「ファイル名」 …
文字列オブジェクトからは反転させることができないため、線分に分解してから反転させる必要があります。まず、メニューバーの「編集」>「寸法および文字列」>「線分にフォントを分解(3D文字列)」を左クリックで選択します。 文字 …
メニューバーにある「編集」>「変換、コピー」 を左クリックで選択します。 「3D の選択」ツールバーの 「ソリッド全体の選択」アイコンを左クリックします。 ソリッドを左クリックで選択します。右クリックで選択を終了します。 …
「拘束の変換、コピー、編集」アイコンを左クリックします。 「3D の選択」ツールバーの「単一要素(穴、フィレット、リブなど)の選択」アイコンを左クリックします。 穴オブジェクトを左クリックで選択します。 「3D の選択」 …
3D 描画画面左下にある、XYZ 軸を左クリックします。 「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーにある「表示」>「ビューに対して垂直なスケッチ平面」を左クリックで選択します。 下図の …
「2 平面間の回転とロフト」アイコンを左クリックします。 スケッチ平面を選択します。この例では、「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「ビューに対して垂直なスケッチ平面」 …
「ロフト、複数のプロファイルのロフト」アイコンを左クリックします。 スケッチ平面を選択します。この例では「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 メニューバーの「表示」>「ビューに対して垂直なスケッ …
Ctrl+ Shift キーを押しながら、ソリッドの平面を左クリックで選択します。下図のような描画モードに変わります。 右クリックでオプションを表示させ、「ソリッド作成方法を定義」>「ロフト、複数のプロファイル」を左クリ …
「複数のプロファイルのロフト」アイコンを左クリックします。 スケッチ平面を選択します。この例では、「空間 XY 軸によるスケッチ平面」を左クリックで選択します。 ベースとなるプロファイルを描きます。この例では長方形を描き …
下図の様にソリッドが陰付き表示になっています。 「全ての部品の陰付き/ワイヤーフレームの表示切替」アイコンを左クリックします。 ワイヤーフレーム表示になりました。 ワイヤーフレーム表示から陰付き表示に戻す場合も、「全ての …
メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウの左ツリー項目にある「ソリッドの位置設定」を左クリックで選択し、 「新しいソリッドを前の挿入位置に挿入する」オプションのチェ …
メニューバーの「オブジェクト」>「チェック」>「3D座標」を左クリックで選択します。 「3D スナップ」ツールバーの「ソリッド全体の挿入ポイント」アイコンを左クリックします。 挿入点の XYZ 座標値が知りたいソリッドを …
形状を変更したいソリッド上に、マウスカーソルを置きます。 右クリックでオプションを表示させ、「形状の編集」を左クリックで選択します。 寸法を左クリックで選択します。 「ソリッドの寸法」ウィンドウ内で、「寸法」欄に、値を入 …
メニューバーの「ファイル」>「印刷」>「一括印刷または事前定義のリスト作成」を左クリックで選択します。 Shift キーを押しながら、印刷したいファイルを複数選択します。選択したファイルのファイル名が「ファイル名」欄に表 …