ソリッドに穴を開ける方法が知りたい

メニューバーの「オブジェクト」>「一般的な論理演算」>「穴」をクリックで選択します。 穴をあけたいソリッドをクリックで選択します。 「穴」ウィンドウで、「直径」、「深さ」欄に値を入れ、ウィンドウ左下にあるオプション「面取 …

ソリッドの挿入点の位置のみを変更したい

メニューバーの「編集」>「ソリッドの軸の永続的変更」を左クリックで選択します。 挿入点の位置を変更したいソリッドを左クリックで選択します。 ソリッドの挿入点の現在の位置が表示されます。 挿入点の新しい位置を左クリックで指 …

ソリッドを既存のソリッドを使用して切り取りたい

切り取りツールとして使用するソリッドを右クリックで選択します。 表示されるオプションから「論理演算」>「ソリッドから切り取り、切り取りソリッドの削除」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択しま …

世界座標のXYZ軸にソリッドの挿入軸の方向を合わせ傾きを変えたい

この例では、下図の赤枠内のように 3D 描画画面左下に表示される世界座標の XYZ 軸にソリッドの挿入軸の XYZ 軸方向を合わせる方法を紹介します。 まず、ソリッドを右クリックで選択し、オプションから「平行移動、回転」 …

図面の作図単位をミリメートルからインチへ変更したい

VariCAD ではミリメートルからインチへ、インチからミリメートルへの単位の表示の切り替えが可能です。 「2D 領域での描画」アイコンをクリックして2D描画画面に切り替えます。 メニューバーの「ツール」>「現在の単位の …

ソリッドの一部を切り取りたい - 箱形ソリッドによる切り取り

メニューバーにある「オブジェクト」>「一般的な論理演算」>「箱形ソリッドによる切り取り」を左クリックで選択します。 切り取りたいソリッドを左クリックで選択します。 「除去体積」ウィンドウで、切り取りツールとなる箱型ソリッ …

3Dビューから2D図面へ書き出したねじにねじ寸法を挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 3Dビューから2Dに書き出したねじオブジェクト上で、ねじ寸法の始点を左クリックで選択します。 ねじ寸法の終点の位置で左クリックします。 …

他の寸法の高さに合わせて寸法を挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 寸法の1つ目の点の位置で左クリックします。 寸法の2つ目の点の位置で左クリックします。 寸法が仮挿入されます。Ctrl キーを押しなが …

縦線・横線上にない2点の距離寸法を挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。 まず、1つ目の点の位置で左クリックします。 2つ目の点の位置で左クリックします。 寸法が仮挿入されます。カーソルを動かすと、カーソルの …

様々な寸法をスマート寸法機能で挿入したい

メニューバーの「オブジェクト」>「描画」>「スマート寸法」を左クリックで選択します。または、2D描画画面上のオブジェクトが無い場所で、右クリックし、表示されるオプションから「スマート寸法」を左クリックで選択します。 まず …

スナップ機能を使用してオブジェクトを交点に移動したい

移動したいオブジェクトを右クリックで選択します。 表示されるオプションから「平行移動」を左クリックで選択します。 移動する基点の位置を指定します。この例では、円オブジェクトの円の中心を基点にします。「スナップ、ポップアッ …

部品に単価を設定して、組立部品の合計金額を算出したい

メニューバーの「オブジェクト」>「属性およびBOM」>「BOM、属性、およびタイトル・ブロックの設定」を左クリックで選択します。 「BOM、属性、およびタイトル・ブロックの設定」ウィンドウで、「新しい属性」を左クリックし …

複数の単一オブジェクトを一括で選択したい

複数の単一オブジェクトを一括で選択したい場合、それらの複数のオブジェクトを作業セットとして登録します。ブロック化は、複数のオブジェクトを結合し、一つのオブジェクトとして選択しますが、作業セットは複数のオブジェクトを結合せ …

ユーザーインターフェースを英語表示にしたい

メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウで、左側にある設定項目一覧から「言語設定」を左クリックで選択します。 続いて、右側に表示される「ダイアログ言語選択」欄から「 …

データム記号を作成して図面に挿入したい

メニューバーの「部品」>「公差記号」を左クリックで選択します。 「公差記号」ウィンドウの「データム記号」オプションにチェックを入れ、「データム記号」入力欄に値を入力します。「再描画」を左クリックします。 「記号」欄に記号 …

テキストファイルから文字列を読み込んで図面に挿入したい

本例では、テキストファイルから文字列を読み込んで、図面に挿入する方法を説明します。使用するテキストファイルは、文字化けを防ぐ為、下図のように、UTF-8(BOM 付き)の文字コードの形式で保存したファイルを使用してくださ …

書き出した断面図の断面部分にハッチングをかけたい

本例では、3D ビューから書き出した断面図の断面部分にハッチングをかける方法を説明しています。3D 断面図の作成方法は断面図を作成したいをご覧ください。 メニューバーにある「オブジェクト」>「描画」>「ハッチ処理」>「ハ …

寸法の文字列の位置を常に中央揃えにしたい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ左側にあるツリー項目から「形状設定」を左クリックで選択します。 「寸法と引き出し線のスタ …

寸法値をソリッドの編集に合わせて更新したい

本例では、3D ビューから書き出した 2D 図面の寸法値をソリッドの編集に合わせて自動で更新する方法を説明します。基本ソリッド機能から作成したソリッドの場合のみ、2D 図面の寸法を自動更新することが可能です。 まず、下図 …

作図線をマウスの右クリックのメニュ-から挿入したい

2D 描画画面上で、オブジェクトが何もない場所で右クリックし、表示されたオプションから「作図線を作成」を左クリックで選択します。 作図線の挿入の基点となる位置で左クリックします。 まず、基点になる位置に縦の作図線を挿入し …

押出機能で作成したソリッドの押出の高さを変更したい

ソリッドを右クリックで選択し、表示されるオプションから「形状の編集」を左クリックで選択します。 「2D プロファイルの編集」ツールバーで「OK」を左クリックします。 「押出」ウィンドウの「ソリッドの高さ」入力欄にソリッド …

図面に挿入した記号のサイズを変更したい

本例では、記号ライブラリから図面に挿入した記号のサイズを変更する方法を説明しています。記号ライブラリに記号を登録する手順は、記号ライブラリを作成し、記号を新規登録したいをご覧ください。記号ライブラリから記号を挿入する手順 …

作図に使用する斜め作図線の角度を調整する手順を知りたい

メニューバーの「オブジェクト」>「作図補助」>「角度作図線」>「角度 1 の定義」を左クリックで選択します。※本例では、右上から左下に引く斜め作図線の角度の設定を説明しています。※左上から右下に引く斜め作図線の角度を設定 …