TOP » 操作・設定 » 操作全般 » 3Dに関する操作 » 3Dモデリング » 【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問3 設問9

【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問3 設問9

「3次元CAD利用技術者試験1級・準1級」のサンプル問題(実技)について、モデリングの手順から解答までのプロセスをVariCADを使って徹底解説します。本ページでは、問3の設問9の解答に必要な下図のソリッドモデルを作成していきます。

引用元:ACSP(コンピュータ教育振興協会)公式サイト

<< 問3設問8へ戻る        問3設問11へ進む>>

問3

q-8、q-9 の投影図で示される2つのソリッドモデルを作成し、アセンブリ機能によりソリッドモデルを組み立てなさい。続けて q-11、q-12 の投影図で示される2つのソリッドモデルを作成し、アセンブリ機能により全てのソリッドモデルを組み立てなさい。
また、設問8から設問13について、適切なものを解答群より1つ選び解答記入欄に〇を付けなさい。

≪作図条件≫各投影図で示してある座標原点(点O)にあわせてソリッドモデルを作成しなさい。
(q9)                         CAD利用技術者試験

  1. まず、VariCAD でモデリングを行うのに必要な寸法(赤字の寸法)を図面より予め算出しておきます。VariCAD では「正面から見たビュー」がXY平面(設問図では上面図)になります。モデリング後、完成したソリッドを、ソリッドの挿入点をソリッド上の点Oの位置に設定し、挿入点を(0,0,0)の位置に配置します。VariCADで、ソリッドモデルを作成する手順は次の通りです。                                                                         ①縦幅75、横幅70、奥行き75の土台の箱型ソリッドを「押出」機能で作成する。                                       ②土台の箱型ソリッドの奥に縦幅15、横幅30、奥行き25の箱型ソリッドを作成する。                                                                       ③奥側にある箱型ソリッドに縦20、横25、深さ15の切り欠きを作成する。                                                        ④土台の箱型ソリッドの右下部分を箱型の切り取りツールを使用して、切り取る。                                                                 ⑤土台の箱型ソリッドに半径50、深さ75の穴を作成する                               ⑥作成したソリッドの挿入点の位置を座標原点O(0,0,0)に配置する。                                                                         VariCAD の設定を、2D のカーソル増分値の設定は、0.5、 2D カーソル座標表示は、最後の位置からの Dx Dy 表示に予め設定しておいてください。 CAD利用技術者試験               描画しやすいように、上面図のビューに切り替えておきます。メニューバーの「表示」>「標準ビュー」>「正面」をクリックで選択します。 ビューの変更
  2. 土台の箱型ソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。                                 押出メニュー
  3. 「スケッチ平面の定義」ウィンドウで「空間XY軸によるスケッチ平面」をクリックで選択します。                                        スケッチ平面
  4. 「長方形」アイコンをクリックします。                                     長方形アイコン
  5. スケッチ平面の(0,0) に位置するXY挿入軸上でクリックします。     長方形の始点
  6. 「Dx Dy」アイコンをクリックします。                                    DxDyアイコン
  7. 「Dx 増分」欄に 70(横幅)、「Dy 増分」欄に75(縦幅) を入力します。「OK」をクリックします。                                             長さの入力
  8. 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。       OKアイコン
  9. 「ソリッドの高さ」欄で75(奥行き)を入力し、「OK」をクリックします。高さの入力 
  10. 箱型ソリッドが仮挿入されます。右クリックで挿入します。                         箱型ソリッド 箱型ソリッド
  11. 次に、縦幅15、横幅30、奥行き25の箱型ソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。                                         押出メニュー
  12. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線なし」をクリックで選択します。                                               スケッチ平面の選択
  13. 土台の箱型ソリッドの上面をクリックします。                              平面の選択
  14. 「長方形」アイコンをクリックします。                                   長方形アイコン
  15. 「Dx Dy」アイコンをクリックします。                                   DxDyアイコン
  16. 現在のカーソル位置から、X軸方向に0、Y軸方向に75移動した位置に配置したいので、「Dx 増分」欄に0、「Dy 増分」欄に75を入力し、「OK」をクリックします。 長方形の1点目が設定されます。                                              距離の入力 1点目の位置
  17. 次に現在のカーソル位置から、X軸方向に30(横幅)、Y軸方向に25(縦幅)移動した位置に配置したいので、「Dx 増分」欄に30、「Dy 増分」欄に25 を入力し、「OK」をクリックします。長方形の2点目が設定されます。                                         距離の入力 2点目の位置
  18. 長方形が描かれ、イメージビューが表示されます。                               イメージビュー
  19. 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。   OKアイコン
  20. 「ソリッドの高さ」欄で-75(縦幅)を入力し、「OK」をクリックします。   縦幅の入力
  21. 箱型ソリッドが挿入されました。                           箱型ソリッドの作成完了
  22. 次に箱型ソリッドに切り欠きを作成します。メニューバーの「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」をクリックで選択します。   押出による切り取りメニュー
  23. 奥側の箱型ソリッドをクリックで選択します。                                        ソリッドの選択   
  24. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線なし」をクリックで選択します。                                    スケッチ平面の選択
  25. 切り欠きを作成する箱型ソリッドの面をクリックで選択します。                                                面の選択
  26. 「長方形」アイコンをクリックします。                                   長方形アイコン
  27. 「Dx Dy」アイコンをクリックします。                          DxDyアイコン
  28. 現在のカーソル位置から、X軸方向に5、Y軸方向に0移動した位置に長方形の1点目を配置したいので、「Dx 増分」欄に5、「Dy 増分」欄に 0 を入力し、「OK」をクリックします。                                    距離の入力 1点目の位置
  29. 「Dx 増分」欄に 25(横幅)、「Dy 増分」欄に20(縦幅) を入力します。「OK」をクリックします。                        距離の入力 2点目の位置
  30. Escキーを押して描画を終了します。 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。                                                      描画の終了 描画の終了
  31. 「ソリッドの高さ」欄でー15(深さ)を入力し、「OK」をクリックします。   深さの入力 
  32. 切り欠き部分が作成できました。                              切り欠き作成完了 切り欠きの作成完了
  33. 次に、土台の箱型ソリッドの右下部分を箱型の切り取りツールを使用して、切り取ります。描画しやすいように、Shift キーを押しながら、↑矢印キーを複数回押して、ビューを設問の正面図のビューに切り替えます。                                ビューの切り替え
  34. メニューバーの「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」をクリックで選択します。                               押出ソリッドによる切り取りメニュー
  35. 土台の箱型ソリッドをクリックで選択します。                                      箱型ソリッドの選択
  36. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線なし」をクリックで選択します                                                        スケッチ平面の選択 
  37. 切り取りツールのプロファイルを描く箱型ソリッドの面をクリックで選択します。                               面の選択
  38. 「長方形」アイコンをクリックします。                                   長方形アイコン
  39. 「Dx Dy」アイコンをクリックします。                          DxDyアイコン
  40. 現在のカーソル位置から、X軸方向に30、Y軸方向に0移動した位置に長方形の1点目を配置したいので、「Dx 増分」欄に30、「Dy 増分」欄に 0 を入力し、「OK」をクリックします。   距離の入力 距離の入力
  41. 「Dx 増分」欄に 40(横幅)、「Dy 増分」欄に25(縦幅) を入力します。「OK」をクリックします。                            距離の入力  距離の入力
  42. Esc キーを押して描画を終了します。 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。                                                        描画の終了 描画の終了
  43. 「ソリッドの高さ」欄でー75(奥行き)を入力し、「OK」をクリックします。    奥行きの入力
  44. 土台の箱型ソリッドが切り取られました。                                         切り取り完了 
  45. 次に土台の箱型ソリッドに穴をあけます。ビューを設問の上面図のビュー(VariCADでは正面から見たビュー)に切り替えます。メニューバーの「表示」>「標準ビュー」>「正面」をクリックで選択します。                                                    ビューの切り替えビューの切り替え
  46. メニューバーの「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」をクリックで選択します。                           押出ソリッドによる切り取りメニュー
  47. 土台の箱型ソリッドをクリックで選択します。                           箱型ソリッドの選択
  48. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線なし」をクリックで選択します                                   スケッチ平面の選択
  49. 土台の箱型ソリッドの上面をクリックで選択します。                                      面の選択
  50. メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心、半径」をクリックで選択します。                        円の中心、半径メニュー
  51. 「Dx Dy」アイコンをクリックします。                               DxDyアイコン
  52. 現在のカーソル位置から、X軸方向に40、Y軸方向に40移動した位置に円の中心を配置したいので、「Dx 増分」欄に40、「Dy 増分」欄に40 を入力し、「OK」をクリックします。   距離の入力 距離の入力
  53. 「円の半径」欄に25と入力し「OK」をクリックします。                                   円の半径入力円の半径入力
  54. 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。                                                            OKアイコン OKアイコン
  55. 「ソリッドの高さ」欄でー75(深さ)を入力し、「OK」をクリックします。   深さの入力
  56. 穴があけられました。ソリッドを作成できました。                             穴あけ完了 ソリッドの作成完了