TOP » 操作・設定 » 操作全般 » 3Dに関する操作 » 3Dモデリング » 【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問3 設問8

【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問3 設問8

「3次元CAD利用技術者試験1級・準1級」のサンプル問題(実技)について、モデリングの手順から解答までのプロセスをVariCADを使って徹底解説します。本ページでは、問3の設問8の解答に必要なソリッドモデルを作成後、設問8に解答していきます。

引用元:ACSP(コンピュータ教育振興協会)公式サイト

 問3設問9へ進む>>

問3                                                                                 q-8、q-9 の投影図で示される2つのソリッドモデルを作成し、アセンブリ機能によりソリッドモデルを組み立てなさい。続けて q-11、q-12 の投影図で示される2つのソリッドモデルを作成し、アセンブリ機能により全てのソリッドモデルを組み立てなさい。
また、設問8から設問13について、適切なものを解答群より1つ選び解答記入欄に〇を付けなさい。

≪作図条件≫各投影図で示してある座標原点(点O)にあわせてソリッドモデルを作成しなさい。                           (q-8)               CAD利用技術者試験                  

  1. まず、VariCAD でモデリングを行うのに必要な寸法(赤字の寸法)を図面より予め算出しておきます。また、VariCADでは、正面図は「XY平面」になります。そのため、モデリング後、完成したソリッドを、X軸周りにー90度回転させ、ソリッドの挿入点をソリッド上の点Oの位置に設定し、挿入点を(0,0,0)の位置に配置します。                                                                       VariCADで、ソリッドモデルを作成する手順は次の通りです。                     ①図面左側の縦幅25、横幅25、奥行60の箱型ソリッドを「押出」機能で作成する。                                            ②図面中央の縦幅70、横幅75、奥行き25の箱型ソリッドを「押出」機能で作成する。                        ③図面中央の箱型ソリッドに「押出ソリッドによる切り取り」機能で半径25の円を作成し、扇型のくり抜きを作成する。                                                                              ④図面中央手前の扇形柱のソリッドを作成する。                                                ⑤ソリッドの挿入点の位置を座標原点O(0,0,0)に配置し、ソリッドをX軸周りにー90度回転する。                                                                         VariCAD の設定を、2D のカーソル増分値の設定は、0.5、 2D カーソル座標表示は、最後の位置からの Dx Dy 表示に予め設定しておいてくださいCAD利用技術者試験       描画しやすいように、ビューを切り替えておきます。メニューバーの「表示」>「標準ビュー」>「正面」をクリックで選択します。ビューの切り替え
  2. 縦幅25、横幅25、奥行60の箱型ソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。                               押出メニュー
  3. 「スケッチ平面の定義」ウィンドウで「空間XY軸によるスケッチ平面」をクリックで選択します。                                      スケッチ平面の選択
  4. 「長方形」アイコンをクリックします。                         長方形アイコン
  5. スケッチ平面の(0,0) に位置するXY挿入軸上でクリックします。                        DxDy基準位置
  6. 「Dx Dy」アイコンをクリックします。                        DxDyアイコン 
  7. 「Dx 増分」欄に 25(横幅)、「Dy 増分」欄に25(縦幅) を入力します。「OK」をクリックします。                                                   距離の入力 
  8. 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。              OKアイコン
  9. 「ソリッドの高さ」欄で60(奥行き)を入力し、「OK」をクリックします。高さの入力
  10. 箱型ソリッドが仮挿入されます。右クリックで挿入します。         箱型ソリッドの挿入 箱型ソリッドの挿入
  11. 次に、縦幅70、横幅75、奥行き25の箱型ソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。                     押出メニュー
  12. 「スケッチ平面の定義」ウィンドウで「空間XY軸によるスケッチ平面」をクリックで選択します。                                                スケッチ平面の選択
  13. 「長方形」アイコンをクリックします。                         長方形アイコン
  14. 現在のカーソル位置は、平面のXY挿入軸上の(0,0)にあるのでカーソル位置を変更します。             「Dx Dy」アイコンをクリックします。                          DxDyアイコン DxDyアイコン
  15. 現在のカーソル位置から、X軸方向に25、Y軸方向に0移動した位置に配置したいので、「Dx 増分」欄に25、「Dy 増分」欄に 0 を入力し、「OK」をクリックします。          距離の入力
  16. 次に現在のカーソル位置から、X軸方向に75(横幅)、Y軸方向に70(縦幅)移動した位置に配置したいので、「Dx 増分」欄に75、「Dy 増分」欄に 70 を入力し、「OK」をクリックします。                                                 距離の入力
  17. 長方形が描かれ、イメージビューが表示されます。                イメージビュー    
  18. 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。                 OKアイコン
  19. 「ソリッドの高さ」欄で25(奥行き)を入力し、「OK」をクリックします。    奥行きの入力
  20. 箱型ソリッドが仮挿入されます。右クリックで挿入します。                                箱型ソリッドの挿入 箱型ソリッドの挿入
  21. 次に箱型ソリッドに扇型のくり抜きを作成します。メニューバーの「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」をクリックで選択します。                 論理演算切り取り 
  22. くり抜く箱型ソリッドをクリックで選択します。                  ソリッドの選択
  23. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線なし」をクリックで選択します。                                                  平面の選択
  24. 描画平面となる箱型ソリッドの平面をクリックで選択します。平面の選択
  25. 円を描きます。メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心、半径」をクリックで選択します。                          円の中心と半径  
  26. 「Dx Dy」アイコンをクリックします。                             DxDyアイコン 
  27. 円の中心の位置を指定します。現在のカーソル位置の箱型ソリッドの左手前頂点の位置から、X軸方向に35、Y軸方向に10移動した位置に配置したいので、「Dx 増分」欄に35、「Dy 増分」欄に 10 を入力し、「OK」をクリックします。距離の入力                          
  28. 「円の半径」欄に25を入力します。「OK」をクリックします。                  円の半径
  29. 円が描かれ、イメージビューが表示されます。                                        イメージビュー
  30. 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。 OKアイコン
  31. 「ソリッドの高さ」欄で-10(奥行き)を入力し、「OK」をクリックします。  奥行きの入力
  32. 扇型のくり抜きを作成できました。                 切り取り完了 
  33. 次に、扇形柱のソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。  押出メニュー
  34. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線あり」をクリックで選択します。                            スケッチ平面の選択
  35. 表示をワイヤーフレーム表示にした後、描画画面の奥側にある円弧をクリックで選択します。                              ワイヤーフレーム表示 円弧の選択
  36. 下図の赤線部分のプロファイルを描いた後、押出で作成します。 プロファイルの描画
  37. 「線」アイコンをクリックします。                    線アイコン
  38. 「スナップ、ポップアップ」ツールバーの「3Dから投影された位置」アイコンをクリックします。                                          3Dから投影された位置で選択
  39. 箱型ソリッドの右手前頂点をクリックします。                  頂点の選択
  40. 「Dx Dy」アイコンをクリックします。                                DxDyアイコン 
  41. 現在のカーソル位置の箱型ソリッドの右手前頂点の位置から、X軸方向に25、Y軸方向に0移動した位置に移動したいので、「Dx 増分」欄に25、「Dy 増分」欄に 0 を入力し、「OK」をクリックします。                             距離の入力 距離の入力
  42. 「キャンセル」をクリックします。                                       描画の終了
  43. マウスを上に動かし、円弧との頂点での位置でクリックします。右クリックします。Esc キーを押します。                                                  円弧の頂点の選択
  44. 次に不要な線分を削除します。最初に描いた線分を右クリックで選択します。表示されたオプションから「削除」をクリックします。                       線の削除 線の削除
  45. 次に押し出すプロファイルを選択するために、線分を交点で分割します。線分を右クリックで選択します。表示されたオプションから「点で分割」をクリックします。                         交点で分割 点で分割
  46. 交点をクリックします。                                    交点を選択
  47. 円弧を右クリックで選択します。表示されたオプションから「点で分割」をクリックします。   円弧を選択  点で分割
  48. 交点をクリックします。                           交点を選択
  49. 「ソリッドプロファイル作成」ツールバーの黒文字の「OK」アイコンをクリックします。  OKアイコン
  50. 「ソリッドの高さ」欄で77(奥行き)を入力し、「押し出すプロファイルを選択」をクリックします。                                                               奥行きの入力
  51. 押し出すプロファイルの扇型の形状の線分をクリックで選択します。右クリックで選択を終了します。                                         プロファイルの選択
  52. 扇型柱のソリッドが作成されました。                            ソリッドの作成完了 ソリッドの作成完了
  53. 次に、挿入ポイントをソリッドの左下の位置に指定します。                                                           選択窓を使用して、ソリッド全体を囲み、すべてのソリッドが選択された状態にします。挿入ポイントの配置
  54. 右クリックで表示されるオプションから「平行移動、回転」をクリックで選択します。回転
  55. 「3Dの位置」ツールバーの「新しい挿入ポイント」アイコンをクリックします。 挿入ポイント
  56. 下図の赤矢印が指している位置をクリックします。挿入ポイントが移動します。  挿入ポイントの移動
  57. 次に、問3の投影図では、上面図が XY軸になっているので、投影図の上面図に従い、ソリッド全体を回転させ、同じ表示にします。X軸の外側にある回転矢印をクリックします。 回転矢印の選択   
  58. 「変換・回転」ウィンドウで「回転角度」欄にー90と入力します。「OK」をクリックします。ソリッドが回転します。                                                   回転角度の入力  ソリッドの回転 
  59. 次に、挿入ポイントを、(0,0,0)の位置に移動します。「3Dの位置」ツールバーの「X Y Z」アイコンをクリックします。                                                  座標の入力     
  60. 「絶対座標」ウィンドウで、「X座標」欄に 0 、「Y座標」欄に 0 、「Z座標」欄に 0 を入力します。「OK」をクリックします。                                    座標の入力   
  61. ソリッドが移動します。                                   ソリッドの移動   
  62. 右クリックで終了します。XY軸の向きとソリッドのビューが投影図の上面図の座標方向・座標原点(点O)と同じになりました。これでソリッドモデルの作成が完了しました。    ソリッドの作成完了     

【設問8】                                                                   q-8の完成モデルの体積値および重心の座標値を計測し、その値にもっとも近いものを解答群より1つ選び、解答記入欄に〇を付けなさい。                                               なお、重心はモデリングした座標系の原点を基準として計測すること。 解答群(体積値および重心座標値)
[1]1.720×10⁵ X:5.357×10 Y:4.005×10 Z:2.944×10
[2]1.720×10⁵ X:5.360×10 Y:4.007×10 Z:2.946×10
[3]1.722×10⁵ X:5.360×10 Y:4.007×10 Z:2.946×10
[4]1.722×10⁵ X:5.363×10 Y:4.009×10 Z:2.948×10
[5]1.724×10⁵ X:5.363×10 Y:4.009×10 Z:2.948×10 

  1. メニューバーの「オブジェクト」>「ソリッドの計算」>「体積、質量、重心」をクリックで選択します。                                                            体積、質量、重心の計算 
  2. 選択窓を使用して、ソリッド全体を囲みます。右クリックで選択を終了します。                             ソリッドの選択
  3. 計算結果が表示されます。解答群より、値が最も近い、[1]が正解となります。        体積、質量、重心の計算結果