TOP » 操作・設定 » 操作全般 » 3Dに関する操作 » 3Dモデリング » 【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問3 設問12

【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問3 設問12

「3次元CAD利用技術者試験1級・準1級」のサンプル問題(実技)について、モデリングの手順から解答までのプロセスをVariCADを使って徹底解説します。本ページでは、問3の設問12の解答に必要な下図のソリッドモデルを作成していきます。

引用元:ACSP(コンピュータ教育振興協会)公式サイト

<< 問3設問11へ戻る

問3

q-8、q-9 の投影図で示される2つのソリッドモデルを作成し、アセンブリ機能によりソリッドモデルを組み立てなさい。続けて q-11、q-12 の投影図で示される2つのソリッドモデルを作成し、アセンブリ機能により全てのソリッドモデルを組み立てなさい。
また、設問8から設問13について、適切なものを解答群より1つ選び解答記入欄に〇を付けなさい。

≪作図条件≫各投影図で示してある座標原点(点O)にあわせてソリッドモデルを作成しなさい。
(q12)                                                                        CAD利用技術者試験

  1. まず、VariCAD でモデリングを行うのに必要な寸法(赤字の寸法)を図面より予め算出しておきます。また、VariCADでは、正面図は「XY平面」になります。そのため、モデリング後、完成したソリッドを、X軸周りに90度回転させ、ソリッドの挿入点をソリッド上の点Oの位置に設定し、挿入点を(0,0,0)の位置に配置します。VariCADで、ソリッドモデルを作成する手順は次の通りです。                                                                         ①図面下側の縦幅25、横幅70、奥行 100 の箱型ソリッドを「押出」機能で作成する。                                       ②作成した箱型ソリッドに直径50、深さ17の穴を作成する。                                                                                              ③円形の穴の上に高さ92の楕円柱型のソリッドを作成する。                                                        ④円形の穴の上に高さ77の楕円柱型のソリッドを作成する。                                                                   ⑤図面右側に縦幅25、横幅30、上面奥行幅50の角度がついた台形型ソリッドを作成する。          ⑥土台の箱型ソリッドと高さ92の楕円柱型のソリッド、台形ソリッドを結合する。                                  ⑦作成したソリッドをX軸周りに90度回転させ、ソリッドの挿入点の位置を座標原点O(0,0,0)に配置する。                                                                         VariCAD の設定を、2D のカーソル増分値の設定は、0.5、 2D カーソル座標表示は、最後の位置からの Dx Dy 表示に予め設定しておいてください。 CAD利用技術者試験                                                                                     描画しやすいように、ビューを切り替えておきます。メニューバーの「表示」>「標準ビュー」>「正面」をクリックで選択します。 ビューの切り替え
  2. 箱型ソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。     押出メニュー
  3. 「空間XY軸によるスケッチ平面」をクリックで選択します。      スケッチ平面の選択
  4. 「長方形」アイコンをクリックします。                            長方形アイコン
  5. スケッチ平面の(0,0) に位置するXY挿入軸上でクリックします。          DxDyの基準位置
  6. 「Dx Dy」アイコンをクリックします。                               DxDyアイコン
  7. 「Dx 増分」欄に 70(横幅)、「Dy 増分」欄に25(縦幅) を入力します。「OK」をクリックします。                                   距離の入力
  8. 右クリックで描画を終了します。 「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。                                   OKアイコン
  9. 「ソリッドの高さ」欄で100(奥行き)を入力し、「OK」をクリックします。                   奥行きの入力
  10. 箱型ソリッドが仮挿入されます。右クリックで挿入します。   箱型ソリッドの挿入 箱型ソリッドの挿入
  11. 次に作成したソリッドに穴を作成します。まず、ビューを上から見たビューに切り替えます。 メニューバーの「表示」>「標準ビュー」>「上」をクリックで選択します。 ビューの切替
  12. メニューバーの「オブジェクト」>「一般的な論理演算」>「押出ソリッドによる切り取り」をクリックで選択します。                           押出ソリッドによる切り取り
  13. 箱型ソリッドをクリックで選択します。                                  ソリッドの選択  
  14. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線なし」をクリックで選択します。                          スケッチ平面の選択
  15. 穴を作成する箱型ソリッドの面をクリックで選択します。                             面の選択
  16. メニューバーの「オブジェクト」>「描画」>「円弧と円」>「円の中心、半径」をクリックで選択します。                         円の作成
  17. 「Dx Dy」アイコンをクリックします。                            DxDyアイコン
  18. 円の中心位置を現在のカーソル位置から、X軸方向に30、Y軸方向に40 移動した位置に配置したいので、「Dx 増分」欄に30、「Dy 増分」欄に 40 を入力し、「OK」をクリックします。      距離の入力 距離の入力
  19. 「円の半径」欄に25と入力し、「OK」をクリックします。 円の半径の入力
  20. 円が描画されます。右クリックで描画を終了します。「ソリッドプロファイル作成」ツールバーの赤文字の「OK」アイコンをクリックします。                                                         OKアイコン OKアイコン
  21. 「ソリッドの高さ」欄に-17(穴の深さ)と入力します。 「OK」をクリックします。穴の深さ入力 
  22. 穴が作成されました。Escキーを押して終了します。                                                   穴の作成完了
  23. 次に、高さ92 の扇形のソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。   押出メニュー
  24. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線あり」をクリックで選択します。                                     スケッチ平面の選択
  25. 穴の底面(奥側の面)をクリックで選択します。                           面の選択
  26. 線を描画しやすいように作図線を挿入します。メニューバーの「オブジェクト」>「作図補助」>「縦/横作図線」>「単線 縦」をクリックで選択します。作図線の挿入 
  27. 円の中心を通る作図線を挿入します。「中心」アイコンをクリックします。続けて円周をクリックします。                                  中心アイコン  作図線の挿入
  28. 「Dx Dy」アイコンをクリックします。                                                                                                       DxDyアイコン
  29. X軸矢印方向とは反対方向に10移動した位置に作図線を挿入します。「Dx増分」欄に-10、「Dy増分」欄に0を入力します。「OK」をクリックします。Escキーを2回押して終了します。              距離の入力
  30. 「線」アイコンをクリックします。                                                   線アイコン
  31. 「交点、延長線の交点」アイコンをクリックします。                                                            交点、延長線の交点アイコン 
  32. 作図線をクリックします。続けて円をクリックします。交点が線分の始点になります。                                       円の選択 線分の始点
  33. 「交点、延長線の交点」アイコンをクリックします。           交点の選択 
  34. 作図線をクリックします。続けて円をクリックします。交点が線分の終点になります。 線分が作成されます。右クリックで挿入します。Escキーを押して終了します。                                円の選択 線分の終点 作図線の挿入
  35. 次に円を作成した線との交点で分割します。円を右クリックで選択します。 円の選択
  36. 「点で分割」をクリックで選択します。交点をクリックします。                                  点で分割"" 点で分割
  37. 円を右クリックで選択します。                                            円の選択 
  38. 「点で分割」をクリックで選択します。交点をクリックします。                                           点で分割 交点の選択
  39. 「ソリッドプロファイル作成」ツールバーの黒文字の「OK」アイコンをクリックします。                                OKアイコン
  40. 「ソリッドの高さ」欄に92(高さ)と入力します。 「押し出すプロファイルを選択」をクリックします。                                                        高さの入力 
  41. 押し出すプロファイルをクリックで選択します。右クリックで選択を終了します。           プロファイルの選択
  42. ソリッドが作成されました。                                ソリッドの作成完了 ソリッドの作成完了
  43. 次に、高さ77 の扇形のソリッドを作成します。メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。    押出メニュー
  44. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線あり」をクリックで選択します。                                 スケッチ平面の選択
  45. 穴の底面(奥側の面)をクリックで選択します。                                    面の選択
  46. 縦の作図線を挿入します。メニューバーの「オブジェクト」>「作図補助」>「縦/横作図線」>「単線 縦」をクリックで選択します。 作図線の挿入 
  47. 円の中心を通る作図線を挿入します。「中心」アイコンをクリックします。続けて円周をクリックします。                                                   中心アイコン 円周の選択
  48. 「Dx Dy」アイコンをクリックします。                                           DxDyアイコン
  49. X軸矢印方向に 5 移動した位置に作図線を挿入します。「Dx増分」欄に5、「Dy増分」欄に0を入力します。「OK」をクリックします。Escキーを2回押して終了します。                                    距離の入力 OKアイコン
  50. 横の作図線を挿入します。メニューバーの「オブジェクト」>「作図補助」>「縦/横作図線」>「単線 横」をクリックで選択します。  作図線の挿入
  51. 円の中心を通る作図線を挿入します。「中心」アイコンをクリックします。続けて円周をクリックします。                                                  円の中心 円周の選択 
  52. 「Dx Dy」アイコンをクリックします。                                                DxDyアイコン
  53. Y軸矢印方向に -10 移動した位置に作図線を挿入します。「Dx増分」欄に0、「Dy増分」欄にー10を入力します。「OK」をクリックします。Escキーを2回押して終了します。                                             距離の入力 OK
  54. 「線」アイコンをクリックします。                       線アイコン
  55. 縦横作図線の交点をクリックします。 円と縦の作図線の交点をクリックします。右クリックで線の描画を終了します。                                     交点の選択  線の描画終了
  56. 縦横作図線の交点をクリックします。 円と横の作図線の交点をクリックします。右クリックで線の描画を終了します。Escキーを押して終了します。                                  交点の選択 線の描画終了
  57. 次に交点で円を分割します。右クリックで円を選択します。「点で分割」をクリックで選択します。                                                    円の分割 点で分割
  58. 縦の作図線と円の交点をクリックします。                                             円の交点
  59. 右クリックで円を選択します。「点で分割」をクリックで選択します。 円の選択  点で分割         
  60. 横の作図線と円の交点をクリックします。                              作図線と円の交点
  61. 「ソリッドプロファイル作成」ツールバーの黒文字の「OK」アイコンをクリックします。        OKアイコン
  62. 「ソリッドの高さ」欄に77(高さ)と入力します。 「押し出すプロファイルを選択」をクリックします。                                          高さの入力
  63. 押し出すプロファイルをクリックで選択します。右クリックで選択を終了します。    押し出すプロファイルの選択
  64. ソリッドが作成されました。                                            ソリッドの作成完了 ソリッドの作成完了
  65. 次に、台形型ソリッドを作成します。ビューを右から見たビューに切り替えます。 メニューバーの「表示」>「標準ビュー」>「右」をクリックで選択します。 ビューの切替え
  66. メニューバーの「オブジェクト」>「2Dプロファイルからソリッド作成」>「押出」をクリックで選択します。                                     押出メニュー
  67. 「スケッチ平面の定義」ウィンドウで「ソリッド上の選択したスケッチ平面、外形線あり」をクリックで選択します。                                     スケッチ平面の選択
  68. 箱型ソリッドの平面をクリックします。                  平面の選択 平面の選択
  69. 「線」アイコンをクリックします。                                線アイコン
  70. 「Dx Dy」アイコンをクリックします。                              DxDyアイコン
  71. 線分の始点をカーソル位置を現在のカーソル位置から、X軸方向に25、Y軸方向に50 移動した位置に配置したいので、「Dx 増分」欄に25、「Dy 増分」欄に 50 を入力し、「OK」をクリックします。                                           距離の入力 距離の入力
  72. 「キャンセル」をクリックします。                                                   描画終了
  73. 「角度および距離」をクリックします。                       角度および距離アイコン
  74. 「角度」欄に 180度から20度引いた値で 160、「距離」欄に20と入力します。「OK」をクリックします。                                         角度の入力 距離の入力
  75. 右クリックで終了します。「キャンセル」をクリックします。描画の終了
  76. 斜めの線分を箱型ソリッドのプロファイルの下線とつなげたいので、 メニューバーの「編集」>「オブジェクトの形状編集」>「延長」をクリックで選択します。線分の延長
  77. 箱型ソリッドのプロファイルの下線をクリックで選択します。線の選択 
  78. 斜めの線をクリックで選択します。 線分が延長されます。Escキーを押して終了します。                                   線分の延長完了   
  79. 次に押し出すプロファイルの形状を選択するために、交点で線分を分割します。箱型ソリッドのプロファイルの下線を右クリックで選択します。          線分の分割交点
  80. 「点で分割」をクリックで選択します。斜め線との交点をクリックします。         点で分割 斜め線との交点
  81. 箱型ソリッドのプロファイルの上線を右クリックで選択します。          線分の選択
  82. 「点で分割」をクリックで選択します。斜め線との交点をクリックします。   点で分割 交点の選択
  83. 「ソリッドプロファイル作成」ツールバーの黒文字の「OK」アイコンをクリックします。  OKアイコン
  84. 「ソリッドの高さ」欄に30(横幅)と入力します。 「押し出すプロファイルを選択」をクリックします。                                                      高さの入力
  85. クリックで線分を選択します。右クリックで選択を終了します。 プロファイルの選択
  86. ソリッドが作成されました。                                        ソリッドの作成完了 ソリッドの作成完了
  87. 次にソリッドを結合します。メニューバーの「オブジェクト」>「論理演算」>「追加」をクリックで選択します。                              論理演算の追加
  88. 楕円柱型のソリッドをクリックします。                                          ソリッドの選択
  89. 箱型ソリッドをクリックします。もう片方の楕円柱型のソリッドも同様に選択して追加します。                                                 ソリッドの選択 
  90. 台形型のソリッドをクリックします。                            ソリッドの選択
  91. 結合した箱型ソリッドをクリックします。                                           ソリッドの選択 
  92. ソリッドが結合されました。                                           ソリッドの結合
  93. 作成したソリッドをX軸周りに90度回転させ、ソリッドの挿入点の位置を座標原点O(0,0,0)に配置します。選択窓を使用して、すべてのソリッドを選択します。右クリックします。 「平行移動、回転」をクリックで選択します。                                        ソリッドの回転 ソリッドの回転
  94. 「3Dの位置」ツールバーの「新しい挿入ポイント」アイコンをクリックします。 新しい挿入ポイント
  95. 下図の赤矢印が指している位置をクリックします。            挿入ポイントの位置選択
  96. X軸の外側にある回転矢印をクリックします。 回転矢印の選択
  97. 「変換・回転」ウィンドウで「回転角度」欄に90と入力します。「OK」をクリックします。   回転角度の入力
  98. 「3Dの位置」ツールバーの「X Y Z」アイコンをクリックします。 座標値の入力
  99. 「絶対座標」ウィンドウで、「X座標」欄に 0 、「Y座標」欄に 0 、「Z座標」欄に 0 を入力します。「OK」をクリックします。                                             座標値の入力
  100. 右クリックで終了します。XY軸の向きとソリッドのビューが投影図の座標方向・座標原点(点O)と同じになりました。これでソリッドモデルの作成が完了しました。    ソリッドの作成完了