VariCADでねじ穴を3D化して公差設定する方法
VariCADで作成したねじ穴を、加工や3D印刷に適したリアルな3D形状に変更し、任意の公差を設定するには、「総合図形」からねじ穴を仮配置した後、対象のねじ穴を編集モードで呼び出し、形状定義パネルから設定を変更します。手 …
3DCAD と 2DCAD の両方に対応した CADソフト
VariCADで作成したねじ穴を、加工や3D印刷に適したリアルな3D形状に変更し、任意の公差を設定するには、「総合図形」からねじ穴を仮配置した後、対象のねじ穴を編集モードで呼び出し、形状定義パネルから設定を変更します。手 …
皿穴をソリッド上に作成する方法を紹介します。 メニューバーの「オブジェクト」>「総合図形」>「ねじ穴」を左クリックで選択します。 皿穴を開けたいソリッドを左クリックします。 「ねじ穴」ウィンドウで、「ねじを選択」を左クリ …
VariCAD で、ソリッド上のねじ穴の情報を確認・表示する方法を紹介します。 メニューバーの「オブジェクト」>「チェック」>「パッチの情報」を左クリックで選択します。 ねじ穴を左クリックで選択します。 「パッチの属性」 …
このページでは、VariCAD で、下図のようなソリッドの、正面から見たビューと左から見たビューを、ねじ穴のねじ切り部分も含めて 2D 図面に書き出します。ネジ穴の作成は、部品ライブラリからのねじ挿入と同時にねじ穴を作成 …
下図のような、ソリッドにあけたネジ穴に、ネジを挿入する拘束を作成します。 メニューバーの「編集」>「ソリッド間の幾何拘束」を左クリックで選択します。 挿入するネジを左クリックで選択します。右クリックで選択を終了します。 …