3Dソリッドのフィレットを削除する方法
ソリッドのフィレット削除を行う方法について紹介します。 この例では、下図の赤枠部分のフィレットを削除します。 フィレットの作成方法は「ソリッドの縁をフィレット処理したい」をご参照ください。
3DCAD と 2DCAD の両方に対応した CADソフト
ソリッドのフィレット削除を行う方法について紹介します。 この例では、下図の赤枠部分のフィレットを削除します。 フィレットの作成方法は「ソリッドの縁をフィレット処理したい」をご参照ください。
メニューバーの「オブジェクト」>「チェック」>「パッチの情報」を左クリックで選択します。 測定したい縁を左クリックで選択します。 「パッチの属性」ウィンドウの「パッチの半径」欄に、測定されたフィレットの半径が表示されます …
まず、円筒ソリッドをワイヤーフレーム表示の状態にします。陰付き表示になっている場合は、メニューバーの「表示」>「陰付き/ワイヤーフレームの表示切替」を左クリックで選択して、ワイヤーフレーム表示にしてください。 メニューバ …
メニューバーの「編集」>「オブジェクトの形状の編集」>「フィレット」を左クリックで選択します。 1 つ目の線分を左クリックで選択します。 2 つ目の線分を左クリックで選択します。 「フィレット半径」ウィンドウで、「フィレ …