TOP » 操作・設定 » 操作全般 » 3Dに関する操作 » 3Dモデリング » 【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問1設問2

【VariCAD実演】3次元CAD利用技術者試験1級・準1級 サンプル問題 問1設問2

「3次元CAD利用技術者試験1級・準1級」のサンプル問題(実技)について、モデリングの手順から解答までのプロセスをVariCADを使って徹底解説します。本ページでは問1の設問2に解答します。

引用元:ACSP(コンピュータ教育振興協会)公式サイト

<<問1 設問1に戻る        問1 設問3へ進む>>

⑧ソリッドモデルEをXY平面を対称面にミラー複写し、ソリッドモデルEと結合しなさい。これをソリッドモデルFとする。

  1. まず、XY平面を選択しやすいようにビューを切り替えます。 メニューバーの「表示」>「標準ビュー」>「左」をクリックします。ビューの切り替え 
  2. ビューが切り替わります。                           ビューの切り替え
  3. メニューバーの「編集」>「反転複写」をクリックで選択します。 反転複写 
  4. 「平面の選択」をクリックします。                      平面の選択  
  5. ソリッド上で、XY平面となる1平面をクリックで選択します。                    平面の選択
  6. ソリッドEをクリックで選択します。                      ソリッドの選択
  7. 右クリックで選択を終了します。Escキーを押して終了します。                    選択の終了 
  8. ソリッドEの反転コピーが作成されました。                      反転コピー完了
  9. 次に、作成したコピーとソリッドEを結合します。作成したコピーを右クリックで選択します。                                                      ソリッドの結合
  10. 表示されるオプションから「論理演算」>「ソリッドへ追加」をクリックで選択します。論理演算追加
  11. ソリッドEをクリックで選択します。                   ソリッドの選択
  12. ソリッドが結合されました。ソリッドモデルFを作成できました。ソリッドの結合

⑨点V(30,100,0)を中心点に持つ直径100mmの球体を作成しなさい。これをソリッドモデルGとする。

  1. メニューバーの「オブジェクト」>「基本ソリッド」>「球体」をクリックで選択します。球体
  2. 「球体」ウィンドウで、「直径」欄に100を入力します。「OK」をクリックします。直径入力
  3. 描画画面に球体ソリッドが仮挿入されます。                              球体ソリッドの挿入
  4. 球体ソリッドの挿入点を球体ソリッドの中心点に設定します。「3Dの位置」ツールバーの「新しい挿入ポイント」アイコンをクリックします。                                     新しい挿入ポイントの設定
  5. 「3Dスナップ」ツールバーの「円または円弧の中心」アイコンをクリックします。円または円弧の中心
  6. 球体ソリッドの円周をクリックで選択します。                   球体ソリッドの円周の選択
  7. 挿入点が中心に移動します。         挿入点の移動
  8. 次に、挿入点を点V(30,100,0)の位置に移動します。「3Dの位置」ツールバーの「XYZ」アイコンをクリックします。             座標の入力
  9. 「X座標」欄に30、「Y座標」欄に100、「Z座標」欄に0を入力します。「OK」をクリックします。                           座標の入力
  10. 球体ソリッドが移動します。                           球体ソリッドの移動
  11. 右クリックで挿入します。ソリッドモデルGを作成できました。                         ソリッドの作成完了

⑩ソリッドモデルFからソリッドモデルGを除去しなさい。これをソリッドモデルHとする。

  1. メニューバーの「オブジェクト」>「論理演算」>「切り取り、切り取りソリッドの削除」をクリックで選択します。論理演算切り取り
  2. ソリッドGをクリックで選択します。                                 ソリッドの選択
  3. ソリッドFをクリックで選択します。                        ソリッドの選択
  4. ソリッドモデルFからソリッドモデルGが除去されました。Escキーを押して終了します。ソリッドモデルHを作成できました。                                             ソリッドの切り取り完了

⑪【設問2】に解答しなさい。

【設問2】ソリッドモデルHの表面積の値を計測し、その値に最も近いものを解答群より1つ選び、解答記入欄に〇を付けなさい。

解答群 [1] 1.540×10⁵ [2] 1.543×10⁵ [3] 1.546×10⁵ [4] 1.552×10⁵ [5] 1.555×10⁵

  1. メニューバーの「オブジェクト」>「ソリッドの計算」>「表面積」をクリックで選択します。                                         表面積
  2. ソリッドHをクリックで選択します。右クリックで選択を終了します。 ソリッドの選択
  3. 計算結果が表示されます。 解答群の値から、値が最も近い、[1] が正解となります。                                                                                       表面積の計算結果CAD利用技術者試験

問1 設問3に続く>>