パラメータ機能でソリッドの寸法を連動させる方法

まず、パラメータの設定を行います。メニューバーの「編集」>「パラメータ」を左クリックで選択します。 「パラメータ」ウィンドウで、「新しいパラメータ」を左クリックします。 「パラメータ」のサブウィンドウが開きます。「パラメ …

STL形式のファイルを開くには?

STL 形式のファイルを開く手順を紹介します。 STL形式のファイルで出力する場合は、STL形式で3D データを保存したい をご覧ください。 ※「パッチのセットのみ」を選択した場合は、下図のようになります。

論理演算ツリーで穴加工順序を入れ替えて形状を変更するには?

この例では、下図のように箱形ソリッドに半分埋もれた状態の穴ソリッドを完全に穴が開いた状態になるように、論理演算ツリーで、穴ソリッドの順番を箱形ソリッドの後ろに移動させ、加工の順番を入れ替えます。 メニューバーの「オブジェ …

2つのソリッドから「交差(共通部分)」を残して切り取る方法

ここでは、VariCADで2つのソリッドが重なる共通部分だけを残し、それ以外の部分を切り取る「交差」操作の手順を紹介します。 メニューバーの「オブジェクト」>「論理演算」>「交差」を左クリックで選択します。 1 つ目のソ …

ソリッドの挿入点のXYZ座標を指定してソリッドを移動したい

ソリッドを右クリックで選択し、表示されるオプションから、「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバー内の「XYZ」アイコンを左クリックします。 「絶対座標」ウィンドウで、「X座標」、「Y座標」 …

複数の切り取りソリッドでソリッドを切り取りたい

切り取りに使用するソリッドを左クリックで選択します。 右クリックでオプションを表示させ、「論理演算」>「選択するソリッドから切り取り」を左クリックで選択します。 切り取られるソリッドを左クリックで選択します。 ソリッドが …

押出機能で抜き勾配をつけたソリッドを作成したい

本例では抜き勾配がついた箱型ソリッドを作成します。 メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「押出」を左クリックで選択します。 「スケッチ平面の定義」ウィンドウで、スケッチ平面を選択します …

結合したソリッドを異なる色で表示したい

本例では、下図のような2つのソリッドに色をそれぞれ設定した後、結合しても異なる色で表示するように設定します。 まず、結合するソリッドにそれぞれ色を設定します。1つ目のソリッドを右クリックで選択し、表示されるオプションから …

ソリッドの表面のパッチごとに色を設定したい

メニューバーの「ツール」>「ソリッド、ワイヤー表示、ねじの色」を左クリックで選択します。 「ソリッドの色」ウィンドウで、「材料または個別のバッチに従った色の設定」欄にある、「個別に定義したパッチの色」を左クリックで選択し …

複数のソリッドをグループ化し選択する方法が知りたい

複数のソリッドをグループ化し、作成したグループを選択する方法を紹介します。 メニューバーの「ツール」>「3Dグループの管理」を左クリックで選択します。 「3D グループ」ウィンドウで、「グループを新規作成」を左クリックし …