複数の描画平面のプロファイルを接続してソリッドを作成したい
メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間XY軸によるスケッチ平面」を左クリックします。 スケッチ描画画面に切り替わります。メ …
3DCAD と 2DCAD の両方に対応した CADソフト
メニューバーの「オブジェクト」>「2D プロファイルからソリッド作成」>「複数のプロファイルのロフト」を左クリックで選択します。 「空間XY軸によるスケッチ平面」を左クリックします。 スケッチ描画画面に切り替わります。メ …
この例では、下図のような結合されたソリッドを分解する手順を紹介します。 メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを分解」を左クリックで選択します。 分解したいソリッドを左クリックで選択します。 「論 …
属性を設定したいソリッドを右クリックで選択します。表示されるオプションから「ソリッドの名前と属性」を左クリックで選択します。 「ソリッドの属性を編集」ウィンドウで、「製造」の行を右クリックし、「属性値を定義」を左クリック …
メニューバーの「編集」>「縮尺変更」を左クリックで選択します。 ソリッドを左クリックで選択します。右クリックで選択を終了します。 縮尺変更の中心を左クリックで指定します。 「縮尺変更」ウィンドウの「縮尺値」欄に倍数の 2 …
ソリッドを右クリックで選択し、表示されたオプションから「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバーの「X Y Z」アイコンを左クリックします。 「絶対座標」ウィンドウで、X 座標、Y 座標、Z …
メニューバーの「オブジェクト」>「チェック」>「円筒の寸法」を左クリックで選択します。 左クリックで円筒ソリッドを選択します。 「測定値」ウィンドウで「円筒の長さまたは穴の深さを測定」を左クリックします。 円筒の向かい合 …
本ページでは、3D CAD ソフト の VariCAD を使用して、ソリッドの縁を面取りする方法を説明しています。