結合したソリッドを分解したい/ブール演算ツリーの分解をしたい

この例では、下図のような結合されたソリッドを分解する手順を紹介します。 メニューバーの「オブジェクト」>「論理演算」>「論理演算ツリーを分解」を左クリックで選択します。 分解したいソリッドを左クリックで選択します。 「論 …

角度寸法の寸法表示のフォーマットを変更したい

メニューバーの「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ内で、ウィンドウ左側のツリー項目から「角度寸法」を左クリックで選択し、ウィンドウ右側の「 …

オブジェクトの寸法表示で、小数点以下を表示させないようにしたい

メニューバーにある「ツール」>「寸法と引き出し線のスタイル設定」を左クリックで選択します。 「寸法と引き出し線のスタイル設定」ウィンドウ内で、ウィンドウ左側にあるツリー項目より「寸法文字列フォーマット」を左クリックで選択 …

よく使うコマンドをショートカットキー登録したい

この例では、箱型ソリッドの作成コマンドを「A + Shift + Alt キー」に登録します。まず、メニューバーの「ツール」>「システム設定」を左クリックで選択します。 「システム設定」ウィンドウで、ウィンドウ左側にある …

新規ファイルの用紙サイズの初期設定を変更したい

2D 描画画面のメニューバーの「ツール」>「新規ファイルの既定の属性設定」を左クリックで選択します。 「新しいファイルの既定パラメータの定義」ウィンドウ内の「2D フォーマットの選択」オプションで、初期設定に設定したい図 …

オリジナルのタイトルブロックを挿入したい

メニューバーの「オブジェクト」>「属性およびタイトル・ブロック」 >「タイトル・ブロックの入力、属性の定義」を左クリックで選択します。 「属性の編集、タイトル・ブロックの入力」ウィンドウの一覧の「値」欄に、タイトルブロッ …

オリジナルのタイトルブロックを登録したい

2D 描画画面で下図の様なタイトルブロックを描画します。 メニューバーの「オブジェクト」>「属性およびタイトル・ブロック」>「BOM、属性、およびタイトル・ブロックの設定」を左クリックで選択します。 「BOM、属性、およ …

ソリッドを原点(0,0,0)の位置に移動させたい

ソリッドを右クリックで選択し、表示されたオプションから「平行移動、回転」を左クリックで選択します。 「3D の位置」ツールバーの「X Y Z」アイコンを左クリックします。 「絶対座標」ウィンドウで、X 座標、Y 座標、Z …

組立部品ファイル上で部分組立品を編集したい

編集したい部分組立品を右クリックで選択します。 表示されるオプションから「組立部品で編集」を左クリックで選択します。 描画画面右下の表示が「部分組立品」に変わります。 編集したい部品を右クリックで選択します。この例では、 …

組立部品ファイル上で部品を編集したい

メニューバーの「編集」>「組立部品ツリー構造」を左クリックで選択します。 「ソリッドと組立部品」ウィンドウで、編集したい部品を右クリックで選択します。 表示されるオプションから「組立部品で編集」を左クリックで選択します。 …

既存の寸法線と高さを揃えて寸法線を記入したい

※この例では、左側のオブジェクトの寸法線の高さに合わせて、右側のオブジェクトの寸法線を記入する方法を説明します。 メニューバーの「オブジェクト」>「描画」>「単一寸法」>「横」を左クリックで選択します。 寸法線の始点を左 …

線分の長さを変更する際に、寸法も同時に変更したい

長さを変更したい線分を右クリックで選択します。 表示されるオプションから「線の長さまたは伸縮を変更」を左クリックで選択します。 「線の長さ」ウィンドウで、「新しい長さ」欄に値を入力し、「変更した長さに従って、選択したオブ …

寸法オブジェクトの矢印を内側の配置から外側の配置に変更したい

寸法オブジェクトを右クリックで選択します。 表示されたオプションから「寸法の形状/文字列を編集」を左クリックで選択します。 マウスカーソルを寸法オブジェクトの外側(赤の囲み部分内)の位置まで動かします。矢印が外側に配置さ …

大きさの異なる複数の円を同じ半径に変更したい

半径を同じにしたい円を左クリックで選択します。 右クリックでオプションを表示させ、「半径を変更」を左クリックで選択します。 「円または円弧の半径」ウィンドウで、半径の値を入力し、「OK」を左クリックします。 選択したすべ …

図形の角度に合わせて文字を記入したい

メニューバーの「オブジェクト」>「描画」>「文字列」>「マルチテキスト」を左クリックで選択します。 「文字列の入力」ウィンドウにある「テキスト書込み」欄に任意の文字を入力し、「文字列の角度を設定」を左クリックします。 「 …

縦書きの文字列オブジェクトを挿入したい

メニューバーの「オブジェクト」>「描画」>「文字列」>「マルチテキスト」を左クリックで選択します。 「文字列の入力」ウィンドウで、「文字列の属性」を左クリックします。 「文字列」ウィンドウで、「フォント」を左クリックしま …

図面上のすべての文字列のフォントを一括で同じにしたい

メニューバーの「編集」>「寸法および文字列」>「選択した文字列のスタイル編集」を左クリックで選択します。 「選択した文字列のスタイルを編集」ウィンドウで「フォント」を左クリックします。 「フォント選択」ウィンドウで、希望 …

レイヤー設定を使用して、寸法オブジェクトのみ非表示にしたい

下図のような図面の寸法のみを非表示にします。 「レイヤー」アイコンを左クリックします。 レイヤー「寸法」を左クリックで選択し、オプションから「オブジェクトを非表示」を左クリックします。 「OK」を左クリックします。 図面 …

干渉チェックを行いたい

メニューバーの「オブジェクト」>「干渉」>「すべての干渉」を左クリックで選択します。 干渉部分がハイライト表示されます。Esc キーを押すとハイライト表示が解除されます。

ハッチングを文字列の背面領域を除いてかけたい

この例では、下図のようなオブジェクトの文字列の背面領域を除いてハッチングをかける方法を説明します。 メニューバーの「オブジェクト」>「描画」>「ハッチ処理」>「ハッチ、境界線選択」を左クリックで選択します。 「選択」ツー …

図面上のオブジェクトのハッチングを一括削除したい

メニューバーの「編集」>「削除」を左クリックで選択します。 「選択」ツールバーにある「オブジェクトの種類による」アイコンを左クリックします。 「ハッチ」を左クリックで選択します。 「選択のタイプ」ウィンドウで、「図面全体 …

ハッチングをオブジェクトに掛けたい

メニューバーの「オブジェクト」>「描画」>「ハッチ処理」>「ハッチ、境界線選択」を左クリックで選択します。 オブジェクトを左クリックで選択します。右クリックで選択を終了します。 「ハッチスタイルの定義」ウィンドウで、「ハ …

2Dオブジェクトの角をフィレット処理したい

メニューバーの「編集」>「オブジェクトの形状の編集」>「フィレット」を左クリックで選択します。 フィレット処理したい角を左クリックで選択します。 「フィレット半径」ウィンドウで、「フィレット半径」欄に値を入力し、「2つ目 …

指定した位置まで線分を延長したい-仮境界線を使用

延長したい線分を右クリックで選択します。 表示されるオプションから、「境界線まで延長」を左クリックで選択します。 「選択」ツールバーの「仮境界線」アイコンを左クリックします。 左クリックで仮境界線の始点を指定し、マウスを …

指定した位置でオブジェクトを裁断したい-仮裁断線を使用

裁断したいオブジェクトを右クリックで選択します。 表示されるオプションから、「裁断」を左クリックで選択します。 「選択」ツールバーの「仮裁断線」アイコンを左クリックします。 左クリックで仮裁断線の始点を指定し、マウスをド …