VariCAD サポート情報

スパイラルカーブのソリッドを作成したい

    ※スパイラルカーブは、スケッチ画面で、スパイラルカーブの断面のプロファイルを作成した後、
    コイルの角度を設定し作成します。
    この例では円の形状のプロファイル断面を作成し、スパイラルカーブを作成します。

     

  1. まず、「3D 空間でのソリッドの外形のスケッチ」アイコンを左クリックします。
  2.  

         

  3. 「空間 XY 軸による描画(スケッチ)平面」を左クリックで選択します。
  4.  

  5. メニューバー内にある「表示」>「ビューに対して垂直な面」を左クリックし、
    表示ビューを切り替えます。
  6.  

  7. メニューバー内の「オブジェクト」>「描画」>「円弧と円」>「円の中心、半径」を
    左クリックで選択します。
  8.  

  9. 円の中心を左クリックで指定します。この際、円の中心の位置は X 軸(赤色の軸)より
    上の位置に配置し、また、XYZ軸と交差しないようにしてください。
  10.  

  11. 「値の入力」ウィンドウで円の半径の値を入力します。「OK」を左クリックします。
  12.  

  13. 円が作成されます。Esc キーを押して描画を終了します。
  14.  

  15. 何もない空間で右クリックします。表示されたオプションより「ソリッド作成方法を定義」>
    「2 つのプロファイル間の回転とロフト」を左クリックで選択します。
  16.  

  17. XYZ軸を右クリックします。
  18.  

  19. 表示されたオプションより「複数の描画平面」を左クリックで選択します。
  20.  

  21. 「描画(スケッチ)平面」ウィンドウで「トップ描画平面」を左クリックで選択し、「アクティブな平面」を
    左クリックで選択します。
  22.  

  23. 次に、もう片方の端のプロファイルを Y 軸に沿って移動させる為、ビュー画面を切り替えます。
    メニューバー内にある「表示」>「標準 3D ビュー」>「下」を左クリックで選択します。
  24.  

  25. プロファイルを右クリックで選択します。
  26.  

  27. オプションより「平行移動」を左クリックで選択します。
  28.  

  29. 移動距離の始点を左クリックで指定します。
  30.  

  31. 移動方向にマウスを動かし、左クリックで決定します。
  32.  

  33. 「ベクトルの平行移動」ウィンドウで、「平行移動距離」欄に値を入力し、「OK」を左クリックします。
    ピッチ×コイルの数=距離になります。
  34.  

  35. Y軸方向にプロファイルが移動します。
  36.  

  37. XYZ軸を右クリックします。
  38.  

  39. 「回転角度とプロパティ設定」を左クリックで選択します。
  40.  

  41. 「コイル」ウィンドウで「回転角度」欄に値を入力します。値は 360 ×コイル数を入力します。
    この例では、5回転したいので、360 × 5 で 1800 を入力します。
    「プロファイル変更で線形にする」オプションにチェックを入れ、「OK」を左クリックします。
  42.  

  43. 下記のように作成されます。
  44.  

  45. 「ソリッドプロファイル作成」ツールバーにある、「OK」を左クリックします。
  46.  

  47. 3D 描画画面にソリッドが仮挿入されます。「3D の位置」ツールバーにある 「OK」を
    左クリックします。

  48.  

  49. スパイラル型のソリッドが作成されました。