Windows / Linux 対応 - 3D/2D CAD
Windows / Linux 対応 - 3D/2D CAD

VariCAD の動作環境

VariCAD が動作するパソコンの環境は下記のとおりです。

Windows 版 推奨環境
OS Microsoft Windows 10 (64 ビット)
CPU 第4世代以降の Intel Core i5 3.00 GHz 以上
(Intel Core i5-4460、Core i5-8500 など)
メモリ 8GB 以上
ハードディスク 空き容量 2GB 以上
グラフィック OpenGL 4.3 以上/VRAM 2GB 以上の
NVIDIA または AMD Fire Pro
マウス スクロールホイール付 5 ボタンマウス

Windows 版 必須環境
OS Microsoft Windows 10 (32/64 ビット)
Microsoft Windows 8.1 (32/64 ビット)
Microsoft Windows 7 (32/64 ビット)
CPU 2GHz 以上のプロセッサ
メモリ 4GB 以上
ハードディスク 空き容量 250MB 以上(2GB 以上推奨)
グラフィック OpenGL 4 以上に対応した VRAM 1GB 以上の GPU
(Intel HD Graphics 可)
マウス スクロールホイール付 3 ボタンマウス
 
Linux 版 推奨環境
OS Ubuntu / Kubuntu (64 ビット)
openSUSE (64 ビット)
Debian (64 ビット)
Red Hat (64 ビット)
CentOS (64 ビット)
CPU 第4世代以降の Intel Core i5 3.00 GHz 以上
(Intel Core i5-4460、Core i5-8500 など)
メモリ 8GB 以上
ハードディスク 空き容量 2GB 以上
グラフィック OpenGL 4.3 以上/VRAM 2GB 以上の
NVIDIA または AMD Fire Pro/td>
マウス スクロールホイール付 5ボタンマウス
必要ライブラリ libstdc++6 ライブラリ
OpenGL ライブラリ
OpenGL (拡張GLX) をサポートする XServer

Linux 版 必須環境
OS Ubuntu / Kubuntu (32/64 ビット)
openSUSE (32/64 ビット)
Debian (32/64 ビット)
Red Hat (32/64 ビット)
CentOS (32/64 ビット)
メモリ 4GB 以上
ハードディスク 空き容量 250MB 以上 (2GB 以上推奨)
グラフィック OpenGL 4 以上に対応した VRAM 1GB 以上の GPU
(Intel HD Graphics 可)
マウス スクロールホイール付 3ボタンマウス
必要ライブラリ libstdc++6 ライブラリ
OpenGL ライブラリ
OpenGL (拡張GLX) をサポートする XServer
 

Copyright ©2019  株式会社 エーディーディー